Danke Danke:  0
Ergebnis 1 bis 4 von 4

Thema: Fehler beim Beenden von Windows nach Avast! Installation

  1. #1
    Neuzugang
    Registriert seit
    Feb 2009
    Beiträge
    2
    Danke / Gefällt mir

    Fehler beim Beenden von Windows nach Avast! Installation

    Hallo,
    Ich habe Avast! Home neu (erstmals) installiert. Seitdem fährt Windows 98 nicht mehr herunter, sondern
    bringt folgende Fehlermeldung:
    MPREXE - Diese Anwendung wird aufgrund eines ungültigen Vorgangs geschlossen.
    (Der ungültige Vorgang: ungültige Seite aufgerufen)
    Danach hilft nur noch Strom ausschalten.
    Nach einigem Experimentieren habe ich herausgefunden: der Fehler tritt nur auf, wenn der Provider
    "Standard-Schutz" eingeschaltet ist, und zwar unabhängig davon, ob noch andere Provider eingeschaltet
    sind oder nicht. Schaltet man den Standard-Schutz aus, fährt Windows ganz normal herunter.
    Weiß da jemand, was man da tun kann?

    Gruß
    Ghostwriter

  2. #2
    Merlin
    Gast

    Re: Fehler beim Beenden von Windows nach Avast! Installation

    Hallo,

    das Problem scheint hier nicht avast! zu sein sondern die MPREXE.exe. Offensichtlich (zumindestens bei der schnellen Suche bei Google) handelt es sich dabei um einen Trojaner. Ich würde avast! einen vollständigen Systemscan durchführen lassen, weiterhin danach eventuell eins von den inoffiziellen Windows 98 Service Packs drüber laufen lassen. Wenn der CCleaner überhaupt noch unter 98 läuft, wäre es auch keine schlechte Idee diesen mal auszuführen und das Dateisystem sowie die Registrierung damit zu säubern. avast! hat hier wahrscheinlich einen Schädling entfernt, der sich schon so tief ins System gefressen hat, dass er jetzt Probleme verursacht.

  3. #3
    Neuzugang
    Registriert seit
    Feb 2009
    Beiträge
    2
    Danke / Gefällt mir

    Re: Fehler beim Beenden von Windows nach Avast! Installation

    Zitat Zitat von Adama
    Hallo,

    das Problem scheint hier nicht avast! zu sein sondern die MPREXE.exe. Offensichtlich (zumindestens bei der schnellen Suche bei Google) handelt es sich dabei um einen Trojaner. Ich würde avast! einen vollständigen Systemscan durchführen lassen, weiterhin danach eventuell eins von den inoffiziellen Windows 98 Service Packs drüber laufen lassen. Wenn der CCleaner überhaupt noch unter 98 läuft, wäre es auch keine schlechte Idee diesen mal auszuführen und das Dateisystem sowie die Registrierung damit zu säubern. avast! hat hier wahrscheinlich einen Schädling entfernt, der sich schon so tief ins System gefressen hat, dass er jetzt Probleme verursacht.
    Hallo,
    Vielen Dank für Ihre Antwort.
    Systemscan hatte ich nach der Installation gleich gemacht - auch wenn er ein paar Stunden gedauert hat. Gefunden hat avast! aber nichts. Die Service Packs sind auch alle installiert - sonst ist Windows 98 ja nicht auszuhalten.
    Inzwischen hatte ich aber selbst noch eine Idee: bei mir wurde immer noch ein Programm per Autostart geladen: Dialer Control.
    Das ist ein Programm zur Abwehr von diesen Dialern, die aber inzwischen aus der Mode gekommen sind. Das habe ich lahmgelegt, und siehe da: jetzt funktioniert alles wunderbar. Würde mich nur noch interessieren, wie es geht, daß sich diese zwei Programme in die Haare kommen.
    Ansonsten gefällt mir avast! eigentlich ganz gut, und auch die Oberfläche, die in der c't so bekrittelt wird, stört mich nicht wirklich.
    Ich kann jedenfalls alles so einstellen, wie ich es brauche, und das ist das wichtigste.
    Besten Dank nochmal
    Ghostwriter

  4. #4
    Merlin
    Gast

    Re: Fehler beim Beenden von Windows nach Avast! Installation

    Hallo,

    es passiert nicht selten, dass zwei oder mehr installierte Softwarepakete, die tief ins System eindringen, um das System zu schützen, sich in die Quere kommen. Das passiert einfach weil die Programme oft an der selben Stelle im Windows Betriebssystem ansetzen und sich dann gegenseitig behindern. Gerade wenn das Programm schon lange nicht mehr aktualisiert wird und somit auch nicht auf die Bedürfnisse anderer Sicherheitsprogramme angepasst wird, sind Probleme vorprogrammiert. Da auf das Stichwort "MPREXE.exe" bei Google ziemlich viele Warnungen in Richtung "Trojaner" aufgetaucht sind, würde ich eventuell doch nochmal einen Bootzeitscan und auch mit einem Online-Scanner eines zweiten Herstellers prüfen lassen.

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 02.12.14, 16:25
  2. Gelöst avast4workstation_1.3.0-2_i386.deb: Nach der Installation Probleme beim Update
    Von pCfjuDvF im Forum Avast Security Suite für Linux
    Antworten: 11
    Letzter Beitrag: 15.03.12, 17:39
  3. Antworten: 13
    Letzter Beitrag: 22.11.10, 19:09
  4. Geschlossen Fehler beim Beenden des Setup-Prozesses
    Von Olaf im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 13.11.09, 21:07
  5. Geschlossen RPC Fehler / beim start von windows
    Von sam im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 11.02.06, 14:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •