Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 25

Thema: Viren-Def lässt sich nicht manuell installieren

  1. #11
    Globaler Moderator Avatar von Tomba
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.352
    Danke / Gefällt mir
    Hallo,

    da auch hier keine Rückmeldung nach einer Woche zu dem Thema kam, schliesse ich es.
    Sollte noch Bedarf bestehen, bitte eine PN an einen der Moderatoren.
    Gruß : Tomba

    Win 10 Pro 1903 64 Bit - Avast Premier 19.6.2383 - Malwarebytes Free - Firefox Quantum 68.0.1

  2. #12
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    10
    Danke / Gefällt mir

    Viren-Def lässt sich nicht manuell installieren

    Genau was ich befürchtet hatte, ist passiert, daher bitte obigen Thread wieder öffnen bzw. diesen Post dorhin verschieben:

    Meine aktuelle Built-Version ist 19.5.4444.503 und die akt. Viren-Def erzeugt das gewohnte Fehlerbild mit dem Protokollauszug ab erster Warnung:

    Code:
    2019-06-15 16:14:42.787Warningini_access[5876,10732]failed to read from ini file C:\ProgramData\AVAST Software\Avast\burger_client.ini
    2019-06-15 16:14:42.787Infowizard[5876,576]Loaded module version: C:\Program Files\AVAST Software\Avast\setup\HTMLayout.dll - '3.3.2.1'
    2019-06-15 16:14:42.834Infowizard[5876,576]Setup gui was successfully started.
    2019-06-15 16:14:42.974Infoinstcore[5876,576]Sfx VPS update has started.
    2019-06-15 16:14:43.053Noticeservers[5876,576]Load: 'urlpgm' key used as the program repository.
    2019-06-15 16:14:43.068Infoservers[5876,576]Server definition(s) loaded from 'C:\Users\Dieter\AppData\Local\Temp\_av_iup.tm~a00556\servers.def'
    2019-06-15 16:14:43.068Infoprod[5876,576]LoadPartInfo: iex = iex-c returned 0x00000000
    2019-06-15 16:14:43.068Infoprod[5876,576]LoadPartInfo: jrog2 = jrog2-1b65 returned 0x00000000
    2019-06-15 16:14:43.068Infoprod[5876,576]LoadPartInfo: vps = vps_win32-19061502 returned 0x00000000
    2019-06-15 16:14:43.068Infoengine[5876,576]LoadLatestProdAndParts: product file 'prod-vps.vpx' was successfully loaded.
    2019-06-15 16:14:43.068Infoengine[5876,576]LoadLatestProdAndParts: part file part-jrog2-1b65.vpx was successfully loaded.
    2019-06-15 16:14:43.084Infoengine[5876,576]LoadLatestProdAndParts: part file part-vps_win32-19061502.vpx was successfully loaded.
    2019-06-15 16:14:43.084Errorinstup[5876,576]InitGroups: definition XML for part 'vps' was not loaded yet!
    2019-06-15 16:14:43.162Infoengvps[5876,576]ExtractEmUpdates: Embeded uUpdates and EmUpdates special package 'C:\Users\Dieter\AppData\Local\Temp\_av_iup.tm~a00556\emu-94a.vpx' was not found (not in SFX).
    Was hat es mit der Datei "burger_client.ini" auf sich? Sie ist wirklich nicht vorhanden - trotz Cleanup und Neu-Installation!

    Gruß,
    Skywriter
    Geändert von Skywriter (15.06.19 um 18:31 Uhr)

  3. #13
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.254
    Danke / Gefällt mir
    Hallo,

    mir scheint eher der letzte Punkt ein Problem zu sein, bei dem es um das Entpacken der Definitionsupdates geht. Hast du noch weitere Sicherheitstools installiert?
    Aktuelles Avast Release: Version Avast 19.6.2383 verfügbar!

  4. #14
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    10
    Danke / Gefällt mir
    Nein, und der Windows Defender gehört ja zum Betriebssystem ...

    Oder werden fehlerhafte selbstextrahierende Dateien ausgeliefert?
    Geändert von Skywriter (18.06.19 um 19:20 Uhr)

  5. #15
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.254
    Danke / Gefällt mir
    Hallo,

    mich wundert es, dass es zwischendurch immer wieder funktioniert.

    Du könntest übrigens auch als Alternative einfach das Update der Virendefinitionen auf "Manuell" stellen und einfach die Stream-Updates aktiviert lassen. So werden die Definitionen nicht immer komplett heruntergeladen. Du musst ja mittlerweile ohnehin einmal pro Monat das aktuelle Programm-Update einspielen, dabei sollte dann auch die Virendatenbank einmal komplett aktualisiert werden.
    Aktuelles Avast Release: Version Avast 19.6.2383 verfügbar!

  6. #16
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    10
    Danke / Gefällt mir
    @ Merlin:
    mich wundert es, dass es zwischendurch immer wieder funktioniert

    Wie schon oben beschrieben: vielleicht direkt nach einer Neu-Installation, dann aber mit der veralteten Viren-Def.

    Veralbern tut dann das Win10 mit der dauernden Benachrichtigung, die Viren-Def sei nicht mehr aktuell ... Nach dem hier geposteten Problem.

    Dieses Problem geht nun schon seit Anfang des Frühjahrs.

    Ich habe nicht den Eindruck, dass Avast mich, auch wenn es eine Free-Version ist, ernst nimmt!

    Dann gibt es nur noch eine Möglichkeit für mich, der auf Offline-Updates angewiesen ist:

    Das Programm fliegt vom Rechner, da mir meine Lebenszeit wichtiger ist, als in einer Dauerfehlerschleife zu versauern!

    PS: Dieser Fehler ist erst seit Anfang des Frühlings, vorher, mit anderer AntiViren-Software, hatte ich keine Probleme! Wo doch hier immer nach 'Feind'-Software gefragt wird? Aber das muss ich jetzt nicht mehr verstehen!
    Geändert von Skywriter (22.06.19 um 16:29 Uhr)

  7. #17
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.254
    Danke / Gefällt mir
    Hallo,

    es muss aber irgendwo an deinem System liegen. Ich habe dir Signaturupdate-Datei jetzt auf drei Rechnern heruntergeladen und das Programm damit aktualisiert. Überall war die Aktualisierung erfolgreich.
    Aktuelles Avast Release: Version Avast 19.6.2383 verfügbar!

  8. #18
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    10
    Danke / Gefällt mir
    Und welche Plattform?

    Auf jedenfall ist die sfxvps v11.1.2241.1482 nicht für W10 v1903 und Avast v19 geeignet!

  9. #19
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.254
    Danke / Gefällt mir
    Hallo,

    alles Avast 19.5 und Windows v1803
    Aktuelles Avast Release: Version Avast 19.6.2383 verfügbar!

  10. #20
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    10
    Danke / Gefällt mir
    Zitat Zitat von Merlin Beitrag anzeigen
    alles Avast 19.5 und Windows v1803
    Das ist nicht meine Fehlerumgebung ...

    Also, ich schaffe es nicht, verlässlich den Fehler zu reproduzieren. Gestern lief die akt. manuelle Viren-Def von o.g. Link durch ...

    Es gibt ja eine neue Programm-Version. Mal sehen, wie die SFXvps dann tickt.
    Geändert von Skywriter (27.06.19 um 15:12 Uhr)

Ähnliche Themen

  1. Gelöst Avast 8 lässt sich nicht sauber installieren
    Von Gatling im Forum Avast 8.x
    Antworten: 48
    Letzter Beitrag: 02.03.13, 14:39
  2. Gelöst Firewall unter Win8 lässt sich nicht installieren
    Von BEKKNQV im Forum Avast 7.x
    Antworten: 6
    Letzter Beitrag: 11.11.12, 00:16
  3. Geschlossen avast 5.0 free lässt sich nicht installieren
    Von lehner im Forum Avast 5.x
    Antworten: 3
    Letzter Beitrag: 15.03.10, 19:21
  4. Geschlossen avast lässt sich nicht installieren
    Von wpbanker im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 21.03.08, 22:47

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •