Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: WEB Shield wechselt von selbst auf OFF

  1. #11
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.369
    Danke / Gefällt mir
    Hallo,

    ok, das liegt an Avast 18...das Menü hatte ich nicht mehr auf dem Schirm.
    Aber dann sollte eigentlich die Reparatur über die Systemsteuerung funktionieren.
    Wann hast du eigentlich die letzte saubere Installation von Avast durchgeführt? Wenn ich deinen Screenshot in Antwort #4 anschaue steht da noch Alwil Software...das ist ja schon uralt.
    Wahrscheinlich ist da in Avast was verbogen, deshalb rate ich auch eine saubere Neuinstallation durch zu führen, wie auch schon von Microstoff vorgeschlagen wurde.
    Hier der Link für Avast Free 18: https://install.avcdn.net/iavs9x-xp/...up_offline.exe

    TerraX
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  2. #12
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Hallo nochmal,

    Aber dann sollte eigentlich die Reparatur über die Systemsteuerung funktionieren.
    Eben nicht, siehe screenshot. Da sind Komponenten angeführt, der einzige Button ist CHANGE

    steht da noch Alwil Software...das ist ja schon uralt
    Ja, meine Version bis zum gestrigen unfreiwilligen Update auf 18 war eine 2015. Vermutlich daher noch im Alwil Ordner.

    Die Inst.-Datei Setup...18...offline habe ich auf dem Rechner schon. Wäre es aufgrund meines kuddel-muddels nicht empfehlenswert zuerst ein Clean Deinstall zu fahren - oder kann da was schief gehen?

    Grüße!

  3. #13
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    460
    Danke / Gefällt mir
    Zitat Zitat von cegnm Beitrag anzeigen
    Die Inst.-Datei Setup...18...offline habe ich auf dem Rechner schon. Wäre es aufgrund meines kuddel-muddels nicht empfehlenswert zuerst ein Clean Deinstall zu fahren - oder kann da was schief gehen?
    Mache es so wie ich es in Post #7 beschrieben habe.

  4. #14
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Jawohl, mit Dank an euch beide!

  5. #15
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    vielleicht ist auch in den Avast Log Dateien hierzu etwas zu erkennen. Ich glaube unter Windows XP befinden diese sich unter C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  6. #16
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Hallo Merlin,

    ja, die logs sind da - was anschauen und wonach suchen?

    Grüße!

  7. #17
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Das Thema erledigt.

    Direkt darüber installiert, ohne Deinstall. Auch den Avastclear nicht angewandt, obwohl nun alte Reste bestehen. Mit dieser "quick and dirty" Vorgehensweise wollte ich zunächst prüfen, ob sich Avast durch die Installation der selben Version verraspelt.

    Da aber keine IInkonsistenzen auftraten, alles stabil läuft und die Icon sich immer wenn erwartet dreht, lasse ich es so.

    Bitte den Post schliessen und danke.

  8. #18
    Globaler Moderator Avatar von Tomba
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.380
    Danke / Gefällt mir
    Hallo,

    danke für deine Rückmeldung. Dann schliesse ich das Thema als "Gelöst".
    Gruß : Tomba

    Win 10 Pro 1903 64 Bit - Avast Premium Security 19.8.2393 - Malwarebytes Free - Firefox Quantum 69.0.3

  9. Danke cegnm hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Geschlossen Avast Web Shield
    Von LEX-LUGER im Forum Avast 2015
    Antworten: 7
    Letzter Beitrag: 08.12.15, 16:21
  2. Gelöst Kriege die ganze Zeit download-web-shield.com URL:Mal Meldungen
    Von campor im Forum Virenmeldungen
    Antworten: 14
    Letzter Beitrag: 12.08.15, 10:00
  3. Gelöst Avast Web Shield blockiert Seite
    Von Chris im Forum Avast 2015
    Antworten: 6
    Letzter Beitrag: 09.05.15, 20:20
  4. Gelöst avast! deaktiviert sich von selbst
    Von Coffre im Forum Avast 6.x
    Antworten: 15
    Letzter Beitrag: 27.01.12, 19:33
  5. Geschlossen IS 6 selbst im Leerlauf 50% Prozessorauslastung
    Von Rübe im Forum Avast 6.x
    Antworten: 4
    Letzter Beitrag: 27.07.11, 00:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •