Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: WEB Shield wechselt von selbst auf OFF

  1. #1
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir

    WEB Shield wechselt von selbst auf OFF

    Hallo, guten Tag,

    update auf Version 18.8.2356 (für Win XP) gemacht. Alle Shields ausser WEB Shield sind aktiv. Aktiviere ich diesen, geht er zwar auf ON, wechselt aber auf OFF sobald ich irgendwas anderes inzwichen mache, z.B. einen anderen Punkt aufrufe. Manuell kriege ich ihn wieder auf ON.

    Avast sagt jedoch stets "system is secured".

    Danke für Hinweise!

  2. #2
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    In eigener Sache Historie zu dem obigen Beitrag.

    Beim Rechner Start meldete mein alter Avast 2015... plötzlich, einige shields seien nicht aktiv und auch, daß eine neue Version verfügbar sei. Ich löste aus "Resolve all", das Firewall kam ständig mit Meldungen "permit dieses, permit jenes". Bis mir zu bunt wurde, dann sah ich im Taskmanager INSTUP ständig laufen. Ich brach es ab, nicht wissend, daß er mitten im (an dieser Stelle ungewollten) Update war.

    Jedoch wurde die Version 18.8.2356 offenbar installiert, obwohl das nicht meine Absicht war. Alles scheint trotzdem so weit OK zu sein, nur diese Sache mit WEB Shield irritiert.

  3. #3
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.369
    Danke / Gefällt mir
    Hallo,

    hast du nach dem Update einen Neustart durchgeführt?

    Du könntest auch mal eine Reparatur von Avast durchführen.
    1. Systemsteuerung > Software > Avast Deinstallieren/Ändern
    2. Reparieren
    3. Folge den Anweisungen
    4. System neu starten

    TerraX
    Geändert von TerraX (28.04.19 um 21:13 Uhr)
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  4. #4
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Hallo TerraX,

    Ja, Neustart- Mit Reparieren war ich auch schon so weit, aber: beim Installationseintrag von Avast habe ich allerdings "Change Remove" (einglische XP Version), jedoch nichts mit Reparieren. Gehe ich auf Change, erhalte ich folgendes Bild.
    Anhang 2390

    Wie jetzt?
    Geändert von cegnm (28.04.19 um 21:29 Uhr)

  5. #5
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    461
    Danke / Gefällt mir
    Zitat Zitat von cegnm Beitrag anzeigen

    Jedoch wurde die Version 18.8.2356 offenbar installiert, obwohl das nicht meine Absicht war. Alles scheint trotzdem so weit OK zu sein, nur diese Sache mit WEB Shield irritiert.
    Ich würde empfehlen,bei einem Programm-Update(also einer neuen Avast-Version)immer eine komplette Neuinstallation vorzunehmen,es ist halt technisch die sauberste Lösung.AV-Software verankert sich sehr tief ins Windows-System,da kann beim Updaten einer komplett neuen Version schon mal was schief laufen.
    Geändert von Microstoff (29.04.19 um 09:45 Uhr)

  6. #6
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Hallo Microstoff,

    ist ja richtig und kein Problem, allerdings - wie gesagt - ist das automatische Update nicht willentlich gelaufen. Und dann habe ich ihn mit stoppen von instup und einigen "nicht permit" im Firewall offenbar durchenander gebracht. Kann die Ursache meines Problems sein.

    Das doofe ist, ich habe die offline Installationsdatei 18.8.2356 für XP, der Avast ist aber schon auf diesem Stand. Muß ich sehen, ob das geht. Ggf. ein Clean Deinstall?

    Trotzdem interessenshalbe, was ich TerraX schon fragte - wie läuft das Reparieren, wo ich so eine Option gemäß meinem Screenshot nicht sehe?

    Gruß
    Neven

  7. #7
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    461
    Danke / Gefällt mir
    Warum benutzt du eine englische Version von Avast?

    Wie schon von mir geschrieben,nehme eine Neuinstallation vor,deinstalliere die jetzige Version mit dem avastclear.
    https://www.avast.com/uninstall-utility
    Außerdem brauchst du von Avast nur den File Shield,Behavior Shield,Web-und ggf. den Mail Shield.Den Rest kannst du abhaken,weil das zum Schutz des Rechners nicht gebraucht wird.
    Das alles ist wenigen Minuten erledigt.

  8. #8
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Warum benutzt du eine englische Version von Avast?
    Hat sich ergeben, da mein System XP Professional Englisch ist und ich fing mit dieser Praxis bei allen Programmen an.

    Außerdem brauchst du von Avast nur den File Shield,Behavior Shield,Web-und ggf. den Mail Shield
    Vermutlich bestimmt man das mit einer Custom-Installation, die habe ich nie gefahren.

    Aber nochmal, wie gesat interessenshalbe: wie bestimmt man die Komponenten zum "Reparieren" in dem Avast Installationseintrag nachdem man "Andern" gedrückt hat?

    Grüße

  9. #9
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.369
    Danke / Gefällt mir
    Hallo,

    scheint wohl nicht mehr so angeboten zu werden...sorry mein Fehler.
    Du kannst Avast reparieren unter Menü > Einstellungen > Fehlerbehebung > App reparieren.

    TerraX
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  10. #10
    Junior Mitglied
    Registriert seit
    Nov 2014
    Ort
    München
    Beiträge
    37
    Danke / Gefällt mir
    Hallo TerraX,

    macht nichts! Aber auch unter diesem Punkt sehe ich keine Reparatur, siehe screenshot.

    2019-04-29_143134.jpg

    Grüße

Ähnliche Themen

  1. Geschlossen Avast Web Shield
    Von LEX-LUGER im Forum Avast 2015
    Antworten: 7
    Letzter Beitrag: 08.12.15, 16:21
  2. Gelöst Kriege die ganze Zeit download-web-shield.com URL:Mal Meldungen
    Von campor im Forum Virenmeldungen
    Antworten: 14
    Letzter Beitrag: 12.08.15, 10:00
  3. Gelöst Avast Web Shield blockiert Seite
    Von Chris im Forum Avast 2015
    Antworten: 6
    Letzter Beitrag: 09.05.15, 20:20
  4. Gelöst avast! deaktiviert sich von selbst
    Von Coffre im Forum Avast 6.x
    Antworten: 15
    Letzter Beitrag: 27.01.12, 19:33
  5. Geschlossen IS 6 selbst im Leerlauf 50% Prozessorauslastung
    Von Rübe im Forum Avast 6.x
    Antworten: 4
    Letzter Beitrag: 27.07.11, 00:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •