Danke Danke:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Avast und Thunderbird IMAP Ordner

  1. #1
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    5
    Danke / Gefällt mir

    Avast und Thunderbird IMAP Ordner

    Hallo Zusammen

    Ich habe schon seit einigen Monaten ein Problem mit meinem Avast (Premier) im Zusammenhang mit Mozilla Thunderbird.
    Das Problem tritt beim senden von Mail mit größerem Anhängen (ca ab 1 MB geht es los) auf.

    Mails werden gesendet, jedoch kommt es zu einer Zeitüberschreitung beim Kopieren der gesendeten Mail in den IMAP Ordner "gesendet".

    Das Problem wurde hier schon einmal bei Mozilla im Supportforum besprochen https://support.mozilla.org/de/questions/1239093

    Einzige Lösung scheint das vollständige deaktivieren des Mailschutzes zu sein, was natürlich die Nutzung des Produktes stark einschränkt. Nur den Scan der gesendeten Mails auszusetzen hilft nicht.

    Ich hatte gehofft, dass das Problem in der 19er Version verschwindet - leider hat sich da nichts getan.

    Ist das Problem in Bearbeitung ? - gibt es evtl. einen Workaround (außer jetzt den Scanner zu deaktivieren natürlich)


    Gruß aus Bielefeld

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.372
    Danke / Gefällt mir
    Hallo,

    hast du denn schon ausprobiert, ob es am Mail-Schutz liegt, d.h. hast du diesen mal deaktiviert und dann nachvollziehen können, dass es nicht mehr zu einem Timeout kommt?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  3. #3
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    5
    Danke / Gefällt mir
    Hallo

    Danke für die Rückmeldung und für den Denkanstoß

    Tatsächlich behebt das Ausschalten des Mail-Schutzmoduls nicht das Problem. Ich habe mich durch die einzelnen Module erfolglos durchprobiert. Auch das Abschalten aller wichtigen Schutzmodule und der Firewall behebet das Problem nicht. Erst wenn ich das Programm mit allen Modulen komplett deaktiviere, tritt der Fehler reproduzierbar nicht auf.

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.372
    Danke / Gefällt mir
    Hallo,

    siehst du in der Datei C:\ProgramData\AVAST Software\Avast\log\mail.log irgendwelche Fehler, die zu dem Zeitpunkt auftreten, zu dem du die Fehlermeldung in Thunderbird erhälst?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  5. #5
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    5
    Danke / Gefällt mir
    Hallo

    Die Logs habe ich mir durchgeschaut

    Das ist nicht auffälliges dabei

    [2019-02-27 01:21:02.432] [info ] [MailShield ] [ 2796:14888] --SMTP Starting connection handler
    [2019-02-27 01:21:02.475] [info ] [MailShield ] [ 2796:14888] Connected to SMTP server XXX.XXX.XXX.XXX 587
    [2019-02-27 01:22:42.344] [info ] [MailShield ] [ 2796:14888] --SMTP Mail is clean
    [2019-02-27 01:22:45.309] [info ] [MailShield ] [ 2796:14888] --SMTP Finishing connection handler
    [2019-02-27 01:22:45.348] [info ] [MailShield ] [ 2796:17120] --IMAP Starting connection handler
    [2019-02-27 01:22:45.387] [info ] [MailShield ] [ 2796:17120] Connected to IMAP server XXX.XXX.XXX.XXX 993
    [2019-02-27 01:23:13.425] [info ] [MailShield ] [ 2796:12580] --IMAP Mail is clean

    IP vom Server habe ich mal geX´t ;-)

  6. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.372
    Danke / Gefällt mir
    Hallo,

    hast du das Problem an dem Tag denn auch gehabt?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  7. #7
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    5
    Danke / Gefällt mir
    Ja klar das Log ist vom Zeitpunkt, dass der IMAP Kopiervorgang fehlgeschlagen ist

  8. #8
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.372
    Danke / Gefällt mir
    Hallo,

    das ist komisch. Zumindest in dem von dir erwähnten Artikel wird von den Nutzern erwähnt, dass das Abschalten des Mail-Schutz das Problem behoben hat. Bei dir kommt aber auch keine Fehlermeldung im Log dieses Moduls. Hast du eventuell noch eine weitere Sicherheitslösung installiert?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  9. #9
    Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    5
    Danke / Gefällt mir
    Nein, keine weitere Sicherheitslösung aktiviert. Dem Deaktivieren aller Avast Schutzmodule tritt das Problem ja auch reproduzierbar nicht auf.

  10. #10
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.372
    Danke / Gefällt mir
    Hallo,

    deinstalliere mal probeweise das Modul für sicheres DNS. Hilft das?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

Ähnliche Themen

  1. Geschlossen Wegen Virus sent-ordner bei Thunderbird gelöscht
    Von Sabho im Forum Avast 2014
    Antworten: 7
    Letzter Beitrag: 04.02.14, 13:21
  2. Geschlossen Thunderbird, IMAP, Fehler beim Kopieren
    Von Nordic im Forum Avast 6.x
    Antworten: 18
    Letzter Beitrag: 17.12.11, 19:47
  3. Geschlossen avast 5 und verschlüsselter Mailabruf über Imap
    Von Auggie im Forum Avast 5.x
    Antworten: 2
    Letzter Beitrag: 22.08.10, 17:45
  4. Geschlossen IMAP Probleme mit Avast unter Outlook 2007
    Von Sascha_B im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 15.11.07, 13:01
  5. Geschlossen GMX Thunderbird und IMAP
    Von DerBandit im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 12.11.07, 13:01

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •