Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 32

Thema: AvastSvc.exe beim Rechnerneustart bei 35%

  1. #1
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    53
    Danke / Gefällt mir

    AvastSvc.exe beim Rechnerneustart bei 35%

    Halle,

    zweites Problem mit AvastSvc.exe, welche beim Rechnerneustart mein System komplett lahmlegt.

    Auslastung bei 35%, die Lüfter touren auf volle Drehzahl, Rechner für ca. 20min unbenutzbar.

    Auch hier hatte ich bei der 17er-Version diese Probleme nicht.

    Das Problem taucht hier in dem Forum mehrfach auf, aber ausser Neuinstallation kam noch kein Lösungsvorschlag.

    Wurde diese Problem an Avast weitergemeldet oder hier wieder mit "mach mal eine Neuinstallation" ausgebremst.

    Mittlerweile ist Avast unbenutzbar geworden, sehr ressourcenfressend.

    Gruß
    René

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    ist noch eine weitere Sicherheitssoftware auf deinem Rechner installiert?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  3. #3
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    53
    Danke / Gefällt mir
    Hallo,

    es ist keine weitere Sicherheitssoftware installiert.

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    hast du mal eine Reparaturinstallation über die Softwareverwaltung in der Systemsteuerung versucht?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  5. Danke TerraX hat sich für diesen Beitrag bedankt
  6. #5
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    53
    Danke / Gefällt mir
    Habe schon 3x eine cleane Neuinstallation gemacht, jedoch ohne Erfolg.

    Wurde dieses Verhalten schon weiter kommuniziert?

  7. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    bislang ist mir kein generelles Problem in dieser Richtung bekannt. Du könntest mal probieren, in den Einstellungen von Avast unter Fehlerbehandlung die Option zu aktivieren, dass die Avast Dienste erst nach den Systemdiensten gestartet werden.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  8. #7
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    53
    Danke / Gefällt mir
    Hallo,

    probiere ich aus, melde mich dann in ein paar Tagen dazu.

  9. #8
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    53
    Danke / Gefällt mir
    Hallo,

    es hilft nicht.

    Heute ist es ganz schlimm, seit knapp 1h blockiert Avast meinen Laptop, die Auslastung bei 35%, Laptop kaum benutzbar.

    Vermutlich bleibt mir nichts anderes übrig, als Avast zu löschen und mir einen anderes Virenprogramm zu suchen.

    Es war mit der alten Version 2017 definitiv nicht so!

    Je neuer die Versionen werden um so mehr wird das System belastet.

  10. #9
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.369
    Danke / Gefällt mir
    Hallo,

    wenn ich es richtig im Kopf habe nutzt du Win 7. Ich habe auch Win 7 auf dem PC, kann das Verhalten aber nicht nach bestätigen.
    Wenn du Lust hast, kannst du mal die neueste Beta versuchen.
    https://forum.avadas.de/threads/8573...ll=1#post67192

    TerraX
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  11. Danke Merlin hat sich für diesen Beitrag bedankt
  12. #10
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    53
    Danke / Gefällt mir
    Hallo,

    Problem besteht weiterhin.

    Jetzt ist auch wieder der Verhaltensschutz bei jedem Neustart deaktiviert, obwohl es einige Tage problemfrei lief.

    Du hast die Premier-Version, ich die Free-Version, da wird es schon Unterschiede geben.

    Eine Beta installiere ich mir nicht, nach den jetzigen Avast-Erfahrungen bin ich da vorsichtig.

    Die aktuelle 2018er Free Version hat folgende Bugs bei mir:

    - Verhaltensschutz beim Start deaktiviert (war ein paar Tage Ruhe, jetzt seit 3 Tagen wieder deaktiviert beim Start)
    - hohe Auslastung durch AvastSvc.exe
    - beim Avast Browser Plugin (Chrome) sind die Globalen Einstellungen mal aktiviert, 2 Tage später deaktiviert, je nach Lust und Laune

    Diese Problematik kannte ich bei der 2017er Version überhaupt nicht.

Ähnliche Themen

  1. Geschlossen AvastSvc.exe und die Registry
    Von saxe im Forum Avast 18.x
    Antworten: 3
    Letzter Beitrag: 30.06.18, 16:23
  2. Gelöst AvastSvc.exe crasht
    Von klink im Forum Avast 2014
    Antworten: 7
    Letzter Beitrag: 15.10.13, 18:19
  3. Gelöst Avastsvc.exe
    Von hooloowoo im Forum Avast 6.x
    Antworten: 8
    Letzter Beitrag: 07.11.11, 21:04
  4. Geschlossen AvastSvc.exe - Fehler in Anwendung
    Von Melodie im Forum Avast 6.x
    Antworten: 14
    Letzter Beitrag: 15.05.11, 13:51
  5. Gelöst AvastSvc.exe
    Von Dee im Forum Avast 5.x
    Antworten: 3
    Letzter Beitrag: 16.05.10, 17:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •