Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 42

Thema: Avast Online Security speichert keine Einstellungen

  1. #11
    Daily Planet
    Registriert seit
    Aug 2008
    Beiträge
    1.531
    Danke / Gefällt mir
    Schon einmal ausprobiert Chrome deinstallieren und neu installieren? Hole Avast Online Security hier: https://chrome.google.com/webstore/s...ine%20security
    Brain.exe die Rundumlösung für viele PC-Probleme : http://brain.yubb.de/

  2. #12
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    22
    Danke / Gefällt mir
    Es tritt an zwei Windows 7 Rechnern auf, das gleichzeitig zwei Chrome-Installationen fehlerhaft sind, kann man somit eigentlich ausschließen.

  3. #13
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    22
    Danke / Gefällt mir
    Es tritt nach jedem Rechnerneustart auf.

    Ob ich vorher den Browser reinige oder nicht macht keinen Unterschied.

    Reinige ich sind die Einstellungen beim Neustart weg, reinige ich nicht ebenfalls.

  4. #14
    Daily Planet
    Registriert seit
    Aug 2008
    Beiträge
    1.531
    Danke / Gefällt mir
    Zitat Zitat von engel1307 Beitrag anzeigen
    Es tritt an zwei Windows 7 Rechnern auf, das gleichzeitig zwei Chrome-Installationen fehlerhaft sind, kann man somit eigentlich ausschließen.
    Ausschliessen kann es man nicht, Chrome könnte ein Bug haben! Bei Win 10 update oder upgrade können x-tausend PC den gleichen Fehler haben und x-tausend haben nichts!Probiere es aus, so kann man den Fehler eingrenzen!


    Was man auch noch ausprobieren könnte einen älteren Chrome zu installieren.
    Geändert von Chris (09.05.18 um 17:39 Uhr)
    Brain.exe die Rundumlösung für viele PC-Probleme : http://brain.yubb.de/

  5. #15
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    22
    Danke / Gefällt mir
    Mich wundert es, das kein anderer die Probleme hat.

    Ich vermute, da ich nur die FreeVersion von Avast habe, das hier der Fehler liegt.

    Warum sollte Chrome der verantwortliche sein.

    Ich schließe Chrome, lasse CCleaner drüber laufen, öffne Chrome, die Haken sind drin.

    Ich mache garnichts, starte nur den Rechner neu und die Haken sind raus.

    Und das bei zwei Windows 7 Rechnern.

    Ich habe keine Lust und keine Zeit jetzt hier Versuchskaninchen mit sämtlichen Deinstallationen und Installationen zu machen.

    Avast fliegt runter, dann kommt eine andere Software drauf.

  6. #16
    Junior Mitglied
    Registriert seit
    Jan 2011
    Beiträge
    71
    Danke / Gefällt mir
    Hallo,

    auch ich habe das Problem, dass AOS für Chrome die Einstellungen zurücksetzt wenn Chrome neugestartet wird. Bis Version 12.0.296 war alles ok, dann kam 12.0.562 und damit das Problem. Jetzt ist Version 12.0.626 installiert und keine Besserung. Habe auch schon das Problem im offiziellen Forum geschildert. Ausser, dass auch im englischen Forum jemand das ansprach gibs sonst keine Info.

  7. #17
    Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    22
    Danke / Gefällt mir
    @toontown

    Danke für die Info.
    Also kann man jetzt einen Fehler des Chrome-Browsers definitiv ausschließen.

    @Avast:
    Bitte nachvollziehen, was zwischen Version 12.0.296 und 12.0.562 geändert wurde.

  8. #18
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.827
    Danke / Gefällt mir
    Hallo,

    ich frage mal bei der Entwicklung nach.
    Aktuelles Avast Release: Version Avast 18.5.2342 verfügbar!

  9. #19
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    409
    Danke / Gefällt mir
    Ich habe das Addon AOS probehalber vor einigen Tagen im aktuellen Chrome installiert und kann den Fehler des TE nicht reproduzieren.Alle gesetzten Einstellungen bleiben erhalten,
    egal ob ich die Cookies lösche oder nicht....

    Es gibt inzwischen eine eine neuere Version von AOS:

    https://chrome.google.com/webstore/d...hrome-ntp-icon

  10. #20
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.827
    Danke / Gefällt mir
    Hallo,

    ich habe bisher auch keine Rückmeldung der Entwicklung hierzu bekommen. Aus der Qualitätskontrolle gab es nur die Rückmeldung, dass im Moment kein Fehler in der Richtung bekannt ist. Es scheint hier wahrscheinlich am lokalen System zu liegen.
    Aktuelles Avast Release: Version Avast 18.5.2342 verfügbar!

Ähnliche Themen

  1. Gelöst Online Security unter Firefox v60 vergisst Einstellungen
    Von GuinnessTrinker im Forum Avast 18.x
    Antworten: 7
    Letzter Beitrag: 23.05.18, 22:26
  2. Geschlossen Avast Online Security speichert keine Einstellungen
    Von Ippo im Forum Avast 17.x
    Antworten: 2
    Letzter Beitrag: 11.04.17, 19:43
  3. Antworten: 20
    Letzter Beitrag: 17.11.13, 12:17
  4. Gelöst Safe Zone Browser speichert keine Einstellungen
    Von avastpeter im Forum Avast 7.x
    Antworten: 20
    Letzter Beitrag: 07.09.12, 14:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •