Ergebnis 1 bis 6 von 6

Thema: Cve-2017-14491

  1. #1
    Neuzugang
    Registriert seit
    Apr 2018
    Ort
    Möglingen
    Beiträge
    2
    Danke / Gefällt mir

    Cve-2017-14491

    Guten Tag,

    ich habe seit ca. 2 Monat folgendes Problem:
    Der Avast-Wlan Inspektor bringt dieMeldung: „Dienst ist anfällig für Angriffe Ihres Netzwerkes Katalog-IDCVE-2017-14491, Angreiferkönnen ihren eigenen Code auf diesem Gerät ausführen“.
    Als Lösung verlangt Avast Free Antivirus die Firmware meines Routers(Connect Box von Unitymedia) zu aktualisieren.
    Meines Wissens habe ich auf eineFirmware für die Connect Box jedoch keinen Zugriff. Falls es eine entsprechendeFirmware gibt, wird diese offenkundig direkt von Unitymedia installiert.
    Wie soll ich mich verhalten?

    Diese Meldung einfach ignorieren und warten bisein Update von UM erfolgt oder kann ich Einstellungen der Connect Boxentsprechend ändern?
    Für Antworten bin ich dankbar.

    Freundliche Grüße

  2. #2
    Daily Planet
    Registriert seit
    Aug 2008
    Beiträge
    1.550
    Danke / Gefällt mir
    Guten Tag Optimist

    Willkommen im Forum.

    Du bist nicht der einzige mit diesem Problem.

    Schau mal hier:
    https://forum.avast.com/index.php?topic=215664.0
    https://translate.google.ch/translat....0&prev=search
    Brain.exe die Rundumlösung für viele PC-Probleme : http://brain.yubb.de/

  3. #3
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.289
    Danke / Gefällt mir
    Hallo,

    hier mehr Informationen zu der Meldung: https://help.avast.com/en/av_free/17...017-14491.html

    Hier ist Unitymedia dann in der Pflicht ein Update bereitzustellen.
    Aktuelles Avast Release: Version Avast 19.7.2388 verfügbar!

  4. #4
    Daily Planet
    Registriert seit
    Aug 2008
    Beiträge
    1.550
    Danke / Gefällt mir
    Brain.exe die Rundumlösung für viele PC-Probleme : http://brain.yubb.de/

  5. Danke Merlin hat sich für diesen Beitrag bedankt
  6. #5
    Neuzugang
    Registriert seit
    Apr 2018
    Ort
    Möglingen
    Beiträge
    2
    Danke / Gefällt mir
    Guten Tag,

    danke für die schnellen Antworten.
    Meine Frage stellte ich auch in die "Cummunity" bei Unitymedia. Dort bekam ich die Antwort von einem UM-Berater: "Der Avast-Wlan Inspektor ist manchmal wie Esoterik, man kann es glauben oder nicht...
    Der CVE-2017-14491 beschreibt eine Sicherheitslücke in DNSMasq, kleiner DNS-Server bzw. DHCP-Server unter Linux z.B. als Daemon im Router. Ob der jetzt eine Anwendung in der Connect Box findet, bzw bei DS-Lite ?? lasse ich mal dahingestellt sein...Ich glaube Avast bringt das bei jedem Router diese Meldung dh vermutlich bei Versionsabfrage unter DNSMasq 2.78."

    Mein heutiger Anruf bei Unitymedia mit der Bitte endlich die Connect box zu aktualisieren, brachte nicht wirklich eine zufriedenstellende Lösung. Mir wurde mitgeteilt die Connect box "zieht" von sich aus aktuelle Updates.
    Die DnsMasq-Softwareversion 2.78 ist seit Oktober 2017 veröffentlicht. Mal sehen, wann die Box diese Version als aktuell erkennt.

    Nochmals vielen Dank für Eure Hilfe.
    Mit freundlichen Grüßen

  7. #6
    Globaler Moderator Avatar von Tomba
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.368
    Danke / Gefällt mir
    Hallo,

    da keine weiteren Rückmeldungen mehr zu dem Thema kamen, schliesse ich es hiermit.
    Sollte dennoch Bedarf bestehen, dann bitte eine PN an einen der Moderatoren.
    Gruß : Tomba

    Win 10 Pro 1903 64 Bit - Avast Premium Security 19.7.2388 - Malwarebytes Free - Firefox Quantum 68.0.2

Ähnliche Themen

  1. Weihnachten/Sylvester 2017
    Von TerraX im Forum Smalltalk
    Antworten: 3
    Letzter Beitrag: 22.12.17, 11:23
  2. Ostern 2017
    Von TerraX im Forum Smalltalk
    Antworten: 3
    Letzter Beitrag: 18.04.17, 10:44
  3. Pressemitteilung Umfassender Schutz vor Cyberkriminellen mit Avast 2017
    Von Merlin im Forum Pressemitteilungen
    Antworten: 0
    Letzter Beitrag: 07.02.17, 15:54
  4. Pressemitteilung Avast stellt Sicherheitsprognosen für 2017 vor
    Von Merlin im Forum Pressemitteilungen
    Antworten: 0
    Letzter Beitrag: 05.01.17, 09:45
  5. Pre-release avast! 2014 9.0.2017 R3 SP1 Beta
    Von Merlin im Forum Releases
    Antworten: 0
    Letzter Beitrag: 07.04.14, 20:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •