Danke Danke:  0
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 28

Thema: Avast-Programm wird nach Update von Win-Sicherheitscenter nicht erkannt

  1. #1
    isoschulze
    Gast

    Avast-Programm wird nach Update von Win-Sicherheitscenter nicht erkannt

    Hallo,
    ich benutze seit vielen Jahren Avast Free Antivirus auf verschiedenen PCs in nahezu gleicher Konfiguration, aber unterschiedlichen BS.
    Seit dem heutigen problemlosen Update auf Version 12.2.2276 auf einem VISTA-PC (32 bit) meldet das Win Sicherheits-/Wartungscenter, dass kein Virenschutz vorhanden sei.
    Der Versuch, Avast zu reparieren führt zur Meldung: "failed to load language dll, language path:1033\UILangRes.dll".

    Ich habe Avast komplett deinstalliert und anschließend neu installiert, jedoch ohne Erfolg. Der Fehler besteht nach wie vor. Auch eine Bereinigung der Registry mit CCleaner brachte nichts.

    Avast selbst meldet "Sie sind geschützt". Der Fehler tritt nur auf dem Vista-Rechner auf.

    Kann jemand helfen?
    Vielen Dank

  2. #2
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    schau mal hier: http://forum.avadas.de/threads/3913-...ll=1#post35494

    Willkommen im Forum,
    TerraX

  3. #3
    isoschulze
    Gast
    Hallo TerraX,

    erst einmal vielen Dank für den Willkommensgruß und die schnelle Nachricht.
    Ich habe die Reparaturvorschläge (beide Alternativen) probiert, leider ohne Änderung der Problematik.

    Es gibt auch keinerlei andere Konflikte oder Fehlfunktionen, die ein Indiz zur Fehlerbehebung liefern könnten.
    Vielleicht hat noch jemand eine Idee. Notfalls kann man die Warnmeldungen ja abschalten.

    Schönes Wochenende

  4. #4
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    es könnte mit dem Problem zusammen hängen: http://forum.avadas.de/threads/7692-...ll=1#post64175

    TerraX

  5. #5
    isoschulze
    Gast
    Hallo TerraX,

    vielen Dank für den Link. Genau das tritt jetzt auch bei meinem PC auf. Ich habe deshalb den Rechner über die Systemwiederherstellung auf den Vor-Update-Stand zurückgesetzt und warte jetzt erst mal das nächste Avast-Update ab.

    Merci

  6. #6
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    es funktioniert wieder. Entweder eine Neuinstallation durchführen, oder ein Doppelclick auf AvastEmUpdate und danach das Sytem neu starten.
    C:\Program Files\AVAST Software\Avast\AvastEmUpdate.

    TerraX

  7. Danke - hat sich für diesen Beitrag bedankt
  8. #7
    isoschulze
    Gast
    Hallo TerraX,

    leider besteht der "language dll" Fehler auf VISTA auch nach Neuinstallation am 01. Aug 2016 weiterhin. D.h. die Windows-Sicherheitswarnung wird stetig angezeigt.

    Der Fehler ist eindeutig auf das Avast-Update auf V12.2.2276 zurückzuführen, und er ist reproduzierbar (durch Zurücksetzen). Der PC selbst ist auf aktuellem Stand mit den derzeit aktuellen Treibern. Es gibt keine Fehler im Ereignisprotokoll.

    Kannst du bitte der Sache nochmal nachgehen?
    Danke

  9. #8
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    versuch bitte eine Reparatur von Avast.
    - Systemsteuerung > Software > Rechtsclick Avast Deinstallieren/ändern
    - Reparieren
    - Folge den Anweisungen
    - System neu starten

    TerraX

  10. Danke - hat sich für diesen Beitrag bedankt
  11. #9
    isoschulze
    Gast
    Hallo TerraX,

    diese Vorgehensweise ist mir bekannt, ich hatte sie auch vor der Neuinstallation und ebenfalls danach angewendet, aber - wie beschrieben - ohne Änderung des dll-Fehlers. Dieser wird übrigens nach dem Reparaturversuch in einem Popup angezeigt. Er scheint wohl ursächlich für das Problem zu sein.

    Danke für die Hilfe

  12. #10
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    Zitat Zitat von isoschulze Beitrag anzeigen
    leider besteht der "language dll" Fehler auf VISTA auch nach Neuinstallation am 01. Aug 2016 weiterhin.Stand mit den derzeit aktuellen Treibern. Es gibt keine
    wie wurde die Neuinstallation durchgeführt? Hast du das Deinstallationstool angewendet?

    TerraX

Ähnliche Themen

  1. Geschlossen Datei wird nicht erkannt
    Von Steven Winderlich im Forum Virenmeldungen
    Antworten: 10
    Letzter Beitrag: 07.03.13, 13:08
  2. Geschlossen PIN wird nicht erkannt
    Von icasi im Forum Avast Mobile Apps
    Antworten: 11
    Letzter Beitrag: 27.02.13, 19:13
  3. Gelöst Avast! Pro wird vom Win7 SP1 Wartungscenter nicht erkannt
    Von Fernando im Forum Avast 6.x
    Antworten: 7
    Letzter Beitrag: 29.07.11, 19:21
  4. Geschlossen Registrierungsnummer wird nicht erkannt
    Von svenb im Forum Avast 4.x
    Antworten: 4
    Letzter Beitrag: 11.01.10, 10:35
  5. Geschlossen avast wird nicht erkannt
    Von giotto im Forum Avast 4.x
    Antworten: 0
    Letzter Beitrag: 09.12.07, 15:25

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •