Danke Danke:  0
Ergebnis 1 bis 6 von 6

Thema: "Sicheres DNS" verhindert Zugriff auf die Netzlaufwerke.

  1. #1
    Neuzugang
    Registriert seit
    Feb 2016
    Ort
    L.e.
    Beiträge
    12
    Danke / Gefällt mir

    "Sicheres DNS" verhindert Zugriff auf die Netzlaufwerke.

    Liebes Service Team.

    Ärgerlich: Wie schon auf meinem neu aufgesetztem Laptop, habe ich nun auch auf meinem neu mit dem aktuellen Windows 10 x64 Pro aufgesetztem Desktop-Rechner KEINEN Zugriff mehr auf meine Netzlaufwerke.

    Der Router ist von tp-link mit der neuesten Firmware: TL WD3600.

    Es liegt eindeutig an diesem Schutzmodul. auch wenn ich alle anderen avast-Module abschalte hängt es am "Sicherem DNS" ob ich die Netzlaufwerke sehen kann oder nicht.

    Interessant: Ich meine mich zu erinnern, dass die aktuelle avast-Version mir nach Installation auf der Hauptseite (unter "Firewall ist aktiv") mitgeteilt hat, dass Netzwerkschutz auf meinem Computer nicht laufen wird.
    Leider kann ich die Meldung gegenwärtig nicht reproduzieren.

    Gibt es eine andere Möglichkeit, als die Deaktivierung des Moduls?

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.723
    Danke / Gefällt mir
    Hallo,

    welche DNS Server sind den in deinen Netzwerkeinstellungen hinterlegt?
    Aktuelles Avast Release: Version Avast 18.4.2338 verfügbar!

  3. #3
    Neuzugang
    Registriert seit
    Feb 2016
    Ort
    L.e.
    Beiträge
    12
    Danke / Gefällt mir
    Hallo Merlin,

    sorry - ich hatte mich in meiner Fehlerbeschreibung wohl missverständlich ausgedrückt.
    Das "sichere DNS" blockiert den Zugriff auf zwei lokal (via USB) an meinen Router (TL WD3600) angeschlossene Festplatten.
    Diese werden manuell via Explorer und "Netzwerk verbinden" eingetragen (zb. als "\\tplinklogin.net\volume1")

    Der Namensserver ist bei mir auf dem Win10 Default (automatisch beziehen).

    Gruß
    Tosch

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.723
    Danke / Gefällt mir
    Hallo,

    funktioniert es, wenn du statt dem DNS Namen des Routers die IP des Routers beim Einbinden der Netzlaufwerke verwendest?
    Aktuelles Avast Release: Version Avast 18.4.2338 verfügbar!

  5. #5
    Neuzugang
    Registriert seit
    Feb 2016
    Ort
    L.e.
    Beiträge
    12
    Danke / Gefällt mir
    Hallo,
    GELÖST
    ... auf die Idee hätte ich auch selbst kommen können - lieben Dank!

    Statt "\\tplinklogin.net\volume1"

    habe ich die IP des Routers verwendet. In meinem Fall:

    --> "\\192.168.0.1\volume1\"

    Nun findet der Rechner die Laufwerke auch bei eingeschaltetem "Sicheres DNS".

  6. #6
    Globaler Moderator Avatar von Tomba
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.137
    Danke / Gefällt mir
    Hallo,

    danke für die Rückmeldung. Damit schliesse ich das Thema als "Gelöst".
    Gruß : Tomba

Ähnliche Themen

  1. Geschlossen Sicheres DNS verhindert Zugriff auf NAS
    Von Instanz im Forum Avast 12.x
    Antworten: 6
    Letzter Beitrag: 08.12.16, 10:48
  2. Antworten: 5
    Letzter Beitrag: 26.03.15, 10:31
  3. Geschlossen "fehlender Kontext beim Scannen" -> "ungültige Virus-Definition"
    Von Richi im Forum Avast Mobile Apps
    Antworten: 4
    Letzter Beitrag: 14.08.13, 11:32
  4. Gelöst Management Server - "Zugriff verweigert"
    Von odin571 im Forum Avast Endpoint Protection
    Antworten: 3
    Letzter Beitrag: 24.02.11, 19:45
  5. Geschlossen "Zugriff verweigert"
    Von Faltersnacht im Forum Avast 4.x
    Antworten: 2
    Letzter Beitrag: 24.09.08, 19:41

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •