Danke Danke:  0
Ergebnis 1 bis 7 von 7

Thema: Windows 10 Build 14316

  1. #1
    Neuzugang
    Registriert seit
    Apr 2014
    Beiträge
    7
    Danke / Gefällt mir

    Windows 10 Build 14316

    Hallo
    Letzte Woche wurde das neuste Windows Update installiert natürlich ohne Vorwarnung. Seit dem habe ich massive Probleme diverse Seiten zu öffnen. Unter anderen komme ich nicht mehr in mein Postfach bei Web.de.( Google Chrome ) Es erscheint dann die Meldung " dies ist keine sichere Verbindung".
    Ich benutze Avast Premier Version 11.2.2261, dies sollte die aktuelle Version sein.
    Wenn ich bei den Avast-Einstellungen den Webschutz deaktiviere funktioniert es wieder aber das ist ja nicht Sinn der Sache.
    Hat jemand eine Idee oder Lösung parat?

  2. #2
    Merlin
    Gast
    Hallo,

    bitte versuche mal eine Neuinstallation mit dem Uninstall Tool durchzuführen: http://forum.avadas.de/threads/2222-...ll=1#post17355

  3. #3
    Senior Mitglied
    Registriert seit
    Dec 2010
    Beiträge
    495
    Danke / Gefällt mir
    Vielleicht mal Windows updaten, bei mir ist der build 10586.218 drauf.

  4. #4
    Vollständiges Mitglied
    Registriert seit
    Feb 2012
    Beiträge
    194
    Danke / Gefällt mir
    Hallo,

    die Windows 10 Build 14316 ist eine Insider Build (Gibt mittlerweile eine weitere Insider Build, nur so nebenbei erwähnt), was zum testen geeignet ist... Wer Insider Builds nicht auf ein Test-System nutzen tut, wird früher oder später eventuell Probleme haben. Würde dir daher auch raten die Windows 10 ISO zu Downloaden, auf einer DVD oder ein Stick machen & Clean Installieren. Windows 10 Build 10586.218 ist derzeit die aktuellste Finale Version von Windows 10.

    Zu Avast kann ich mich Merlin nur anschließen, das du eine Clean Installation durchführen müsstest.

    liebe Grüße
    Shello

  5. #5
    Neuzugang
    Registriert seit
    Apr 2014
    Beiträge
    7
    Danke / Gefällt mir
    Hallo
    Leider habe ich im Moment sehr viel Arbeit aber ich werde das mit den Deinstallieren auf alle Fälle probieren.
    Was mir heute noch aufgefallen ist, das ich nicht den gesamten Webschutz deaktivieren muss. Es reicht wenn ich bei HTTPS-Scanning das Häkchen entferne.
    Lg Hunata64

  6. #6
    Merlin
    Gast
    Hallo,

    vermutlich wird eine Neuinstallation mit dem Uninstall Tool das Problem dann beheben.

  7. #7
    Power Mitglied
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.431
    Danke / Gefällt mir
    Hallo,

    da keine Rückmeldung mehr zu dem Problem kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine Private Nachricht an einen Moderator.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 03.08.16, 03:08
  2. Information Windows 10 Threshold 2 Build 10586
    Von Shello im Forum System Software
    Antworten: 3
    Letzter Beitrag: 25.11.15, 09:37
  3. Gelöst Avast 2015 und Windows 10 Build 9926
    Von rven im Forum Avast 2015
    Antworten: 3
    Letzter Beitrag: 30.01.15, 13:24
  4. Release avast! für Mac 7.0 Build 39141
    Von Merlin im Forum Releases
    Antworten: 0
    Letzter Beitrag: 04.07.13, 14:44
  5. Release avast! für Mac 7.0 Build 39048
    Von Merlin im Forum Releases
    Antworten: 0
    Letzter Beitrag: 26.06.13, 17:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •