Danke Danke:  0
Ergebnis 1 bis 10 von 10

Thema: Programme werden nicht angezeigt

  1. #1
    Neuzugang
    Registriert seit
    Feb 2016
    Beiträge
    10
    Danke / Gefällt mir

    Programme werden nicht angezeigt

    Hallo,

    wenn ich mit dem Smartphone oder dem Tablet meinen Account aufrufe, dann wird dort gezeigt, dass bei beiden Geräten Antivirus installiert und Antitheft nicht installiert sein soll. Rufe ich den Account mit dem Windows-PC auf, dann ist es genau umgekehrt. Ich werde aufgefordert, die angeblich fehlenden Programme zu installieren. Aber ich habe beides installiert, also Avast Mobile Security und Avast Antitheft. Außerdem noch Avast SecureLine, was weder als installiert, noch als nicht installiert angezeigt wird. Ziemlich verrückt. Hat jemand ähnliche Erfahrungen und was kann man dagegen tun?

    immerich

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    hast du mal versucht die Geräte zu entfernen und auch auf dem Smartphone die Verbindung mit dem Avast Account in Avast Mobile Security und Avast Anti-Theft zu trennen und danach alles neu zu verbinden?

    Wir hatten hier auch zuletzt einen Fall, bei dem eine Neuinstallation beider Apps funktioniert hat.
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

  3. #3
    Neuzugang
    Registriert seit
    Feb 2016
    Beiträge
    10
    Danke / Gefällt mir
    Ich hatte ja das Problem, dass mein Standort nicht mehr angezeigt wurde. Da habe ich alle Apps gelöscht und dann neu installiert. Das mit dem Standort klappt jetzt, aber die Apps werden nicht mehr korrekt angezeigt.

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    bitte versuch nochmal die Verbindung zum Account in beiden Apps zu trennen und die Geräte auch aus dem Avast Account Portal zu entfernen. Dann beide Apps neu an den Account anbinden.
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

  5. #5
    Neuzugang
    Registriert seit
    Feb 2016
    Beiträge
    10
    Danke / Gefällt mir
    Hallo,

    ich weiß nicht, wie ich die Verbindung zum Account in den beiden Apps trennen soll. Antitheft ist ja außerdem nicht mehr sichtbar. Also habe ich alles deinstalliert (auch Daten gelöscht), das Gerät aus dem Account-Portal entfernt und die Apps neu installiert. Leider ohne Erfolg.

  6. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    zumindest in Avast Mobile Security kannst du auf den Punkt "Avast Account" gehen. Dort sollte es eine Option zum Trennen der Verbindung zum Avast Account geben.

    Wird Avast Anti-Theft denn angezeigt, wenn du es neu installierst?
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

  7. #7
    Neuzugang
    Registriert seit
    Feb 2016
    Beiträge
    10
    Danke / Gefällt mir
    Hallo Merlin,

    danke für deine Ausdauer mit mir.
    Den Punkt, wo ich in Avast Mobile Security die Verbindung zum Account trennen kann, hatte ich übersehen. Nun weiß ich, wie das geht, gebracht hat es leider nichts. Wenn ich den Account über Mobilgeräte aufrufe, wird oben (Anti-Theft) grau und unten (Antivirus) grün angezeigt. Rufe ich den Account mit dem PC auf, ist es genau umgekehrt.
    Ich habe Anti-Theft jetzt wieder fünf mal neu installiert. Normalerweise sollte es ja erst beim Neustart des Gerätes unsichtbar werden. Aber das passiert schon vorher. Wenn man am Ende der Installation auf der Seite angelangt ist, wo man auf den Eigentümer, die PIN usw. Zugriff hat, verschwindet Anti-Theft nach einigen Sekunden von allein.
    Ich schließe nicht aus, dasss ich Fehler mache. Aber nachdem die Avast-Programme bisher problemlos funktioniert hatten und nach einer "Neuausrichtung" von Avast (Avast Mobile Security überarbeitet, Avast Backup weg, SecureLine neu) einiges nicht mehr geht, zweifele ich schon daran, dass das nur an mir liegt. Habe andere ähnliche Probleme?
    Geändert von immerich (01.03.16 um 09:44 Uhr)

  8. #8
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    Anti-Theft sollte nicht von alleine verschwinden, wenn man sich gerade in der Benutzeroberfläche befindet. Es kann allerdings auch nicht wirklich etwas mit der neuen Version von Avast Mobile Security zu tun haben, da Avast Anti-Theft NICHT aktualisiert wurde. Hast du mal versucht über die App Verwaltung ("Öffnen") auf Anti-Theft zuzugreifen?
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

  9. #9
    Neuzugang
    Registriert seit
    Feb 2016
    Beiträge
    10
    Danke / Gefällt mir
    Da habe ich das mit Avast Mobile Security wohl falsch in Erinnerung gehabt. Mit "Öffnen" meinst du sicher den entsprechenden Button auf Play Store nach der Installation von Anti Theft. Ja, habe ich.
    Ich will aber jetzt keine unendliche Geschichte aus dieser Sache machen. Vielleicht versuche ich es später noch einmal. Jetzt breche ich erstmal ab. Danke für die Hilfe.

  10. #10
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    dann schliesse ich das Thema erstmal. Es soll auch in den nächsten Wochen eine neue Avast Anti-Theft Version erscheinen, die einige Probleme beheben soll. Vielleicht wird damit dann auch das Problem mit der Anbindung an den Avast Account behoben.

    Wenn das nicht der Fall sein sollte, melde dich einfach bei einem der Moderatoren per PN und wir öffnen das Thema hier wieder.
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

Ähnliche Themen

  1. Gelöst Avast Online Security in Avast 2016 wird in Firefox nicht angezeigt
    Von rüdigerhh im Forum Avast 2016
    Antworten: 23
    Letzter Beitrag: 05.02.16, 17:05
  2. Geschlossen Programme 64bit, aber 32 bit wird angezeigt
    Von jackflack im Forum Avast 8.x
    Antworten: 3
    Letzter Beitrag: 29.03.13, 13:27
  3. Gelöst avast! Free for Mac Status wird nicht angezeigt / Keine Signaturupdates mehr
    Von fishb0t im Forum Avast Security für Mac
    Antworten: 47
    Letzter Beitrag: 06.05.12, 12:59
  4. Gelöst PC wird in my.avast nicht angezeigt
    Von avastuser74 im Forum Avast 7.x
    Antworten: 4
    Letzter Beitrag: 10.03.12, 16:34
  5. Geschlossen Benutzerinterface wird nicht angezeigt
    Von superbmario im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 15.11.09, 20:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •