Ergebnis 1 bis 4 von 4

Thema: Fehlermeldung beim Starten von Firefox

  1. #1
    Neuzugang
    Registriert seit
    Dec 2015
    Ort
    Dresden
    Beiträge
    3
    Danke / Gefällt mir

    Fehlermeldung beim Starten von Firefox

    Wenn ich Firefox starte bekomme ich folgende Fehlermeldung.

    avast fehler.JPG

    Hat jemand eine Idee?

  2. #2
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    475
    Danke / Gefällt mir
    Empfehlen würde ich einen Check mit Malwarebytes Free(Testversion deaktivieren) und den AdwCleaner.

    https://de.malwarebytes.org/

    https://toolslib.net/downloads/viewd.../1-adwcleaner/

    Vor dem Scannen mit dem AdwCleaner den Browser und andere Anwendungen schließen,auch Avast kurzzeitig deaktivieren.
    Poste mal die Logs der beiden Scanner.(Spoiler).

    Du kannst noch zusätzlich Firefox restaurieren.

    https://support.mozilla.org/de/kb/fi...einfach-loesen

  3. Danke Schotten, - hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    Dec 2015
    Ort
    Dresden
    Beiträge
    3
    Danke / Gefällt mir
    Zusätzlich habe ich das Junkware Removal Tool JRE laufen lassen. Siehe da, der Fehler ist weg. Hier noch das Logfile.

    Junkware Removal Tool (JRT) by Malwarebytes
    Version: 8.0.1 (11.24.2015)
    Operating System: Windows 7 Home Premium x86
    Ran by Frank Stahl (Administrator) on 12.12.2015 at 16:52:18,42
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~




    File System: 2

    Successfully deleted: C:\Users\Frank Stahl\AppData\Local\crashrpt (Folder)
    Successfully deleted: C:\Windows\wininit.ini (File)

    Deleted the following from C:\Users\Frank Stahl\AppData\Roaming\Mozilla\Firefox\Profiles\a2r let8r.default\prefs.js
    user_pref(browser.uiCustomization.state, {\placements\:{\PanelUI-contents\:[\edit-controls\,\zoom-controls\,\new-window-button\,\privatebrowsing-button\,\save-
    user_pref(extensions.unitedinternet.email.runonceN ewUsersShown, true);



    Registry: 2

    Successfully deleted: HKCU\Software\Microsoft\Internet Explorer\Search\\SearchAssistant (Registry Value)
    Successfully deleted: HKLM\Software\Microsoft\Internet Explorer\SearchScopes\{0633EE93-D776-472f-A0FF-E1416B8B2E3A} (Registry Key)




    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~
    Scan was completed on 12.12.2015 at 16:55:18,84
    End of JRT log
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~

    Vielen Dank an @Microstoff. Ich wäre nicht auf die Idee gekommen, dass mein System ne Macke hat.

    Gruß aus Dresden
    Frank

  5. #4
    Merlin
    Gast
    Hallo,

    empfehlenswert ist u.a. auch das in Avast 2016 integrierte Tool Browser Cleanup.

    Da das Problem jetzt behoben ist, schliesse ich das Thema als "Gelöst".

  6. Danke Schotten hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Geschlossen Ungültiges Zertifikat beim starten von Outlook
    Von klink im Forum Avast 2016
    Antworten: 18
    Letzter Beitrag: 13.01.16, 23:16
  2. Gelöst Win 7 Fehlermeldung beim starten
    Von Elektro im Forum Avast 8.x
    Antworten: 7
    Letzter Beitrag: 27.04.13, 23:45
  3. Gelöst U3-Launchpad: Beim starten des ausgewählten...
    Von JPsy im Forum Avast 4.x
    Antworten: 7
    Letzter Beitrag: 15.01.09, 20:47
  4. Geschlossen Virenscan starten beim Startup
    Von aguertld im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 12.11.08, 19:17
  5. Geschlossen Fehler beim Starten unter Vista Ultimate
    Von Limegreen im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 24.03.07, 09:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •