Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Thema: Avast 2015 Hintergrund Dienst startet nicht

  1. #11
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    468
    Danke / Gefällt mir
    Es gibt wohl eventuell noch kleinere Wehwehchen zwischen Avast 2015 und Windows 10.Das dein Problem mit dem Windows-Tool zum Entfernen bösartiger Software zu tun hat,glaube ich eher weniger.Das Tool scannt kurz nach dem Update bzw.wenn der Rechner im Leerlauf ist.Ich zitiere mal Adama aus einem anderen Thread.

    Zitat Zitat von Adama Beitrag anzeigen
    Hallo,

    ......Da es noch weitere (wenn auch weniger offensichtliche) Baustellen bzw. Probleme im Bezug auf Avast 2015 und Windows 10 gibt, kann es sein, dass noch ein weiteres Update vor Avast 2016 gibt, da die Beta Phase auch einige Zeit laufen soll. Das wird sich dann aber noch diese Woche klären.
    http://forum.avadas.de/newreply.php?do=newreply&p=61584
    Geändert von Microstoff (19.08.15 um 20:36 Uhr)

  2. Danke TerraX, Merlin hat sich für diesen Beitrag bedankt
  3. #12
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    es sollte auch nicht mit diesem Tool zusammenhängen. Der Hintergrunddienst sollte auch laufen. Vielleicht hilft es, wenn du mit dem Tool HiJackThis eine Log Datei erstellst und hier an einen Beitrag anhängst, so dass wir sehen, ob ggf. noch etwas anderes läuft, was Avast stören könnte.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  4. Danke Microstoff hat sich für diesen Beitrag bedankt
  5. #13
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    468
    Danke / Gefällt mir
    Gute Idee.

    Wenn du mit dem Tool HiJackThis ein Log erstellst nutze die neue Version 2.05,diese ist auch Windows 10 kompatibel.

    Download von einer sicheren Seite:

    http://filepony.de/download-hijackthis/

  6. Danke Merlin hat sich für diesen Beitrag bedankt
  7. #14
    Vollständiges Mitglied Avatar von Top Secret
    Registriert seit
    Jul 2011
    Beiträge
    123
    Danke / Gefällt mir
    Hallo,

    ich hatte ein ähnliches Problem mit dem Defender unter Windows 8.1
    dort stand dann auch beim Defender "diese App wurde deaktiviert", im Taskmanager stand der Defender Dienst auf beendet.
    Trotzdem wurden Updates für den Defender gezogen. Also irgendetwas lief da noch im Hintergrund.

    Der Defender ließ sich zum erneuten deaktivieren nicht starten.

    Da hat geholfen den Defender Dienst im Taskmanager zu starten, dann kam ich auf die Schaltflächen
    und konnte ihn richtig deaktivieren.

  8. Danke Merlin hat sich für diesen Beitrag bedankt
  9. #15
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    ich bin mir nicht ganz sicher, aber ich meine, dass Avast den Windows Defender deaktiviert.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  10. #16
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    468
    Danke / Gefällt mir
    Nach einigen Minuten, wenn sich dieses Microsoft Antimalware wieder beruhigt hat,....
    Dieser Satz des TE hatte mich etwas irritiert,wobei ich im ersten Moment dachte,der Windows Defender wäre noch aktiv und würde
    nebenher zu Avast laufen.
    Aber ich habe(u.a. bei Rokop)in diverse Foren gelesen,das der Defender in Windows10 wohl bei einigen Nutzern noch aktiviert war,nachdem
    ein externes AV installiert wurde.
    Geändert von Microstoff (21.08.15 um 13:49 Uhr)

  11. #17
    Vollständiges Mitglied Avatar von Top Secret
    Registriert seit
    Jul 2011
    Beiträge
    123
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    Hallo,

    ich bin mir nicht ganz sicher, aber ich meine, dass Avast den Windows Defender deaktiviert.
    Unter Windows 8.1 hat das eigentlich auch ganz gut funktioniert.
    Nur beim Update auf die Version 2218 muss irgendetwas schiefgelaufen sein:
    der Defender stand auf deaktiviert und die Dienste waren beendet,
    trotzdem stand im Sicherheitzentrum das der Defender aktiv sei
    und es wurden Updates gezogen.
    Dies konnte ich dann mit dem kleinen Kniff, wie oben beschrieben, abstellen.

  12. #18
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    es kann gut sein, dass der Windows Defender nicht immer einwandfrei deaktiviert wird. Unter Windows 10 musst ich ihn auch vor der Installation von Avast 10 erstmal deaktivieren, da er bei manchen Programmen den Start über mehrere Minuten (!) hinweg verzögert hat.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  13. #19
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    startet der Avast Hintergrunddienst wieder ordentlich mit dem aktuellen Pre-release von Avast 2015? -> http://forum.avadas.de/threads/7204-...3-2227-R4-Beta
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  14. #20
    Globaler Moderator Avatar von Tomba
    Registriert seit
    Feb 2012
    Ort
    Öhringen (Baden-Württemberg)
    Beiträge
    1.394
    Danke / Gefällt mir
    Hallo,

    da keine Rückmeldung mehr zu dem Problem mit dem Hintergrund Dienst kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine Private Nachricht an einen Moderator.
    Gruß : Tomba

    Win 10 Pro 1909 64 Bit - Avast Premium Security 19.8.2393 - Malwarebytes Free - Firefox Browser 71.0.

Ähnliche Themen

  1. Gelöst Avast 2015 Firewall startet nicht unter Windows 10
    Von Matteo im Forum Avast 2015
    Antworten: 3
    Letzter Beitrag: 29.07.15, 17:50
  2. Geschlossen Dienst startet nicht / Updates nicht möglich
    Von markus.buckel im Forum Avast 2014
    Antworten: 13
    Letzter Beitrag: 03.08.14, 18:52
  3. Gelöst Avast Dienst startet nicht
    Von cdiehle im Forum Avast 7.x
    Antworten: 9
    Letzter Beitrag: 15.08.12, 16:52
  4. Geschlossen Management Server (Dienst) startet nicht
    Von florian.grund im Forum Avast Endpoint Protection
    Antworten: 2
    Letzter Beitrag: 06.09.10, 09:16
  5. Geschlossen Server2008 Dienst avast! AV startet nicht
    Von antares im Forum Avast Endpoint Protection
    Antworten: 2
    Letzter Beitrag: 31.08.10, 18:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •