Danke Danke:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Nach Deinstallation von Avast 2015 kein Mailabruf mehr möglich

  1. #1
    Neuzugang
    Registriert seit
    Jan 2015
    Beiträge
    5
    Danke / Gefällt mir

    Nach Deinstallation von Avast 2015 kein Mailabruf mehr möglich

    Moin zusammen,

    ich bin neu hier und habe ein Problem mit Avast, nachdem es NICHT mehr auf dem Computer ist ..

    Kurze Vorgeschichte: Nachdem mich der Web-Schutz beim Herunterladen größerer *.zip und *exe-Dateien regelmäßig dadurch aufregte, dass die Internetverbindung komplett abstürzte, habe ich mich entschlossen, Avast zu deinstallieren. Dazu habe ich das Deinstalltionstool im abgesicherten Modus verwendet.

    Seitdem funktioniert das Internet wieder normal, aber Mails können mit Thunderbird weder gesendet noch empfangen werden. Beim Abrufen erscheint keine Fehlermeldung, die Verbindung wird offenbar einfach abgebrochen oder kommt gar nicht erst zustande.

    Beim Senden erscheint eine Fehlermeldung: "Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server mail.gmx.net gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator."

    Dies Verhalten passiert bei allen Konten unterschiedlichster Anbieter.

    Ich habe versucht, die Mail-Server über Telnet zu erreichen, jedoch bekomme ich dort keine Ausgabe zu sehen. Ganz kurz erscheint Verbindungsaufbau zu ..., dann eine Weile ein schwarzes cmd-Fenster, danach wieder "C:Windows\system32:_" und ein blinkender Cursor ...

    Wenn ich Avast wieder installiere, kann auch auch wieder Mails empfangen?!

    Sonst ist keine Sicherheitssoftware drauf...

    Ich hoffe, man kann mir helfen. Irgendwas scheint Avast zu verbiegen, dass nicht korrigiert wird bei einer Deinstallation :-/

    Vielen Dank und viele Grüße,
    Chas


    edit: Das Phänomen tritt auch auf, wenn ich den Mail-Schutz einfach deaktiviere. Dann ist kein Abruf und Senden mehr möglich!
    Geändert von Chas (15.01.15 um 02:56 Uhr)

  2. #2
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    464
    Danke / Gefällt mir
    Nachdem mich der Web-Schutz beim Herunterladen größerer *.zip und *exe-Dateien regelmäßig dadurch aufregte, dass die Internetverbindung komplett abstürzte, habe ich mich entschlossen, Avast zu deinstallieren.
    Du kannst auch den Web-Schutz weglassen,falls du Avast wieder installieren solltest.(Benutzerdefinierte Installation)
    Der Web-Schutz ist ein optionaler Schutz,der nicht unbedingt von Nöten ist.Dein Schutzlevel wird dadurch nicht verringert,es greift ja immer der Dateien-Schutz.(Die wichtigste Schutz-Komponente in einem AV)



    Wenn ich Avast wieder installiere, kann auch auch wieder Mails empfangen?!
    Sollte eigentlich so sein.
    Geändert von Microstoff (14.01.15 um 23:19 Uhr)

  3. #3
    Neuzugang
    Registriert seit
    Jan 2015
    Beiträge
    5
    Danke / Gefällt mir
    Hallo und danke für die schnelle Antwort und den Tipp! Leider hilft mir das bei meinem eigentlichen Problem nicht wirklich weiter, da ich ja kein Avast mehr möchte und den Computer in den Zustand bringen möchte, den er vor der Installation von Avast hatte.

    Die derzeitige (Wieder-)Benutzung von Avast mit Mail-Prüfung ist z.Zt. lediglich der Workaround, um überhaupt Mails empfangen und senden zu können! Ich würde also gerne in Zukunft auch mal ein anderes Antivireprogramm nutzen können ....

  4. #4
    Senior Mitglied Avatar von Dr.Verdi
    Registriert seit
    Dec 2010
    Beiträge
    495
    Danke / Gefällt mir
    Hallo
    schau mal hier nach und überprüfe deine Einstellungen entsprechend.

    Servus

  5. #5
    Daily Planet
    Registriert seit
    Aug 2008
    Beiträge
    1.557
    Danke / Gefällt mir
    Hallo,
    Hast Du schon mal hier nachgeschaut im Thunderbird-Forum, ev. kann dir hier geholfen werden.

    https://www.thunderbird-mail.de/inde...en-einrichten/
    Brain.exe die Rundumlösung für viele PC-Probleme : http://brain.yubb.de/

  6. #6
    Neuzugang
    Registriert seit
    Jan 2015
    Beiträge
    5
    Danke / Gefällt mir
    Danke fr die Antworten. Einstellungen sind überprüft. Mit Thunderbird hat es nichts zu tun, da Telnet auch die Server nicht erreicht. Es ist auch nicht nur gmx, sondern es sind alle Konten (gmx, gmail, yahoo, hotmail) betroffen:
    Deaktiviere ich den Mail-Schutz von Avast, geht Mailen (rein oder raus) einfach nicht. Ebenso bei einer De-Installation von Avast.
    Das wird doch wohl keine krumme Tour sein, um mich vom Wechsel abzuhalten?! ;-)

  7. #7
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.355
    Danke / Gefällt mir
    Hallo,

    versuch es mal mit dem Uninstall Tool: http://forum.avadas.de/threads/2222-...ll=1#post17355
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  8. #8
    Neuzugang
    Registriert seit
    Jan 2015
    Beiträge
    5
    Danke / Gefällt mir
    Die De-Installation hatte ich mit dem Unistall-Tool im Abgesicherten Modus durchgeführt (wie im Eingangspost erwähnt).
    Ich hatte ja auch ergänzt, dass bei installiertem Avast der Mail-Versand ebenfalls nicht funktioniert, wenn der Mail-Schutz manuell ausgeschaltet wird. Schalte ich ihn wieder ein, gehts wieder. Also scheint der Mail-schutz irgendwas umzuleiten, was bei seiner Deaktivierung nicht in den Ursprungszustand zurückgestellt wird .. Vielleicht hilft das bei der Fehlersuche.

    Was ich übrigens sonst noch unternommen habe: Das TCP-IP-Protokoll zurückgesetzt und die Netzwerkadapter neu installiert.
    Geändert von Chas (15.01.15 um 20:06 Uhr)

  9. #9
    Daily Planet
    Registriert seit
    Aug 2008
    Beiträge
    1.557
    Danke / Gefällt mir
    Was Du noch probieren könntest ist Thunderbird deinstallieren und anschliessend neu installieren. Ich würde so vorgehen:
    1. Avast mit dem Uninstall Tool deinstallieren wie Adama schon sagte (wenn es aktuell noch installiert ist)
    2. PC runterfahren
    3. Neu starten
    4. Thunderbird deinstallieren
    5. PC runterfahren
    6. Die neuste Thunderbird Version installieren

    Wenn alles nichts nützt ein Image einspielen, wo Avast noch nicht installiert war.
    Geändert von Chris (15.01.15 um 21:38 Uhr)
    Brain.exe die Rundumlösung für viele PC-Probleme : http://brain.yubb.de/

  10. #10
    Neuzugang
    Registriert seit
    Jan 2015
    Beiträge
    5
    Danke / Gefällt mir
    Moin zusammen!

    Es hat sich nun etwas neues ergeben: Tatsächlich kann ein anderes Mailprogramm Verbindungen zu den Servern aufbauen. Auch Thunderbird funktioniert mit einem "frischen" Profil wieder normal. Trotzdem ist es seltsam, dass Telnet die Server auch nicht erreicht; dies hatte mich ja dazu verleitet zu denken, es läge an Avast und nicht an Thunderbird.

    Das Problem hat sich also insofern erledigt! Danke nochmal für die Tipps!

    p.s. Wie schließe ich das Thema als "gelöst"?

Ähnliche Themen

  1. Geschlossen Nach Deinstallation von Avast kein Internet mehr?!
    Von Macreme im Forum Avast 2014
    Antworten: 25
    Letzter Beitrag: 12.05.14, 01:55
  2. Gelöst Nach Systemwiederherstellung kein avast! Download mehr möglich
    Von Eisenbahner im Forum Avast Mobile Apps
    Antworten: 9
    Letzter Beitrag: 11.11.12, 11:26
  3. Gelöst Nach Versionswechsel kein Internetaufruf mehr möglich
    Von robby07 im Forum Avast 6.x
    Antworten: 11
    Letzter Beitrag: 17.12.11, 18:59
  4. Geschlossen Kein Thunderbird-Mailabruf mehr, wenn Avast Provider aktiv
    Von fuchsia im Forum Avast 4.x
    Antworten: 6
    Letzter Beitrag: 12.08.08, 22:00
  5. Geschlossen Kein Onlinebanking mehr möglich mit avast ?
    Von roaldkoehler im Forum Avast 4.x
    Antworten: 3
    Letzter Beitrag: 07.09.07, 09:43

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •