Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Sicherheitsinformationen vom Smartphone im Avast Konto stimmen nicht

  1. #1
    Junior Mitglied Avatar von Nemesis
    Registriert seit
    Oct 2013
    Ort
    Berlin
    Beiträge
    53
    Danke / Gefällt mir

    Sicherheitsinformationen vom Smartphone im Avast Konto stimmen nicht

    Hallo!

    Ich habe leider keinen passendes Thema dazu gefunden. Mobile Security (aktuellste Version) arbeitet auf meinem Smartphone völlig problemlos, aber das was im Avast Konto steht, stimmt nicht so ganz. Dort steht, das im Smartphone die Schutzmodule und die automatischen Updates ausgeschaltet sind, was aber definitiv nicht der Fall ist. Vorher hatte das Smartphone übrigens 3 Wochen lang keinen Kontakt zum Konto. Ein erneutes ab- und anmelden klappte zunächst nicht, es gab da irgendwelche Probleme mit der Google Cloud und ich solle mein Google Konto überprüfen!? Dies tat ich und dann konnte ich mich wieder anmelden, aber jetzt sollen die besagten Tools deaktiviert sein und da ist wie gesagt nix deaktiviert! Kann ich das irgendwie selbst korrigieren?

    Gruß - Nemesis

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    hast du die Verbindung in Avast Mobile Security auf dem Smartphone zum Avast Account getrennt und das Smarphone auch im my.avast.com Portal gelöscht, bevor du es wieder angebunden hast?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  3. #3
    Junior Mitglied Avatar von Nemesis
    Registriert seit
    Oct 2013
    Ort
    Berlin
    Beiträge
    53
    Danke / Gefällt mir
    Hallo!

    Nun bei der Abmeldung vom Avast Account verschwindet das Smartphone automatisch vom Portal, da konnte ich nix mehr löschen. Karma Punkte vergibt der mir aber trotzdem, für das "hinzufügen eines neuen Gerätes".
    Ich habe die Verbindung zum Avast Account nochmals getrennt und mich wieder neu angemeldet, ohne Erfolg. Alle Schutzschilde sind aktiviert, also grün.
    Das Anmelden hat übrigens wieder mal nicht sofort geklappt, da die Verbindung zur Google Cloud nicht hergestellt werden konnte. Wozu braucht der eigentlich mein Google Konto für eine Verbindung zum Avast Account? Gut ich nutze mein Facebook Account für die Anmeldung, aber FB hat mit dem Google Konto doch nix zu tun!?

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    über das Google Konto kann das Telefon vom Avast Account Portal ferngesteuert werden, daher wird es benötigt. Eventuell liegt dort das Problem. Du könntest auch auf dem Smartphone mal den Google Account entfernen und neu hinzufügen.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  5. #5
    Junior Mitglied Avatar von Nemesis
    Registriert seit
    Oct 2013
    Ort
    Berlin
    Beiträge
    53
    Danke / Gefällt mir
    Hallo!

    Mein Google Konto habe ich entfernt und neu hinzugefügt, aber auch das führte leider nicht zur Lösung des Problems. Mir ist übrigens auch aufgefallen, das Avast Mobile Security sich seit einiger Zeit nicht mehr automatisch mit meinem Konto verbindet, obwohl dies aktiviert ist und die Häufigkeit bei 60 min. eingestellt ist. Mit der Funktionen "Beheben von Verbindungsproblemen" gibt es allerdings keine Probleme. Da sehe ich im Avast Konto auch, das eine Kommunikation stattgefunden hat

  6. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    ich habe gerade erfahren, dass ein ähnliches Problem derzeit bekannt ist. Anscheinend meldet Avast Mobile Security nicht immer den richtigen Stand an das Avast Account Portal bzw. gibt das Avast Account Portal diesen nicht korrekt wieder. Ich würde dir empfehlen, hier noch ein bisschen abzuwarten. Die Entwickler sollten das Problem eigentlich bald behoben haben. Ich werde mich da nochmal über den aktuellen Stand erkundigen.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  7. Danke Nemesis hat sich für diesen Beitrag bedankt
  8. #7
    Junior Mitglied Avatar von Nemesis
    Registriert seit
    Oct 2013
    Ort
    Berlin
    Beiträge
    53
    Danke / Gefällt mir
    Hallo!

    Na das ist doch mal was! Dann warte ich einfach mal. Vielen Dank!

  9. #8
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    das Problem erfordert ein Update von Avast Mobile Security und wird mit der nächsten Version dann behoben. Leider kann ich dir aber kein festes Release Datum nennen.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  10. #9
    Junior Mitglied Avatar von Nemesis
    Registriert seit
    Oct 2013
    Ort
    Berlin
    Beiträge
    53
    Danke / Gefällt mir
    Hallo!

    Danke für die Info! Auf das Update kann ich warten, wichtig ist mir nur das der Schutz trotzdem besteht und das scheint ja der Fall zu sein

  11. #10
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    solange dein Avast Mobile Security auf dem Smartphone anzeigt, dass der Schutz läuft, ist das auch der Fall. Bei dem Status im Avast Account wird dieser einfach nur falsch angezeigt.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

Ähnliche Themen

  1. Gelöst Avast Konto und Shop wird nicht verbunden
    Von Harrus im Forum Avast 2015
    Antworten: 21
    Letzter Beitrag: 24.04.15, 08:59
  2. Gelöst avast verbindet nicht mit avast-Konto
    Von !!rockstar!! im Forum Avast 7.x
    Antworten: 3
    Letzter Beitrag: 24.10.12, 17:53
  3. Antworten: 21
    Letzter Beitrag: 14.07.12, 21:13
  4. Gelöst Nicht mit dem avast! Konto verbunden
    Von jackflack im Forum Avast 7.x
    Antworten: 3
    Letzter Beitrag: 27.03.12, 19:35
  5. Gelöst Verbindung zu avast! Markt und avast! Konto funktioniert nicht
    Von Dr.Verdi im Forum Avast 7.x
    Antworten: 34
    Letzter Beitrag: 27.02.12, 17:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •