Seite 2 von 13 ErsteErste 123412 ... LetzteLetzte
Ergebnis 11 bis 20 von 124

Thema: avast! 2014 9.0.2018 Web Plugin für Firefox

  1. #11
    Senior Mitglied Avatar von Dr.Verdi
    Registriert seit
    Dec 2010
    Beiträge
    495
    Danke / Gefällt mir
    Ja siehe Bild

    Plugins.jpg

  2. #12
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    hast du schonmal probiert die anderen Erweiterungen zu deinstallieren, um zu schauen, ob es hier einen Konflikt gibt? Weiterhin könntest du mal versuchen, mit dem CCleaner deinen Browser aufzuräumen oder es mal mit einem komplett neuen Profil zu versuchen.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  3. #13
    Senior Mitglied
    Registriert seit
    Oct 2013
    Beiträge
    202
    Danke / Gefällt mir
    Ich habe beim Firefox alle Addons deaktiviert. Ausserdem habe ich es mit einem neuen Profil versucht. Danach habe ich eine saubere Neuinstallation von avast! IS durchgeführt. Alles erfolglos. Seit dem Update auf Firefox 29 ist die Bewertung der Internetseiten komplett weg. Alle Seiten sind unbekannt.

    http://s1.directupload.net/images/us...2/2je6vrxa.png

  4. Danke Dr.Verdi hat sich für diesen Beitrag bedankt
  5. #14
    Junior Mitglied
    Registriert seit
    Dec 2011
    Beiträge
    55
    Danke / Gefällt mir
    Bei mir dasselbe. Weder massiver ccleaner-Einsatz noch Deaktivierung sämtlicher anderer Addons (war eh nur Adblockplus) noch De- und Neuinstallation des Browserschutzes haben irgend eine wahrnehmbare Änderung gebracht. Keinerlei Bewertung von Seiten, die Einstellungsseite bleibt leer nach Aufruf.

  6. Danke Dr.Verdi hat sich für diesen Beitrag bedankt
  7. #15
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    habt ihr eventuell eine Firewall installiert oder andere Sicherheitstools installiert?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  8. #16
    Junior Mitglied
    Registriert seit
    Dec 2011
    Beiträge
    55
    Danke / Gefällt mir
    Nein. Und wie gesagt: Vorm 29er lief alles bestens.

  9. Danke Dr.Verdi hat sich für diesen Beitrag bedankt
  10. #17
    Senior Mitglied Avatar von Dr.Verdi
    Registriert seit
    Dec 2010
    Beiträge
    495
    Danke / Gefällt mir
    Keine Firewall, keine anderen Sicherheitstools.

  11. #18
    Neuzugang
    Registriert seit
    May 2014
    Beiträge
    16
    Danke / Gefällt mir
    Hallo erstmal an Alle.
    Ich habe auch das Problem mit dem WebRep. Habe auch alles versucht um das Problem von selbst wieder zu beheben, doch seit dem Update von Mozilla Firefox auf 29.0 funktioniert es nicht mehr.
    Was denkt ihr liegt das Problem nun an Avast oder an Firefox ? Da beim Google Chrome bei mir der WebRep funktioniert, müsste man ja davon ausgehen das es an Firefox liegt.
    Leider gibt es ja keinen Deutschen Avast Technik Telefon-Support mehr, und wenn man über die offizielle Website von Avast ein Support-Ticket verfasst und es wegschickt, bekommt man keine Antwort. Jedenfalls habe ich auf meine 2 Tickets noch keine Antwort per E-Mail bekommen. Ich hoffe das sich das Problem mit dem nächsten Update von Firefox oder Avast beheben wird. Oder was denkt ihr ?

  12. #19
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.339
    Danke / Gefällt mir
    Hallo,

    das Problem ist schwer nachzuvollziehen, obwohl einige Benutzer betroffen sind. Mit meinem neuen Firefox 29 und neuem Firefox Profil funktioniert es einwandfrei und neben den Suchergebnissen erscheint ein entsprechendes Icon.

    Vielleicht nochmal die Frage: Wie seid ihr bei der Löschung des Firefox Profils vorgegangen?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  13. #20
    Neuzugang
    Registriert seit
    May 2014
    Beiträge
    16
    Danke / Gefällt mir
    Hallo Adama,

    Also ich habe meinen Firefox 29.0 unter Programme und Funktionen ala Windows 7 deinstalliert und auch ein Häckchen gemacht bei Eigene Daten löschen. Dann hab ich Manuell den Ornder Mozilla Firefox unter C: Programme(x86) gelöscht. Dann hab ich mit TuneUP2014 die Registry usw. aufgeräumt. Und zum Schluss bin ich nochmal mit dem aktuellen CCleaner drüber gefahren. Beim suchen im Windows Explorer habe ich in den suchfilter Mozilla Firefox eingegeben um zu schauen ob noch irgendwo was von ihm steckt. Aber da war nix mehr. Dann hab ich eine alte Mozilla Firefox Version gedownloadet um dann nochmal neu das Update zur Version 29.0 zu machen. Dann hab ich auf den frischen aktuellen Firefox 29.0 den WebRep aktiviert als Erweiterung, und da ging er noch. Nur beim einrichten meiner 7 Weiteren Addons und bei der Gestaltung meines Firefox Browsers über Anpassen, da hat aufeinmal der WebRep oder wie es richitg unter Erweiterungen steht Avast Online Security schlapp gemacht. Warum weiss ich auch nicht. Es könnte an meinen oder an einem meiner Addons liegen, oder daran das ich meinen Browser meinen Bedürfnissen Angepasst habe liegen. Aber das war im 28.0 nicht ein Problem. Erst seit dem Firefox 29.0 hab ich das WebRep Problem mit und auch ohne Addons. Ob angepasst oder nicht. Also dürfte es doch daran nicht liegen. Frage: Muss ich wirklich mein Gesamtes Profil aus dem Profilmanager löschen, und dann nochmal alles neu Aufsetzen um zum Erfolg eines funktionierenden WebReps zu kommen ???
    Adama du schreibst mit deinem neuen Firefox 29.0 und neuem Profil funktioniert es einwandfrei, also sehe ich das richitg das du nach dem normalen Update von 28.0 auf 29.0 auch Probleme mit dem WebRep hattest. Und die löschung deines alten Profils und die Erstellung eines neuen Profils dir die Abhilfe, den Erfolg gebracht hat ?

    Also ich denke, das das einfach nur ein Problem zwischen der neuen Programmversion von Avast 2014 und dem neuen Update vom Firefox 29.0 ist. 100% Sicher bin ich mir net. Wäre schön wenn man mal einen Techniker von Avast dazu befragen könnte !!!

Ähnliche Themen

  1. Gelöst avast! 2014.9.0.2018 Browser Cleanup
    Von Dr.Verdi im Forum Avast 2014
    Antworten: 7
    Letzter Beitrag: 07.05.14, 17:24
  2. Gelöst Avast 2014.9.0.2018
    Von Fizi im Forum Avast 2014
    Antworten: 2
    Letzter Beitrag: 30.04.14, 00:46
  3. Gelöst avast 2014 9.0.2018 Web Plugin Firefox
    Von Dr.Verdi im Forum Avast 2014
    Antworten: 10
    Letzter Beitrag: 26.04.14, 06:10
  4. Gelöst avast 2014 9.0.2018 Web Plugin Chrome
    Von Dr.Verdi im Forum Avast 2014
    Antworten: 2
    Letzter Beitrag: 24.04.14, 14:49
  5. Release avast! 2014 9.0.2018
    Von Merlin im Forum Releases
    Antworten: 0
    Letzter Beitrag: 17.04.14, 18:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •