Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 30

Thema: Avast 2014 Programmgröße und andere Fragen

  1. #11
    Junior Mitglied
    Registriert seit
    Nov 2010
    Ort
    Baden-Württemberg
    Beiträge
    63
    Danke / Gefällt mir
    Auch für die Ratschläge wegen Autostart danke, habe diese Funktion unter kontrolle.

    Die paar Sekunden Verzögerung beim Starten des Betriebssystems, heute waren es z B. 15 Sekunden, sind erst nach Update auf Avast 2014 aufgetreten, meine Vermutung- es liegt an den Boot-Time-Scan, der den Rechner während des Starts bereits auf Schädlinge untersucht, diese Funktion war in früheren Versionen nicht vorhanden.
    Geändert von more (30.10.13 um 05:14 Uhr)

  2. #12
    Power Mitglied
    Registriert seit
    Feb 2013
    Ort
    Siegerland
    Beiträge
    1.353
    Danke / Gefällt mir
    Du könntest versuchen unter Einstellungen>Fehlerbehandlung die Rootkit Suche beim Systemstart deaktivieren.

  3. #13
    Senior Mitglied
    Registriert seit
    Aug 2012
    Beiträge
    213
    Danke / Gefällt mir
    Zitat Zitat von more Beitrag anzeigen
    meine Vermutung- es liegt an den Boot-Time-Scan
    Du meinst die Startzeit-Prüfung (Pre-Boot-Scan)? Sie muss manuell aktiviert werden und wird in einem gesonderten Modus vor dem Windows-Start mit sichtbarer Fortschritts-Anzeige (ähnlich wie bei der Windows-Datenträgerprüfung) ausgeführt.

    Diese Funktion gab es auch in der letzten Version.

  4. Danke Steven Winderlich, Merlin hat sich für diesen Beitrag bedankt
  5. #14
    Vollständiges Mitglied
    Registriert seit
    May 2011
    Beiträge
    120
    Danke / Gefällt mir
    Moin,

    ich glaube er meinte unter Einstellungen -> Fehlerbehebung -> Rootkit-Prüfung bei Systemstart aktivieren.
    Ich weiß zwar nicht, was das bei dem Debuggen zu suchen hat, aber Awils Wille ist unergründlich .

    Viele Grüße
    Matze
    In welch trauriger Epoche wir doch leben. Es ist leichter ein Atom mit der Hand zu spalten, als ein Gerücht aus der Welt zu schaffen.

  6. #15
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    ich denke nicht, dass das Problem sein sollte. An welcher Stelle machen sich denn die 15 Sekunden bemerkbar beim Start? Ist das Startsymbol dann schon verschwunden, d.h. siehst du einen bestimmten Text auf dem Bildschirm?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  7. #16
    Junior Mitglied
    Registriert seit
    Nov 2010
    Ort
    Baden-Württemberg
    Beiträge
    63
    Danke / Gefällt mir
    Zitat Zitat von PC295 Beitrag anzeigen
    Du meinst die Startzeit-Prüfung (Pre-Boot-Scan)? ...
    Diese Funktion gab es auch in der letzten Version.
    ich meinte die RawDisk Funktion unter Einstellungen>Fehlerbehandlung

  8. #17
    Junior Mitglied
    Registriert seit
    Nov 2010
    Ort
    Baden-Württemberg
    Beiträge
    63
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    ich denke nicht, dass das Problem sein sollte. An welcher Stelle machen sich denn die 15 Sekunden bemerkbar beim Start? Ist das Startsymbol dann schon verschwunden, d.h. siehst du einen bestimmten Text auf dem Bildschirm?
    die Verzögerung ist zwischen der Willkommen-Schrift mit der Begrüßungsmelodie und Erscheinen des Desktops
    Geändert von more (31.10.13 um 05:14 Uhr)

  9. #18
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    du kannst Windows ja auch mal im abgesicherten Modus starten. So weit ich das bei XP in Erinnerung hab, werden dabei auch die Treiber angezeigt, die aktuell laden. Wenn einer davon sehr lange dauert, könnte man mal schauen, welcher das ist.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  10. #19
    Junior Mitglied
    Registriert seit
    Nov 2010
    Ort
    Baden-Württemberg
    Beiträge
    63
    Danke / Gefällt mir
    Hallo Adama,

    beim Start im Abgesicherten Modus wird bei mir der Ladefortschritt nicht angezeigt, ist diese Anzeige von BIOS-Einstellungen abhängig? Es erscheint zwar eine Auflistung, aber nur für Millisekunden, so dass man nicht merken kann, was da angezeigt wird.

    Eigentlich stört die kleine Verzögerung mit dem erscheinen des Desktops nicht besonders, wenn man den ganzen Startvorgang nimmt, inklusive der Aktualisierung der Virendatenbank, die seit kurzem flotter läuft, habe ich im Vergleich mit Avast 8 sogar einen Zeitgewinn von Ca. 1 Minute.
    Geändert von more (01.11.13 um 04:44 Uhr)

  11. #20
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    besteht das Problem mit der neuen Version immer noch? -> http://forum.avadas.de/threads/5965-...-2014-9-0-2007
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

Ähnliche Themen

  1. Hinweis Avast 19 - Häufig gestelle Fragen und Wissensdatenbank
    Von Merlin im Forum Avast 19.x
    Antworten: 12
    Letzter Beitrag: 29.10.14, 17:12
  2. Hinweis avast! 2014 - Fragen und Probleme
    Von Merlin im Forum Avast 2014
    Antworten: 0
    Letzter Beitrag: 16.10.13, 19:31
  3. Gelöst Web-Schutz und andere Browser
    Von Doc im Forum Avast Mobile Apps
    Antworten: 3
    Letzter Beitrag: 06.01.12, 09:22
  4. Geschlossen AVAST an Schule (andere Frage)
    Von nemesiz im Forum Lizenzierung
    Antworten: 3
    Letzter Beitrag: 07.04.08, 12:08
  5. Geschlossen avast! und andere Schutzprogramme
    Von Vedat im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 23.01.06, 21:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •