Danke Danke:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Java funktioniert mit avast! 2014 nicht mehr richtig

  1. #1
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    16
    Danke / Gefällt mir

    Java funktioniert mit avast! 2014 nicht mehr richtig

    Gestern die Avast Beta 3 einmal installiert. Folgende Punkte fielen mir auf - einige wurden davon bestimmt schon erwähnt oder sind bekannt, weil es eine Beta ist.

    Hier installiert Avast Pro 8.0.1497.0

    Installation verlief einwandfrei.

    1. Fenster lässt sich nicht vergrößern - bei 8.0xxxxx möglich
    2. Übersetzung noch nicht vollständig - was aber bekannt sein dürfte.
    --------------
    3. Und das ist der Punkt warum ich die Version wieder deinstalliert habe / deinstallieren musste.
    Bei der Version 8.00xxxx kommt mit der aktuellen und installierten Javaversion zuerst eine Java-Sicherheitsabfrage: "Möchten Sie diese Anwendung ausführen!" - Wird von mir bestätigt und dann erscheint die Seite. Mit "Avast 2014 Beta 3" erscheint die Sicherheitsabfrage nicht und die Seite wird auch nicht geladen. Es erscheint lediglich die Java-Aktivitätanzeige ( dieser Ladekreis ) und das war es dann auch. Auch kein Hinweis von Avast 2014.

    mfg

    Nachtrag:

    Wenn ich das richtig beobachtet habe, deaktiviert die Beta 3 Avast 2014 ungefragt das Ghostery-Addon vom Firefox.
    Geändert von Hobby (25.09.13 um 13:34 Uhr)

  2. #2
    Merlin
    Gast
    Hallo,

    Zitat Zitat von Hobby Beitrag anzeigen
    Bei der Version 8.00xxxx kommt mit der aktuellen und installierten Javaversion zuerst eine Java-Sicherheitsabfrage
    kannst du davon hier mal einen Screenshot posten?

    Wenn ich das richtig beobachtet habe, deaktiviert die Beta 3 Avast 2014 ungefragt das Ghostery-Addon vom Firefox.
    Ich habe es selbst nicht getestet, aber vielleicht weil sich die Funktionsweise teilweise mit der von avast! WebRep überschneidet? Bleibt es aktiviert, wenn du WebRep nicht mitinstallierst?

  3. #3
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    16
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    Hallo,



    kannst du davon hier mal einen Screenshot posten?



    Ich habe es selbst nicht getestet, aber vielleicht weil sich die Funktionsweise teilweise mit der von avast! WebRep überschneidet? Bleibt es aktiviert, wenn du WebRep nicht mitinstallierst?

    Anbei der Srennshot. Die Sicherheitsabfrgae erscheint mit der aktuellen Javaversion 7.0 Update 40 und Avast Pro 8.0.1497. Wie geschrieben erscheint diese Sicherheitsabfrage mit Avast 2014 Beta 3 nicht - da ist nur die Javaladeanzeige ( grüner Pfeil ) zu sehen und die Seite erscheint nicht, Das mit dem "WebRep" und dem "Ghostery Addon 5.6.4" für den Firefox werde ich am Wochenende noch einmal testen.
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    16
    Danke / Gefällt mir
    Hab ich gemacht = RC 1 installiert. - Das "Java-Problem" besteht weiterhin! Damit werde ich wahrscheinlich nicht allein bleiben, sollte das in der kommenden Final nicht behoben sein. Da genügt es einfach den aktuellen Firefox ( 24.0 / 32 bit ) und die aktuelle "Java-Version" zu installieren und die Programmierer sollten es nachvollziehen können.

    Problemlösung 2014 RC 1:
    1. Webschutz deaktivieren - dann klappt es mit Java, nur eine dauerhafte Lösung ist das nicht.
    2. Die betreffende "Url" vom Webschutz ausschliessen funktioniert mit dem RC 1 ( noch ) nicht.

    Nebenbefund: Die neue Oberfläche gefällt mir nicht.

    Ich bin jetzt wieder auf die aktuelle 8.0xxxx Final zurück und warte mal ab.
    Geändert von Hobby (28.09.13 um 13:58 Uhr)

  5. #5
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    16
    Danke / Gefällt mir
    Das "Java-Problem" besteht weiterhin = RC 2

    Mit aktiviertem Web-Schutz ist keine Seite mit Java aufrufbar.

    hier z. B.

    http://tools.godmode-trader.de/German30/

    http://tools.boerse-go.de/rohstoffe/

  6. #6
    Merlin
    Gast
    Hallo,

    das Problem ist bekannt, wurde aber noch nicht behoben.

  7. #7
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    16
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    Hallo,

    das Problem ist bekannt, wurde aber noch nicht behoben.

    Danke für die Info. Sonst gibt es hier bei mir nichts zu "meckern" mit dem RC 2.

  8. #8
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    16
    Danke / Gefällt mir
    Das Java-Problem besteht weiterhin mit der 2014.

  9. #9
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    16
    Danke / Gefällt mir
    Zitat Zitat von Hobby Beitrag anzeigen
    Das Java-Problem besteht weiterhin mit der 2014.

    Problem gelöst:

    - einfach die Avast-Schutzsteuerung kurz deaktivieren und dann wieder aktivieren und Java-Seiten werden wieder geladen. - Vorher kommt - wie bekannt - die Sicherheitsabfrage von Java.

    Sonst ist hier alles im grünen Bereich.

  10. #10
    Merlin
    Gast
    Hallo,

    musst du diese Aktion jedes Mal nach einem Neustart des Rechners durchführen, damit es wieder funktioniert?

    Ich habe deine Beiträge mal in ein separates Thema überführt.

Ähnliche Themen

  1. Geschlossen Updater durch den Software-Updater auf Java 8 funktioniert nicht
    Von kaluscher im Forum Avast 2014
    Antworten: 5
    Letzter Beitrag: 09.09.14, 18:16
  2. Antworten: 18
    Letzter Beitrag: 29.05.12, 08:11
  3. Gelöst avast! funktioniert nicht mehr
    Von Suzette im Forum Avast 7.x
    Antworten: 3
    Letzter Beitrag: 29.02.12, 08:28
  4. Antworten: 11
    Letzter Beitrag: 20.09.11, 19:22
  5. Geschlossen USB-Stick funktioniert nicht mehr richtig
    Von OMFB im Forum Avast 4.x
    Antworten: 4
    Letzter Beitrag: 14.05.09, 18:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •