Ergebnis 1 bis 8 von 8

Thema: Anti-Theft Root Installation Abbruch mit Fehlermeldung: Konnte nicht auf /system schreiben

  1. #1
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    4
    Danke / Gefällt mir

    Anti-Theft Root Installation Abbruch mit Fehlermeldung: Konnte nicht auf /system schreiben

    Hallo,

    habe schon des öfteren auf meinem Arc S mit Custom Rom (bisher FreeXperia CyanogenMod 10) im Rahmen der Mobile Security problemlos Anti-Theft gerootet installiert.

    Bin jetzt auf die Custom Rom LegacyXperia (Android 4.3) umgestiegen, jetzt gibt mir Avast nach der Auswahl der Installationsmethode (Direkt Schreiben + Custom Backup List ändern) und bei Bestätigung des Installationsbuttons folgende Fehlermeldung aus:

    "Konnte nicht auf /system schreiben (Auf der /system Partition ist nicht genug freier Speicher verfügbar..." siehe Anhang.

    Hatte diese Meldung früher schon mal, habs irgendwie trotzdessen hinbekommen oder gelöst, weiß aber nicht mehr wie.
    Das System ist frisch und neu drauf, Root Zugriff besteht, mit einem Datei Explorer lässt sich problemlos per Root auf /system zugreifen, Platz habe ich auf /system jede Menge. Was tun?

    Danke
    Angehängte Grafiken Angehängte Grafiken
    Geändert von AdH (18.09.13 um 08:42 Uhr)

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    welche Version setzt du ein? Wenn es sich um eine ältere Installation handelt, bitte avast! komplett entfernen und dann aus dem Play Store neu installieren.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  3. Danke AdH hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    4
    Danke / Gefällt mir
    Ich lade mir direkt die aus dem Play Store runter, unmittelbar nach der Installation, dürfte die neuste sein.

    Habe das System jetz schon mehrfach neu aufgesetzt, mit allen möglichen Wipe Konfigurationen per CWM, kurzzeitig hatte ich mal Anti Theft gerootet installiert bekommen, allerdings kam dann beim Hard Reset Sichern die Fehlermeldung wieder, hab Anti Theft deinstalliert, danach ließ sichs auch nich wieder installieren. Alles runtergeschmissen, neu drauf, half nichts.

    Hatte schon überlegt obs am Kernel liegt der mit der Rom kam, wenn ich CyanogenMod 10 drauf mach statt 10.2 gehts wieder.
    Allerdings hatte ich diese Fehlermeldung auch mal bei CM 10, also einer älteren Android Version, weiß nich worans liegt, dass Anti Theft nicht zugreifen darf.
    Geändert von AdH (18.09.13 um 18:16 Uhr)

  5. #4
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    4
    Danke / Gefällt mir
    Problem gelöst.

    Hatte noch eine alte .apk von einer 2.xxx Version von Mobile Security gelagert, hab die dann genommen, anstatt die aktuelle aus dem Play Store, alles ohne Probleme gerootet installiert und auf die aktuelle upgedatet dann per Play Store

  6. #5
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    komisch. Ein ähnlicher Fehler war bekannt, allerdings ist dieser schon mit der letzten Version behoben worden. Ich schliesse das Thema dann als "Gelöst". Danke für die Rückmeldung!
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  7. #6
    Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    4
    Danke / Gefällt mir

    Anti-Theft Root Installation Abbruch mit Fehlermeldung: Konnte nicht auf /system schreibe

    Vorheriger Thread leider doch noch nicht gelöst, eine alte Programm Version zu installieren und dann up zu daten is leider nicht zwangsweise eine Lösung.

    Habe das Problem reproduzieren können, ab und zu Anti-Theft gerootet installiert bekommen, aber warum weiß ich nicht.
    Gerade eben beispielsweise eine alte Avast Installation per Store upgedatet, danach hat die Anti-Theft Installation problemlos funktioniert, gerootet.

    Was genau also das Problem ist, ist mir immer noch unklar. Ob das Programm, die Betriebssystemversion, die Androidversion oder der Kernel...
    Keine Ahnung.

  8. #7
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    aber irgendwas musst du doch in der Zwischenzeit gemacht haben? Es ist ja schon verwunderlich, dass es einmal klappt und dann wieder nicht, unter gleichen Rahmenbedingungen.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  9. #8
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    da keine Rückmeldung mehr kam, schliesse ich das Thema. Wenn noch Bedarf besteht, bitte eine PN an die Moderatoren.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

Ähnliche Themen

  1. Gelöst Anti Theft Root
    Von gizmo22 im Forum Avast Mobile Apps
    Antworten: 8
    Letzter Beitrag: 13.01.16, 08:42
  2. Geschlossen Anti-Theft Installation Sichtbarkeit Aliasname
    Von rumkugel im Forum Avast Mobile Apps
    Antworten: 6
    Letzter Beitrag: 07.03.13, 13:09
  3. Gelöst Anti-Theft lässt sich nicht in System installieren
    Von Hide im Forum Avast Mobile Apps
    Antworten: 2
    Letzter Beitrag: 25.12.12, 10:28
  4. Gelöst Installation Anti-Theft / Direkt schreiben (Permission denied)
    Von fefune im Forum Avast Mobile Apps
    Antworten: 3
    Letzter Beitrag: 22.02.12, 17:10
  5. Geschlossen Wie avast! Mobile Security & Anti-Theft als ROOT Installieren?
    Von Sensationist im Forum Avast Mobile Apps
    Antworten: 6
    Letzter Beitrag: 04.02.12, 21:30

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •