Ergebnis 1 bis 4 von 4

Thema: Can not initialize avast! engine: Invalid argument

  1. #1
    Junior Mitglied Avatar von Deichgraf
    Registriert seit
    Feb 2011
    Ort
    Schleswig Holstein
    Beiträge
    47
    Danke / Gefällt mir

    Can not initialize avast! engine: Invalid argument

    Hallo zusammen,

    nach längerer Zeit wollte ich gern wieder avast4workstation als Antivirustool auf meinem Notebook installieren

    Code:
    Linux 3.7.10-1.4-desktop i686
    Current user:  root@hummingbird.fritz.box
    System:  openSUSE 12.3 (i586)
    KDE:  4.10.2 "release 1"
    Ich habe das Paket: "avast4workstation-1.3.0-1.i586.rpm" runtergeladen und mit "rpm -i" installiert. Dabei gab es keine Fehler.
    Nachdem ich dann die Registrierungsmail bekam und die Serial eingegeben hatte, und "avast-update" gemacht habe, wollte ich den Scan mit:

    Code:
    avast -a -b -c -p=3 -t=A
    starten, ich bekomme jedoch die Fehlermeldung:

    Code:
    hummingbird:~ # avast -a -b -c -p=3 -t=A
    avast: can not initialize avast! engine: Invalid argument
    hummingbird:~ #
    Mit "avast --help" habe ich die Argumente kontrolliert, für mich sieht das so OK aus, habe ich was übersehen?
    Was will mir diese Fehlermeldung sagen, was mach ich falsch?!

    Ich kann mich nicht erinnern, das "damals" anders gemacht zu haben...

    //Edith kam gerade und sachte:
    Mach mal ein: "echo 128000000 >/proc/sys/kernel/shmmax" und versuchs nochmal.
    Und siehe da... funzt :-)
    Avast4workstation funzt also mit openSUSE12.3... feini!

    Erst lesen, dann posten... alles OK.

    Noch eine Frage. Ne GUI gabs dafür nicht, oder?
    Geändert von Deichgraf (24.05.13 um 14:00 Uhr)

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.658
    Danke / Gefällt mir
    Hallo,

    eine GUI gibts in dieser Version nicht.
    Aktuelles Avast Release: Version Avast 18.3.2333 verfügbar!

  3. Danke Deichgraf hat sich für diesen Beitrag bedankt
  4. #3
    Junior Mitglied Avatar von Deichgraf
    Registriert seit
    Feb 2011
    Ort
    Schleswig Holstein
    Beiträge
    47
    Danke / Gefällt mir
    Hallo,

    alles klar, dann danke ich brav :-)

    Can be closed!

  5. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.658
    Danke / Gefällt mir
    Hallo,

    kein Problem, dann schliesse ich als "Gelöst".
    Aktuelles Avast Release: Version Avast 18.3.2333 verfügbar!

Ähnliche Themen

  1. Geschlossen avast! Business Protection bricht Installation ab (Invalid MAC address!)
    Von OGruber im Forum Avast Endpoint Protection
    Antworten: 2
    Letzter Beitrag: 11.05.12, 10:27
  2. Gelöst Upgrade Problem: Application will not initialize
    Von agapanthus im Forum Avast Security für Mac
    Antworten: 3
    Letzter Beitrag: 05.01.12, 12:31
  3. Gelöst Engine error: License has expired or is invalid
    Von d-Punkt im Forum Avast Security für Mac
    Antworten: 3
    Letzter Beitrag: 21.10.11, 17:08
  4. Gelöst avast! for Linux Fehlermeldung "invalid argument"
    Von NeverAgain im Forum Avast Security Suite für Linux
    Antworten: 15
    Letzter Beitrag: 31.03.10, 17:22
  5. Gelöst Update der Virenscanner Engine
    Von Otti im Forum Avast Endpoint Protection
    Antworten: 4
    Letzter Beitrag: 28.06.08, 19:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •