Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Riesenproblem - nach Deinstallation nur noch abgesicherter Modus + Dateisystem Fehler

  1. #1
    Neuzugang
    Registriert seit
    Apr 2013
    Ort
    en
    Beiträge
    6
    Danke / Gefällt mir

    Riesenproblem - nach Deinstallation nur noch abgesicherter Modus + Dateisystem Fehler

    Hallo zusammen,

    ich benötige dringend Hilfe.

    Heute wollte ich Avast deinstallieren und habe dazu das Avast uninstall utility genutzt.
    Hat alles soweit prima geklappt.

    Problem nun:

    Der PC (Win7 64 bit) startet nur noch im abgesicherten Modus und meldet beim Booten den folgenden Hinweis:

    Das Dateisystem von Laufwerk \\??\\Volume {...} kann nicht bestimmt werden.

    Ins Bios komme ich auch nicht mehr, da die Tastatur erst beim Windows-Start zur Verfügung steht.

    Sehr ärgerlich, dass ich mich nun schon stundenlang mit dem Thema beschäftige, nur weil ich einen Virenscanner deinstallieren wollte.

    Ich bitte daher dringend um Hilfe, da ich meinen PC unbedingt brauche.

    Danke und viele Grüsse

    Torsten

  2. #2
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    hast du das schon versucht?
    PC starten, dabei F8 drücken, in die Startoptionen und dort "Letzte als funktionierend bekannte Konfiguration" wählen.


    Willkommen im Forum

  3. #3
    Neuzugang
    Registriert seit
    Apr 2013
    Ort
    en
    Beiträge
    6
    Danke / Gefällt mir
    Ich kann leider die F-Tasten auch nicht mehr nutzen, da die USB-Tastatur erst ab Windows-Start zu verfügung steht. Ich komme auch nicht ins Bios.

    VG

    Torsten

  4. #4
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    kannst du die Tastatur im abgesicherten Modus nutzen?

    Wenn ja, schau mal bitte hier unter Wichtig: http://forum.avadas.de/threads/3911-...ll=1#post35492

  5. #5
    Neuzugang
    Registriert seit
    Apr 2013
    Ort
    en
    Beiträge
    6
    Danke / Gefällt mir
    bezogen auf deine Post kann ich in der msconfig nur Einstellungen im Reiter ALLGEMEIN ändern. Im Reiter START kann ich keine Änderungen vornehmen. Daa haben Mausklicks keine Auswirkungen.

  6. #6
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    schau mal bei dir nach (geht auch im abgesicherten Modus), ob du das Update installiert hast.
    http://forum.avadas.de/threads/5373-...ll=1#post46702

  7. #7
    Neuzugang
    Registriert seit
    Apr 2013
    Ort
    en
    Beiträge
    6
    Danke / Gefällt mir
    und wie deinstalliere ich dies im abgesicherten Modus?

    Danke

    Torsten

  8. #8
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo,

    lies dir mal das durch: http://support.microsoft.com/kb/2839011
    Muß aber nichts mit deinem Problem zu tun haben, war nur so ein Gedanke.
    Ansonsten fällt mir im Moment nichts mehr ein...vielleicht weiß Adama morgen mehr.

    PS: Hab deinen Beitrag mal nach hier verschoben.
    Geändert von TerraX (20.04.13 um 00:53 Uhr)

  9. #9
    Neuzugang
    Registriert seit
    Apr 2013
    Ort
    en
    Beiträge
    6
    Danke / Gefällt mir
    Guten Morgen,

    ich bin inzwischen der Meinung, dass es nichts mit dem Update zu tun.
    Zumal ich den abgesicherten Modus trotz der Deinstallation des Updates noch immer nicht verlassen kann.
    Aus meiner Sicht liegt es daher noch immer a Deinstallationsversuch von Avast. Vorher war ja auch kein Fehler auf meinem System.

    Wann kann ich den mit Adama rechnen?

  10. #10
    Neuzugang
    Registriert seit
    Apr 2013
    Beiträge
    9
    Danke / Gefällt mir
    Hallo @Hammer,

    ja, das liegt an dem Deinstallation Tool, avast bekommt es nicht fertig, auf die Probleme mit dem Tool hinzuweisen.

    Ich konnte auf 3 Rechnern nach Benutzung des Tools nicht mehr die Tastatur nutzen.

    Ich habe dann eine Systemwiederherstellung gemacht und avast mit dem Revo Uninstaller deinstalliert, ccleaner geht auch.

  11. Danke maiemi hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Gelöst Software Updater auch nach Deinstallation immer noch da....
    Von valbuz im Forum Avast 8.x
    Antworten: 3
    Letzter Beitrag: 09.04.13, 15:36
  2. Geschlossen Problem nach Kaspersky Deinstallation
    Von Lanana im Forum Avast 7.x
    Antworten: 5
    Letzter Beitrag: 29.01.13, 19:47
  3. Anleitung Windows abgesicherter Modus
    Von Merlin im Forum Betriebssysteme
    Antworten: 0
    Letzter Beitrag: 05.02.12, 16:40
  4. Antworten: 9
    Letzter Beitrag: 26.08.11, 07:42
  5. Geschlossen Avast 5 und Abgesicherter Modus
    Von Auggie im Forum Avast 5.x
    Antworten: 11
    Letzter Beitrag: 04.02.10, 13:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •