Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: avast! Setup fatal Error

Hybrid-Darstellung

Vorheriger Beitrag Vorheriger Beitrag   Nächster Beitrag Nächster Beitrag
  1. #1
    Neuzugang
    Registriert seit
    Mar 2013
    Beiträge
    7
    Danke / Gefällt mir

    avast! Setup fatal Error

    Hallo Leute!

    Ich bin langsam am verzweifeln.. seit Tagen versuche ich schon, dass mein Rechner wieder normal läuft.. ich hatte Avast installiert und hab es wohl händisch falsch deinstalliert (über software und dann Ordner löschen)

    seitdem hab ich folgenden fehler

    avast! Setup fatal Error

    Error reading product Data from "C:\part-setup_ais-fffffffff.vpx". Setup cannot continue.


    das ganze tritt bei den verschiedensten sachen auf, aber meistens wenn ich etwas installieren/deinstallieren will...


    Hab auch versucht Avast erneut zu installieren und hab es dann korrekt mit der uninstall utility im safe mode komplett runter gemacht... keine Chance...

    Gibt es hier eine Lösung oder muss ich alles neu aufsetzen??

    System: Windows 7 SP 1 64 Bit


    Bin um jede Hilfe dankbar!!!

    Liebe Grüße

    Freeze

  2. #2
    Senior Mitglied Avatar von The_Voice_70
    Registriert seit
    Jul 2011
    Ort
    GE
    Beiträge
    243
    Danke / Gefällt mir
    Hallo,

    sind außer Avast noch irgendwelche anderen Sicherheitslösungen vorhanden ? Mache mal bitte einen Log mit :

    http://www.chip.de/downloads/HijackThis_13011934.html

    und lade ihn hier hoch . Und öffne mal bitte über Start ---> Suche und gebe dort %appdata% ein . Sollte dort noch etwas von "Avast Software" vorhanden sein dann bitte sofort löschen .Ich gehe mal ganz stark davon aus das noch irgendwo irgendwelche Reste von Avast vorhanden sind die eine Neuinstallation von Avast verhindern. Also "filzen" wir erstmal dein System. . Wir müssen erstmal schauen auf welchem Pfad noch etwas vorhanden ist .

    Gruß Thomas
    Geht nicht gibt es nicht . Man muss nur stur genug und hartnäckig genug sein ein Problem zu lösen . Ein User steuert einen PC ... nicht andersherum.

  3. #3
    Neuzugang
    Registriert seit
    Mar 2013
    Beiträge
    7
    Danke / Gefällt mir
    Hallo Thomas,

    danke für die rasche Antwort.

    Habe bereits den kompletten Rechner nach Avast resten per Suche und auch per regedit untersucht und alles was den Namen trägt gelöscht... neuinstallieren kann man Avast ohne Problem.. habe auch schon probiert eine neue, saubere Installation zu machen und dann per uninstall utility im safe mode zu deinstalliert - funktioniert zwar einwandfrei aber das Problem besteht weiterhin...

    Habe jetzt zwischenzeitlich als Schutz AVG installiert, dass ich nicht ganz ohne Antivirus bin.

    hier der Hijackthis LOG:


    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 12:47:03, on 13.03.2013
    Platform: Windows 7 SP1 (WinNT 6.00.3505)
    MSIE: Internet Explorer v9.00 (9.00.8112.16470)
    Boot mode: Normal

    Running processes:
    C:\Program Files (x86)\LOLReplay\LOLRecorder.exe
    C:\Program Files (x86)\Razer\Copperhead\razerhid.exe
    C:\Program Files (x86)\Renesas Electronics\USB 3.0 Host Controller Driver\Application\nusb3mon.exe
    C:\Program Files (x86)\Renesas Electronics\USB 3.0 Host Controller Driver\Application\rusb3mon.exe
    C:\Program Files (x86)\AVG\AVG2013\avgui.exe
    C:\Program Files (x86)\Razer\Copperhead\razertra.exe
    C:\Program Files (x86)\Razer\Copperhead\razerofa.exe
    C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    C:\Users\Pain\Desktop\Downloads\HiJackThis204.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.at/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyServer = 210.107.100.251:8080
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyOverride = *.local
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    R3 - URLSearchHook: (no name) - {fc2b76fc-2132-4d80-a9a3-1f5c6e49066b} - (no file)
    F2 - REG:system.ini: UserInit=userinit.exe
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\ProgramData\Real\RealPlayer\BrowserRecordPlugin \IE\rpbrowserrecordplugin.dll
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre7\bin\ssv.dll
    O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files (x86)\Google\GoogleToolbarNotifier\5.2.4204.1700\s wg.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre7\bin\jp2ssv.dll
    O2 - BHO: WinToFlash Suggestor - {FC36B0BD-27F0-4cdd-8AB1-50651EFC3EFD} - C:\Program Files (x86)\WinToFlash Suggestor\WinToFlashSuggestor.dll
    O3 - Toolbar: (no name) - {EE2AC4E5-B0B0-4EC6-88A9-BCA1A32AB107} - (no file)
    O4 - HKLM\..\Run: [Copperhead] C:\Program Files (x86)\Razer\Copperhead\razerhid.exe
    O4 - HKLM\..\Run: [NUSB3MON] "C:\Program Files (x86)\Renesas Electronics\USB 3.0 Host Controller Driver\Application\nusb3mon.exe"
    O4 - HKLM\..\Run: [RUSB3MON] "C:\Program Files (x86)\Renesas Electronics\USB 3.0 Host Controller Driver\Application\rusb3mon.exe"
    O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
    O4 - HKLM\..\Run: [AVG_UI] "C:\Program Files (x86)\AVG\AVG2013\avgui.exe" /TRAYONLY
    O4 - Global Startup: LOLRecorder.lnk = C:\Program Files (x86)\LOLReplay\LOLRecorder.exe
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~2\MICROS~1\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~1\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: WinToFlash Suggestor - {A52C66B3-D4A9-4d10-A67D-2BEF0A85AB3F} - C:\Program Files (x86)\WinToFlash Suggestor\WinToFlashSuggestor.dll
    O9 - Extra 'Tools' menuitem: WinToFlash Suggestor options - {A52C66B3-D4A9-4d10-A67D-2BEF0A85AB3F} - C:\Program Files (x86)\WinToFlash Suggestor\WinToFlashSuggestor.dll
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/pu...sh/swflash.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{FE63C4C0-CD81-4E54-A418-39B46A6A3E32}: NameServer = 8.8.8.8,8.8.4.4
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
    O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe
    O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpda teService.exe
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
    O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
    O23 - Service: AVGIDSAgent - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG2013\avgidsagent.exe
    O23 - Service: AVG WatchDog (avgwd) - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG2013\avgwdsvc.exe
    O23 - Service: BattlEye Service (BEService) - Unknown owner - C:\Program Files (x86)\Common Files\BattlEye\BEService.exe
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: Google Update-Dienst (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Google Update-Dienst (gupdatem) (gupdatem) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files (x86)\Google\Common\Google Updater\GoogleUpdaterService.exe
    O23 - Service: Hi-Rez Studios Authenticate and Update Service (HiPatchService) - Hi-Rez Studios - D:\Games\Tribes\HiPatchService.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: iPod-Dienst (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Process Monitor (LVPrcS64) - Logitech Inc. - C:\Program Files\Common Files\LogiShrd\LVMVFM\LVPrcSrv.exe
    O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files (x86)\Mozilla Maintenance Service\maintenanceservice.exe
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Sentinel Keys Server (SentinelKeysServer) - SafeNet, Inc. - C:\Program Files (x86)\Common Files\SafeNet Sentinel\Sentinel Keys Server\sntlkeyssrvr.exe
    O23 - Service: Sentinel Protection Server (SentinelProtectionServer) - SafeNet, Inc - C:\Program Files (x86)\Common Files\SafeNet Sentinel\Sentinel Protection Server\WinNT\spnsrvnt.exe
    O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Program Files (x86)\Skype\Updater\Updater.exe
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
    O23 - Service: SwitchBoard - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\SwitchBoard\SwitchBoard.exe
    O23 - Service: TomTomHOMEService - TomTom - D:\TomTom HOME 2\Programme\Tomtom\TomTomHOMEService.exe
    O23 - Service: @%SystemRoot%\System32\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - Unknown owner - C:\Windows\System32\TuneUpDefragService.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\TUProgSt.exe,-1 (TuneUp.ProgramStatisticsSvc) - Unknown owner - C:\Windows\System32\TUProgSt.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 10388 bytes

  4. #4
    Senior Mitglied Avatar von The_Voice_70
    Registriert seit
    Jul 2011
    Ort
    GE
    Beiträge
    243
    Danke / Gefällt mir
    Hallo,

    sei doch mal bitte so nett und schreibe mal bitte auf welche Programme du auf deinem System hast . Dein Autostart sieht auch gerade recht voll aus . Ich möchte die einfach mal kurz gedanklich durchgehen .... ich habe da ne Idee .... nur muss ich sicher gehen . . Sehe ich das gerade richtig das du Tune Up Utilities auf deinem System hast ?
    Geht nicht gibt es nicht . Man muss nur stur genug und hartnäckig genug sein ein Problem zu lösen . Ein User steuert einen PC ... nicht andersherum.

  5. #5
    Neuzugang
    Registriert seit
    Mar 2013
    Beiträge
    7
    Danke / Gefällt mir
    Hmm der Autostart ist eigentlich schon Sortiert.. habe jetzt mal nen Screenshot gemacht wo es besser ersichtlich ist...

    Tuneup 2009 hab ich noch drauf, aber ewig nicht mehr verwendet... meinst da kanns Probleme geben..?

    http://i47.photobucket.com/albums/f1...ps25c5333a.jpg

  6. #6
    Senior Mitglied Avatar von The_Voice_70
    Registriert seit
    Jul 2011
    Ort
    GE
    Beiträge
    243
    Danke / Gefällt mir
    Also .. packen wir es an ... nehme alls raus aus dem Autostart beim CCleaner .... und ja ... es kann durchaus sein das TuneUp von 2009 ... selbst wenn es nur in Resten vorhanden ist einer der Faktoren ist die sowas verursachen . TuneUp hilft dir nicht ... es zerschießt dir über kurz oder lang dein System. Mehr als CCleaner und einen sehr aufgeräumten Autostart braucht man nicht . Wenn du alles aus dem Autostart hast dann starte mal bitte deinen PC neu und sage mir bitte zunächst was dir auffällt.Und auf jeden Fall Tune Up runter...
    Geht nicht gibt es nicht . Man muss nur stur genug und hartnäckig genug sein ein Problem zu lösen . Ein User steuert einen PC ... nicht andersherum.

  7. Danke TerraX hat sich für diesen Beitrag bedankt
  8. #7
    Neuzugang
    Registriert seit
    Mar 2013
    Beiträge
    7
    Danke / Gefällt mir
    Wahnsinn! Anscheinend lag es an Tuneup Utilities... deinstalliert - neugestartet - kein Fehler mehr...........

    Danke viel viel viel viel vieeeelmals für diene Hilfe!!! Dann mal schnell wieder Avast installieren

  9. #8
    Senior Mitglied Avatar von The_Voice_70
    Registriert seit
    Jul 2011
    Ort
    GE
    Beiträge
    243
    Danke / Gefällt mir
    Hallo,

    das freut mich das meine Idee irgendwo richtig war. Und ein Tipp von mir : lasse diese "Tuning Tools" vom PC . Sie zerstören mehr als das sie nutzen . Es reicht völlig aus CCleaner zu nutzen in Verbindung mit einem sauberen Autostart. Mehr ist einfach unsinnig auf einem System . Ganz wichtig : brain.exe. . Nun dann deinstalliere aber bitte vorher AVG bevor du Avast installierst . Hier das passende Tool dazu :

    http://www.chip.de/downloads/AVG-Rem..._49840577.html

    Und gebe dann mal bitte Rückmeldung ob alles fehlerfrei läuft .

    Gruß Thomas
    Geht nicht gibt es nicht . Man muss nur stur genug und hartnäckig genug sein ein Problem zu lösen . Ein User steuert einen PC ... nicht andersherum.

  10. #9
    Neuzugang
    Registriert seit
    Mar 2013
    Beiträge
    7
    Danke / Gefällt mir
    Hallo Thomas,

    jetzt haben wir das Glück anscheinend überstrapaziert... habe Avast nochmals installiert und bereits bei der Installation 2x den Fehler bekommen... darauf gleich nochmals deinstalliert über safe mode usw. keine Chance mehr der Fehler bleibt.. alle Avast Dateien in der Suche eliminiert.. reg cleaner von ccleaner...

    kann die Meldung jetzt zwar nicht mehr beim deinstallieren hervorrufen, jedoch merke ich, dass das Problem besteht - wenn ich z.b. DAYZ Online zocke... als ich den Fehler nicht hatte, konnte ich auf jeden Server ohne Problem connecten, jetzt habe ich (wie damals als das ganze begonnen hat) sofort nach join "Keine Antwort von Host" sprich anscheinend verliere ich sofort die Verbindung.. ging aber gestern als wir es "gelöst" hatten einwandfrei. Hast du eine Idee, wo hier Avast noch blockieren könnte..?

  11. #10
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.355
    Danke / Gefällt mir
    Hallo,

    kannst du mal im Windows Explorer die Anzeige geschützter Systemdateien und versteckter Dateien aktivieren und dann mal einen Screenshot machen von den Dateien, die direkt unter C:\ liegen (keine Ordner, nur Dateien)?
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

Ähnliche Themen

  1. Gelöst Setup is already running bei der Installation von Avast 2015
    Von Top Secret im Forum Avast 2014
    Antworten: 4
    Letzter Beitrag: 27.10.14, 11:36
  2. Gelöst Frage zu bestimmter Datei im Avast Setup Ordner
    Von Regor im Forum Avast 2014
    Antworten: 4
    Letzter Beitrag: 24.11.13, 23:36
  3. Gelöst VBScript Fehler beim Setup
    Von geotek im Forum Avast Endpoint Protection
    Antworten: 5
    Letzter Beitrag: 28.09.11, 12:25
  4. Gelöst Wie komme ich jetzt noch an die Setup der 5.1.889?
    Von HaJoLu069 im Forum Avast 5.x
    Antworten: 5
    Letzter Beitrag: 26.04.11, 22:38
  5. Geschlossen Avast.setup - Fehler in Anwendung
    Von furlan im Forum Avast 4.x
    Antworten: 5
    Letzter Beitrag: 15.02.09, 21:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •