Ergebnis 1 bis 7 von 7

Thema: Schutzmodule nicht erreichbar

  1. #1
    Junior Mitglied
    Registriert seit
    Jul 2011
    Ort
    Bayreuth
    Beiträge
    49
    Danke / Gefällt mir

    Schutzmodule nicht erreichbar

    Hallo,

    ich habe Win7 Sp1 und Avast 7.0.1474.
    Seit ein paar Tagen ist mein avast-Dienst angehalten und mein System ungeschützt.

    Wenn ich die Schutzmodule einzeln starten will, kommt immer die Meldung "Schutzmodul ist nicht erreichbar"

    Klicke ich auf "reparieren", kommt das Benutzerkontosteuerung-Fenster "Möchten Sie Änderungen zulassen....." Bei Klick auf "ja" stehe ich wieder im vorherigen Avast-Fenster.

    Im Unterfenster "Avast aktueller Zustand" steht: " Avast! Antivirus wurde angehalten oder ist im inkonsistenten Zustand. starten Sie das Programm neu....." Wenn ich das mache, kommt wieder das Benutzerkontosteuerung-Fenster "Möchten Sie Änderungen zulassen....." Bei Klick auf "ja" stehe ich wieder im vorherigen Avast-Fenster.

    Ich habe einen Virenscan mit "Malwarebytes" ohne Ergebnis durchgeführt
    Wie komme ich hier wieder raus?
    Oder hilft tatsächlich nur deinstallieren (wenn ja, mit welchem Programm?) und neu runterladen und installieren.

  2. #2
    Senior Mitglied
    Registriert seit
    Aug 2012
    Beiträge
    213
    Danke / Gefällt mir
    Hallo,

    Oder hilft tatsächlich nur deinstallieren (wenn ja, mit welchem Programm?) und neu runterladen und installieren.
    gab es zuvor bestimmte Ereignisse (Programminstallationen oder -deinstallationen, Updates, ...) die das Problem erklären könnten?

    Die bestehende avast!-Version kannst du mit dem avast! Uninstall Utility entfernen.
    Dazu musst du vorher in den Einstellungen -> Fehlerbehandlung die Selbstschutz-Funktion deaktivieren.

    Du kannst dann auch gleich die aktuelle Version 8.0.1482 einspielen.

    Gruß

  3. Danke juhu73, Merlin hat sich für diesen Beitrag bedankt
  4. #3
    Junior Mitglied
    Registriert seit
    Jul 2011
    Ort
    Bayreuth
    Beiträge
    49
    Danke / Gefällt mir
    Danke,
    ich habe in der letzten Zeit nicht aufgepasst, seit wann mein Avast nicht mehr aktiv ist.
    Du kannst dann auch gleich die aktuelle Version 8.0.1482 einspielen.
    Ist es gut, wenn ich auf die kaputte avast 7 die neue avast 8 drüber installiere?
    Geändert von juhu73 (03.03.13 um 17:38 Uhr)

  5. #4
    Senior Mitglied
    Registriert seit
    Aug 2012
    Beiträge
    213
    Danke / Gefällt mir
    Zitat Zitat von juhu73 Beitrag anzeigen
    Ist es gut, wenn ich auf die kaputte avast 7 die neue avast 8 drüber installiere?
    Rein technisch gehts und die bestehende Version lässt sich mit dem neuen Setup aktualisieren.
    Aber Aufgrund der Probleme kann kein Erfolg garantiert werden.

    Sollte es nicht klappen, dann doch mit dem aswCleaner die alte Version sauber entfernen.

  6. #5
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.752
    Danke / Gefällt mir
    Hallo,

    ich würde hier auch die Neuinstallation mit dem Uninstall Tool empfehlen, statt eines Updates. Wenn die Installation jetzt schon kaputt ist, ist die Chance nicht gerade gering, dass es nach dem Update noch genauso ist.
    Aktuelles Avast Release: Version Avast 18.4.2338 verfügbar!

  7. Danke juhu73 hat sich für diesen Beitrag bedankt
  8. #6
    Junior Mitglied
    Registriert seit
    Jul 2011
    Ort
    Bayreuth
    Beiträge
    49
    Danke / Gefällt mir
    Ich hab es trotzdem probiert und avast 8 auf meine Version 7 drüber installiert. Und es hat sich alles geregelt und läuft wieder.
    Vielen Dank.
    Thema kann geschlossen werden.

  9. #7
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.282
    Danke / Gefällt mir
    Hallo,

    danke für die Rückmeldung...schliesse das Thema dann als "Gelöst".
    AVAST Premier / MBAM Free / Firefox ESR 52.8.1 [NS/uBO] / Thunderbird 52.8 / AOS/ASB/ASL Beta

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 31.10.13, 14:26
  2. Gelöst Avast.com Server nicht erreichbar
    Von 64MB im Forum Avast 7.x
    Antworten: 6
    Letzter Beitrag: 08.06.12, 23:52
  3. Gelöst Updateserver nicht erreichbar
    Von diceman im Forum Avast 7.x
    Antworten: 10
    Letzter Beitrag: 29.05.12, 18:32
  4. Gelöst Avast Virus-History nicht erreichbar
    Von Ganny im Forum Virenmeldungen
    Antworten: 6
    Letzter Beitrag: 09.09.11, 22:23
  5. Geschlossen avast! Mirror Service bei der Installation nicht erreichbar
    Von Simon H. im Forum Avast Endpoint Protection
    Antworten: 25
    Letzter Beitrag: 18.08.11, 19:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •