Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: Free: "Windows Firewall"-Regeln funktionieren nicht mehr

  1. #1
    Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    8
    Danke / Gefällt mir

    Free: "Windows Firewall"-Regeln funktionieren nicht mehr

    Hallo zusammen,

    mal wieder das leidige Thema "Windows Firewall in Verbindung mit avast".

    Wie den meisten bewusst ist, werden mit den Standardeinstellungen von avast die Windows-Firewall Regeln außer Kraft gesetzt. Man kann dies (teilweise) umgehen, indem man folgende Einstellung setzt:
    avast -> Echtzeit-Schutz -> Web-Schutz -> Erweiterte Einstellungen -> "Nur Verkehr von bekannten Browser-Prozessen prüfen" aktivieren

    Dies funktionierte auch bis vor wenigen Tagen noch. Plötzlich aber sind wieder all meine Firewall-Regeln außer Kraft gesetzt, trotz obiger Einstellung. Auch das temporäre Deaktivieren aller Module brachte keine Verbesserung.
    Ich habe dann all meine avast-Einstellungen zurücksetzen lasssen, und anschließend obige Einstellung wieder aktiviert. Es funktionierte ca. 3 Tage, dann waren plötzlich wieder alle Firewall-Regeln außer Kraft.
    Ich habe anschließend avast komplett deinstalliert, im Abgesicherten Modus sogar das avast Uninstall Utility laufen lassen, und dann erneut installiert. Selbes Spiel, nach ungefähr 3 Tagen waren meine Regeln wieder hinfällig.

    Hat irgendwer eine Ahnung, was hier plötzlich so schief läuft?

    Mein System:
    OS: Microsoft Windows 7 Ultimate 64-bit SP1
    AV: avast! Free Antivirus v7.0.1474

    Ich war eigentlich mit avast! Free bis jetzt super zufrieden und habe diese immer gerne weiter empfohlen, aber die Harmonie mit der Windows-Firewall ist für mich eine MUSS-Funktionalität. Wenn diese jetzt nicht mehr gegeben ist, muss ich wohl leider wechseln . Ich hoffe, dass ist nur ein BUG.

    Bei weiteren Fragen stehe ich euch gerne zur Verfügung und verbleibe

    Mit freundlichen Grüßen

    Talpa

  2. #2
    Zycho
    Gast
    Moin Talpa,

    nur zum Verständnis: Soll das heißen, dass freigegebene Programme in der Windows-Firewall plötzlich blockiert werden? Also, dass die Regeln der Firewall komplett zurückgesetzt werden?

  3. #3
    Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    8
    Danke / Gefällt mir
    Hallo zycho,

    Zitat Zitat von Zycho Beitrag anzeigen
    nur zum Verständnis: Soll das heißen, dass freigegebene Programme in der Windows-Firewall plötzlich blockiert werden?
    Nein, nur meine "Blockieren"-Regeln werden ignoriert. Alle Programme mit einer solchen "Blockieren"-Regel haben wieder uneingeschränkt Zugriff auf das Internet.

    Zitat Zitat von Zycho Beitrag anzeigen
    Also, dass die Regeln der Firewall komplett zurückgesetzt werden?
    Auch hier nein, alle Regeln sind in der Windows-Firewall unangetastet vorhanden.

    mfg
    Talpa

  4. #4
    Merlin
    Gast
    Hallo,

    bist du dir sicher, dass es sich dabei um ein Problem mit avast! handelt? Wenn das so sein sollte, sollten nach einem Abschalten des avast! Web-Schutz die Firewallregeln wieder greifen.

  5. #5
    Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    8
    Danke / Gefällt mir
    Hallo Adama,

    Zitat Zitat von Adama Beitrag anzeigen
    bist du dir sicher, dass es sich dabei um ein Problem mit avast! handelt?
    Ja, ziemlich sicher. Ich habe nämlich gerade wieder die Standardeinstellungen von avast laden lassen, Neustart, und *tada* es funktioniert wieder (nach obiger Einstellung, siehe #1).
    Sonst habe ich nichts verändert.

    Ich habe auch m.E. sonst keine weitere Software installiert, die dazwischenfunken könnte. Die einzige Sicherheitssoftware, die ich sonst noch laufen habe, ist Secunia PSI (aktualisiert auto. sicherheitskritische Komponenten wie Java, Flash, Browser, etc.). Windows-"Tuning"-Tools und sonstigen Schmarrn habe ich natürlich nicht installiert .
    Mein Rechner ist relativ einfach und schlank gehalten.

    Keine Ahnung, was plötzlich mit meinen avast los ist.

    mfg
    Talpa
    Geändert von Talpa (20.01.13 um 01:40 Uhr)

  6. #6
    Merlin
    Gast
    Hallo,

    es kann eigentlich nicht funktionieren, wenn du die Standardeinstellungen lädst, denn dabei wird ja auch wieder die genannte Einstellung im Web-Schutz aktiviert?

  7. #7
    Senior Mitglied
    Registriert seit
    Mar 2011
    Beiträge
    475
    Danke / Gefällt mir
    "Nur Verkehr von bekannten Browser-Prozessen prüfen" aktivieren
    Das ist bei mir auch so eigestellt.

    Ich habe zwei Programme mit der Windows-FW gesperrt und zwar unter>>Erweiterte Einstellungen>>Ausgehende Regeln>>Neue Regel>>Programm
    und dann die exe.des zu sperrenden Programms eingefügt.
    Nun kann das Programm nicht mehr nach "Hause funken".
    Avast hat bei mir an den von mir erstellen FW-Regeln nichts verändert und ich kann das auch nicht reproduzieren.

  8. Danke TerraX, - hat sich für diesen Beitrag bedankt
  9. #8
    Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    8
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    es kann eigentlich nicht funktionieren, wenn du die Standardeinstellungen lädst, denn dabei wird ja auch wieder die genannte Einstellung im Web-Schutz aktiviert?
    *räusper* Ich schrieb:
    Ich habe nämlich gerade wieder die Standardeinstellungen von avast laden lassen, Neustart, und *tada* es funktioniert wieder (nach obiger Einstellung, siehe #1).
    , d.h. Standardeinstellungen & "Nur Verkehr von bekannten Browser-Prozessen prüfen" aktiviert. Dann klappt es wieder.

  10. #9
    Merlin
    Gast
    Hallo,

    das hatte ich überlesen. Mich wundert es, dass deine Einstellungen immer wieder zurückgesetzt wird. Das Problem ist auch so nicht bekannt. Du kannst ja mal einen HiJackThis Log hier einstellen, vielleicht sieht man da etwas drauf.

  11. #10
    Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    8
    Danke / Gefällt mir
    /*
    Nanu? Ist meine Antwort verschwunden, oder habe ich nicht auf "Abschicken" gedrückt? Naja egal, hier nochmal
    */

    Zitat Zitat von Adama Beitrag anzeigen
    das hatte ich überlesen.
    Kein Problem .

    Zitat Zitat von Adama Beitrag anzeigen
    Mich wundert es, dass deine Einstellungen immer wieder zurückgesetzt wird.
    Dito. Naja, ich werde jetzt mal beobachten, ab welchen Zeitpunkt das Problem erneut auftritt. Vielleicht kann ich dann weitere Rückschlüsse ziehen.

    Zitat Zitat von Adama Beitrag anzeigen
    Du kannst ja mal einen HiJackThis Log hier einstellen, vielleicht sieht man da etwas drauf.
    Bereits gemacht, und bei http://www.hijackthis.de auswerten lassen. Alles in Ordnung. Nichts spektakuläres dabei.

    Komisch. Aber danke für die Hilfe soweit. Ich werde mich dann mal abseits von avast auf Problemsuche begeben. Vielleicht finde ich ja noch raus, was da schief läuft.

    mfg
    Talpa

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 26.03.15, 10:31
  2. Regeln des "System Software" - Forum
    Von TerraX im Forum System Software
    Antworten: 0
    Letzter Beitrag: 24.03.14, 16:50
  3. Geschlossen Kann "Free Download Manager" nicht updaten, Avast läßt mich nicht.
    Von seguranca im Forum Avast 2014
    Antworten: 16
    Letzter Beitrag: 17.03.14, 18:43
  4. Gelöst Firewall "Nachfragen Modus" funktioniert nicht mehr
    Von gfkk im Forum Avast 6.x
    Antworten: 13
    Letzter Beitrag: 14.11.11, 18:43
  5. Regeln des "Wissenswertes"-Forums
    Von Merlin im Forum Wissenswertes
    Antworten: 1
    Letzter Beitrag: 05.11.10, 12:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •