Danke Danke:  0
Ergebnis 1 bis 6 von 6

Thema: com.avast.proxy hohe CPU-Last

  1. #1
    Neuzugang
    Registriert seit
    Sep 2012
    Beiträge
    3
    Danke / Gefällt mir

    com.avast.proxy hohe CPU-Last

    Hallo,

    ich habe avast! Free Antivirus für Mac installiert und bin soweit auch recht zufrieden damit.
    Allerdings irritiert mich oftmals die hohe CPU-Auslastung des com.avast.proxy (100 - 300%).
    Dieses Phänomen tritt häufig nach dem Erwachen aus dem Stand-by auf.
    Ich besitze ein Macbook Air Mid 2011 mit Lion 10.7.4.
    avast! Version: 7.0 (37431)

    Woher kommt das und was tut dieser Dienst?
    Ist diese Version mittlerweile ML-kompatible?

  2. #2
    AVAST Software a.s.
    Registriert seit
    Jun 2011
    Beiträge
    30
    Danke / Gefällt mir
    Zitat Zitat von batman11 Beitrag anzeigen
    Hallo,

    ich habe avast! Free Antivirus für Mac installiert und bin soweit auch recht zufrieden damit.
    Allerdings irritiert mich oftmals die hohe CPU-Auslastung des com.avast.proxy (100 - 300%).
    Dieses Phänomen tritt häufig nach dem Erwachen aus dem Stand-by auf.
    Ich besitze ein Macbook Air Mid 2011 mit Lion 10.7.4.
    avast! Version: 7.0 (37431)

    Woher kommt das und was tut dieser Dienst?
    com.avast.proxy ist der Web & Mail shield. 100% CPU Auslastung ist dann möglich, wen viel Netzwerkverkehr Stadt findet. Falls die hohe CPU Auslastung länger dauern sollte, handelt es sich wahrscheinlich um einen Fehler in der Proxy. Gibt es etwas interessantes im System log (/var/log/system.log)?

    Zitat Zitat von batman11 Beitrag anzeigen
    Ist diese Version mittlerweile ML-kompatible?
    Auser dem Fakt, das die älteren Versionen nicht unterschrieben waren, war avast! schon immer ML kompatibel.

  3. #3
    Neuzugang
    Registriert seit
    Sep 2012
    Beiträge
    3
    Danke / Gefällt mir
    Danke für die Info.
    Der Dienst war längere Zeit auf um die 100%, auch ohne Netzverkehr.
    Die Logs kann ich leider nicht mehr sehen - habe zwischenzeitlich nach ML gewechselt und bis jetzt keine Probleme mehr mit diesem Dienst.
    Allerdings mit den Zertifikats-Meldungen (rot) beim Mailempfang.
    Habe irgendwo gelesen das das ein Fehler in einer library ist, wann wird das gefixt?

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    wahrscheinlich mit der nächsten Version, die Entwickler arbeiten bereits an einem Workaround für das Problem.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  5. #5
    Neuzugang
    Registriert seit
    Sep 2012
    Beiträge
    3
    Danke / Gefällt mir
    TFI

    Damit kann der Beitrag geschlossen werden.
    Geändert von batman11 (15.09.12 um 19:23 Uhr)

  6. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    dann schliesse ich das Thema als "Gelöst".
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

Ähnliche Themen

  1. Gelöst Avast und der lokale Proxy
    Von Tester100 im Forum Avast 7.x
    Antworten: 6
    Letzter Beitrag: 27.01.13, 01:48
  2. Geschlossen Avast 6 Pro verwendet nicht den automatischen Proxy!
    Von GA Netztechnik im Forum Avast 6.x
    Antworten: 20
    Letzter Beitrag: 14.08.11, 13:42
  3. Gelöst Proxy Unterstützung unter avast! Free for Mac
    Von Rainy im Forum Avast Security für Mac
    Antworten: 1
    Letzter Beitrag: 27.06.11, 18:17
  4. Gelöst Avast! 4.8 Pro - und Proxy-Server im Internet
    Von Kikinak im Forum Avast 4.x
    Antworten: 21
    Letzter Beitrag: 16.04.10, 09:32
  5. Geschlossen Proxy-Einstellungen lässt Avast nicht zu
    Von k@iser im Forum Avast 4.x
    Antworten: 2
    Letzter Beitrag: 22.03.06, 17:56

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •