Ergebnis 1 bis 7 von 7

Thema: avast! EasyPass stürzt ab, wenn der Browser in der Sandbox läuft

  1. #1
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir

    avast! EasyPass stürzt ab, wenn der Browser in der Sandbox läuft

    Hi @all,
    der Mod darf auch mal ein Problem haben...

    Wenn ich einen Browser in der Sandbox starte, ist EasyPass der Meinung, zu crashen.
    Jedenfalls geht dann nix mehr. Es kommt dann ein Endloskreislauf, der fordert, das Problem zu melden.
    EasyPassSandbox.jpg

    Browser in der Sandbox funktionieren quasi nur mit ausgestelltem EasyPass

    Ist nur die Frage, ob es an EasyPass oder an der Avast Sandbox liegt... habe das Thema erst mal hier plaziert...

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    existiert das Problem nur mit Chrome oder auch mit anderen Browsern?
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

  3. #3
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    mit dem IE ist das auch, nur das Symptom ist anders. Der Browser friert schlicht ein, wenn man vorher nicht EasyPass deaktiviert.
    Über andere Browser kann ich nichts sagen, da sonst nur Chrome als Alternative läuft

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    gehe mal in der Benutzeroberfläche auf Zusätzlicher Schutz -> Sandbox -> Erweiterte Einstellungen -> Parameter und deaktiviere dort "Inter-Process-Communication (IPC) Objekte vom Rest des Systems isolieren". Funktioniert es dann wieder?
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

  5. #5
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    cool... der halbe Weg zum Ziel.. der IE läuft damit wieder, Chrome nur sehr holprig.
    Hier im Forum wird in den Unterforen zum Beispiel ein Ausschnitt eines Bildes von der Abi-Feier meiner Tochter angezeigt... äußerst merkwürdig. Liegt im Bilderordner außerhalb der Systempartition und im Picasa-Webalbum.
    ??????????????????????
    _2012-08-06_18-18-43.jpg

    Ich glaube, den Laptop muss ich mal durchscannen.... das ist ja abartig....

  6. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.532
    Danke / Gefällt mir
    Hallo,

    das ist extra so, soll dir eine angenehme Zeit im Forum verschaffen

    Vielleicht liegt es am Sandbox Cache, kannst du den mal leeren? Das Problem mit der Inkompatibilität ist auf jeden Fall bekannt und lässt sich mit dem Workaround erstmal beheben, wird aber mit dem nächsten Programm-Update auch behoben. Hier gibt es schonmal das neuste Pre-release 7.0.1461, dort sollte der Fehler eigentlich schon behoben sein: http://forum.avadas.de/threads/4675-...-7-0-1461-Beta
    Aktuelles Avast Release: Version Avast 17.9.2322 verfügbar!

  7. #7
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    das ist extra so, soll dir eine angenehme Zeit im Forum verschaffen


    kleine Maßnahme, große Wirkung. Nach dem Löschen des Verlaufes sind die "Bildchen" weg und es läuft wieder.

    Auf die Idee hätte ich ja fast auch kommen können....

  8. Danke Merlin hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Gelöst EasyPass im SafeZone-Browser (Chrome)
    Von khmlev im Forum Avast Passwörter
    Antworten: 2
    Letzter Beitrag: 19.10.12, 12:43
  2. Geschlossen Avast Pro Sandbox Firefox stürzt ab/Fritz Web Protect
    Von drommeler im Forum Avast 7.x
    Antworten: 14
    Letzter Beitrag: 16.07.12, 00:38
  3. Gelöst Browser Maxthon 3 und Sandbox
    Von HarryH48 im Forum Avast 7.x
    Antworten: 15
    Letzter Beitrag: 18.03.12, 21:06
  4. Gelöst "Angemeldet bleiben" funktionlos wenn man EasyPass einsetzt?
    Von Auggie im Forum Avast Passwörter
    Antworten: 9
    Letzter Beitrag: 06.01.12, 13:01
  5. Gelöst Browser in der Sandbox starten
    Von philp im Forum Avast 6.x
    Antworten: 3
    Letzter Beitrag: 27.04.11, 02:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •