Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 25

Thema: Mail-Schutz mit Thunderbird und Yahoo!

  1. #11
    Junior Mitglied
    Registriert seit
    Oct 2009
    Beiträge
    20
    Danke / Gefällt mir
    Hallo Adama,

    nach welchem Schritt soll ich die Option deaktivieren, das ist mir jetzt nicht ganz klar.
    Ich habe zwei Varianten ausprobiert, gleichzeitig alle Schritte mitprotokolliert und das Mail.log von Avast! hier mit angehängt. Ich hab die Zeiten zu den einzelnen Schritten mit notiert, damit über die Suchfunktion im Dokument hoffentlich deutlicher ist, was ich zu dem Zeitpunkt gemacht habe.

    Ich hab erstmal im Mail-Schutz alle Einträge in den SSL-Konten gelöscht, "Automatische Erkennung" deaktiviert, im Thunderbird, offline, alle drei Konten auf SSL gesetzt, den Rechner neu gestartet.

    21:08 startet das Logfile, da hat der PC gestartet
    21:14 bin ich mit dem TB online gegangen, Mails abrufen/senden funktioniert, im Mail-Schutz kein Konto gelistet, im Logfile kein Eintrag (überrascht jetzt aber auch nicht, "Automatische Erkennung" war ja deaktiviert )
    21:16:38 "Automatische Erkennung" aktiviert , TB neu gestartet, Konten abrufen funktioniert und werden von Avast! gelistet
    21:21:08 schicke ich von jedem Konto eine Testmail, damit auch der SMTP gelistet wird, was auch der Fall ist
    21:36:37 TB offline, alle Konten auf ungesichert gestellt (die POP3 auf 110/25, das IMAP auf 143/25)
    21:30:12 TB online, bekannte Fehlermeldungen zu yahoo und gmx, beim IMAP nur die Meldung "Überprüfe den Funktionsumfang des Mail-Servers"
    21:31:30 TB geschlossen, im Mail-Schutz die "Automatische Erkennung" deaktiviert
    21:32:14 TB online und wieder Fehlermeldungen

    Vielleicht bringt ja das Logfile jemandem eine zündende Idee?
    Mit Deaktivierung der Firewall habe ich es schon versucht, kein Erfolg, kein Unterschied.
    Und Avast! habe ich ohne Unterbrechung seit Version 4, da war nie etwas anderes auf diesem Rechner.
    Benötigt der Mail-Schutz eventuell einen speziellen Windows-Dienst, der bei mir vielleicht nicht aktiv ist?
    Angehängte Dateien Angehängte Dateien

  2. #12
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    Zitat Zitat von HåinBlød Beitrag anzeigen
    Hallo Adama,

    nach welchem Schritt soll ich die Option deaktivieren, das ist mir jetzt nicht ganz klar.
    Du hast doch im ersten Post geschrieben, dass es nach deiner händisch durchgeführten Einstellung klappt.
    Danach das Häkchen raus nehmen. Dann guckt Avast nicht mehr alleine nach.

    Zum Log.. eigentlich ist nur zu sehen, dass was nicht klappt.
    SSL_connect: error in SSLv2/v3 write client hello A
    Aber frage MICH nicht, warum...

    Wie gesagt, einfach noch mal zurück auf Start und so einstellen, wie am Anfang

  3. Danke TerraX hat sich für diesen Beitrag bedankt
  4. #13
    Junior Mitglied
    Registriert seit
    Oct 2009
    Beiträge
    20
    Danke / Gefällt mir
    Das habe ich jetzt so gemacht und alles ist leider wieder wie am Anfang. Ich kann Mails mit Yahho! abrufen und in den SSL-Konten wird wieder der Eintrag "yahoo.com/POP3/110" gelistet, trotz Deaktivierung der automatischen Erkennung.
    Aber zumindest konnte ich mir jetzt mit dem Mail.log diese Frage
    Zitat Zitat von HåinBlød Beitrag anzeigen
    Welche Einstellung nutz jetzt Avast für die Verbindung? Die angegebene gesicherte oder die von Avast! eingefügte ungesicherte? Wie könnte ich das vielleicht überprüfen?
    beantworten, es wird die ungesicherte, automatisch eingetragene Verbindung genutzt.

    Es bleibt die Frage, warum der vorgesehene Weg für alle meine Konten, mittlerweile ja zum testen um gmx ergänzt, nicht funktioniert. Es ist ja jetzt kein auf Yahoo! begrenztes Problem/Phänomen mehr.

    Ich habe jetzt versuchsweise bei Avast!, in den Umleitungsregeln, bei POP die 995 und in SMTP die 465 zusätzlich eingetragen. Das hat aber auch keine Veränderung ergeben.

  5. #14
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    also, dein Problem tritt ja erst auf, seit dem du versuchst über SSL abzurufen. Vorher ging es ja..
    Nach einigem Stöbern (bin von Natur aus neugierig.. habe selbst ja kein Yahoo...) bin ich darauf gestossen, dass der SSL-Abruf direkt im Yahoo-Account erst freigegeben werden muss.
    was dann auch hierauf schliessen lässt....:
    es wird die ungesicherte, automatisch eingetragene Verbindung genutzt.
    Klar..., mit Thunderbird funktioniert es deiner Aussage anscheindend auch mit SSL.... , aber vielleicht übersiehst du auch etwas.

    Weil, eigentlich machst du alles richtig mit den Einstellungen. Da MUSS es funktionieren, es sei denn, der Account nimmt das so nicht an...

  6. #15
    Junior Mitglied
    Registriert seit
    Oct 2009
    Beiträge
    20
    Danke / Gefällt mir
    So, erstmal ein Dankeschön, für die bisherigen Antworten und Versuche aller Beteiligten.

    Ich habe heute noch einmal Avast! komplett neu installiert und die Voreinstellungen so belassen, wie sie nach der Installation waren. Aber das Ergebnis blieb gleich.

    Ich habe jetzt auch gleich in meinen Account bei Yahoo! reingeschaut, aber keine extra Option für den SSL-Zugriff gefunden (siehe Anhang). Und in den Anleitungen, die ich weiter oben verlinkt habe, steht davon eigentlich auch nichts. Auch nicht in der direkten Fehlerhilfe: http://help.yahoo.com/l/de/yahoo/mai...cs/pop-30.html.
    Catweezel, kannst Du bitte Deine Quelle verlinken, damit ich die Option finde?

    Und, die zwei anderen Konten funktionieren ja auch so nicht.
    Ich zerbrech mir die ganze Zeit den Kopf, wo der Haken sein könnte, deshalb auch meine oben gestellte Frage nach Windows-Diensten.
    Angehängte Grafiken Angehängte Grafiken

  7. #16
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    sorry, den Link habe ich mir nicht gemerkt... Aber, auf welchem Planeten lebt denn Yahoo ??? Netscape.... wer nimmt denn noch Netscape... ?
    Die Hilfe kann man sich ja zum Teil.... na ja, lassen wir es... wirkt teilweise ganz schön altbacken....

    Bevor ich mich vor Verzweifelung bei Yahoo anmelde, um einen Selbsttest durchzuführen... mache doch mal bitte Screenshots von deinen Einstellungen in Thunderbird.
    Wenn die anderen Account so nicht gehen, ist doch was oberfaul...

  8. #17
    Junior Mitglied
    Registriert seit
    Oct 2009
    Beiträge
    20
    Danke / Gefällt mir
    Der Eindruck täuscht nicht: "Zuletzt aktualisiert am: 07.Dezember 2009". Das ist schon ´ne ganze Weile her. Die Anleitung für den Thunderbird (siehe Link weiter oben) hat aber eine Aktualisierung vom Dezember 2011.

    Ich habe jetzt Screenshots zu jedem der drei Konten gemacht, jeweils POP und SMTP Einstellungen, dann noch zur Einstellung für die Anti-Virus-Option im TB, ebenso zu den SSL-Konten bei Avast! und noch zu den Umleitungsregeln.

    Und ich wünsche noch einen entspannten Sonntag.
    Angehängte Grafiken Angehängte Grafiken

  9. #18
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    so..., da ich seit geraumer Zeit eine Hassliebe zu Outlook pflege, habe ich mir mal Thunderbird installiert, um ein Gefühl für die Sache zu haben...

    Ungereimtheiten, die mir bei dir aufgefallen sind, ist bei SMTP der Standardport.
    Bitte einfach mal den angegebenen Port 587 nehmen. Das hat bei meinem Arcor-Konto in Thunderbird jedenfalls funktioniert (in Outlook ist Port 25.. nur mal so...)

    Dann vielleicht bei Yahoo in Thunderbird die Endung .de in .com ändern, da sich das in Avast auch so eingeschrieben hat.

  10. #19
    Junior Mitglied
    Registriert seit
    Oct 2009
    Beiträge
    20
    Danke / Gefällt mir
    Ich habe beides getan, SMTP auf 587 gesetzt und im Thunderbird die Servernamen in xxx.com geändert. Verbinde ich mich über SSL im TB zu Yahoo!, ist alles ganz normal. Mails werden anstandslos auch über yahoo.com abgerufen. Nehme ich die Verbindungssicherheit im TB raus, passiert wieder nichts, Fehlermeldung, wie vorher.

    Catweezel, Du hast ja geschrieben, dass Du Dir testweise TB installiert hast. Hat er denn bei Dir mit Avast! harmoniert?

  11. #20
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    Zitat Zitat von HåinBlød Beitrag anzeigen
    ... dass Du Dir testweise TB installiert hast. Hat er denn bei Dir mit Avast! harmoniert?
    na...., rund wie eine Eieruhr. Allerdings habe ich mir nur mein Arcor-Konto per IMAP in TB eingerichtet.
    Sonst nutze ich über Outlook 2010 noch Livemail, was aufgrund des MAPI-Protokolls eh nicht gescannt wird und ein anderes Konto habe ich dorthin weitergeleitet.

    Das ist aber ein hartes Stück bei dir... mir fällt jetzt nur noch ein HiJackthis-Logfile ein. Vielleicht übersehen wir alle etwas...

Ähnliche Themen

  1. Antworten: 26
    Letzter Beitrag: 20.06.13, 14:41
  2. Antworten: 13
    Letzter Beitrag: 23.10.12, 19:43
  3. Geschlossen E-Mail-Schutz und Thunderbird
    Von Marcantonio im Forum Avast 7.x
    Antworten: 4
    Letzter Beitrag: 07.09.12, 15:39
  4. Geschlossen Mail Schutz + Thunderbird 3 ??
    Von Robin im Forum Avast 5.x
    Antworten: 47
    Letzter Beitrag: 24.02.10, 03:55
  5. Geschlossen Falschmeldung oder Yahoo Mail Virus?
    Von Eth im Forum Virenmeldungen
    Antworten: 7
    Letzter Beitrag: 29.12.09, 02:14

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •