Danke Danke:  0
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12

Thema: avast4workstation_1.3.0-2_i386.deb: Nach der Installation Probleme beim Update

  1. #11
    Neuzugang
    Registriert seit
    Mar 2012
    Beiträge
    8
    Danke / Gefällt mir
    Hallo,

    für die Hilfe, die ich hier erhalten habe, möchte ich mich herzlich bedanken.

    Ich habe den Inhalt von /UNIONFS/etc./rc.local (Datei wird auch abgelegt in /KNOPPIX-DATA/etc/rc.local) geändert und die Zeile echo 128000000 >/proc/sys/kernel/shmmax hinzugefügt:

    #!/bin/bash
    #
    # rc.local
    #
    # Start local services after hardware detection

    SERVICES="cups"

    for i in $SERVICES; do
    [ -x /etc/init.d/"$i" ] && /etc/init.d/"$i" start >/dev/null 2>&1
    done

    echo 128000000 >/proc/sys/kernel/shmmax

    exit 0

    Nun startet Avast nach dem Neustart. Die Datei rc.local ist nach dem Neustart unverändert.
    Geändert von pCfjuDvF (15.03.12 um 16:40 Uhr)

  2. #12
    Merlin
    Gast
    Hallo,

    danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".

Ähnliche Themen

  1. Geschlossen Probleme mit Vista nach Installation von Avast 2016 Free
    Von pleo im Forum Avast 2016
    Antworten: 9
    Letzter Beitrag: 07.01.16, 17:12
  2. Gelöst CPU Probleme nach Installation
    Von Mindbear im Forum Avast 8.x
    Antworten: 3
    Letzter Beitrag: 05.03.13, 18:37
  3. Antworten: 13
    Letzter Beitrag: 22.11.10, 19:09
  4. Geschlossen Probleme nach Installation von Avast home
    Von Luminous im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 12.09.09, 17:04
  5. Geschlossen Fehler beim Beenden von Windows nach Avast! Installation
    Von ghostwriter im Forum Avast 4.x
    Antworten: 3
    Letzter Beitrag: 07.02.09, 20:53

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •