Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 35

Thema: Steckt in dieser Datei wirklich Schadsoftware?

  1. #1
    elknipso
    Gast

    Steckt in dieser Datei wirklich Schadsoftware?

    Hallo,

    ein Systemscan mit Emsisoft Anti-Malware hat Java.Agent!E2 in einem Cache Ordner von Java entdeckt. Ein Scan der angemerkten Datei ergibt bei virustotal 7 positive Treffer. Laut virustotal sollte auch avast den Schädling erkennen, was er bei mir aber trotz aktuellem Update nicht getan hat, und auch immer noch nicht tut.

    Daher stellt sich mir die Frage ob es sich dabei jetzt um einen Fehlalarm handelt, oder ob die Datei wirklich Schadcode enthält, und wenn ja was macht er? Habe euch die betreffende Datei mal hier angehängt. Gespeichert war sie unter: C:\Users\Benutzer\AppData\LocalLow\Sun\Java\Deploy ment\cache\6.0\44

  2. #2
    Merlin
    Gast
    Hallo,

    bitte keine potentielle Malware hier hochladen. Ich habe den Anhang gelöscht. Die Datei wurde bei mir übrigens auch direkt beim Download erkannt. Eventuell wird sie bei dir nicht geprüft, da kein Zugriff darauf stattfindet. Ich würde einfach den Cache von Java löschen. Wenn es danach Probleme geben sollte, kann man immer noch schauen.

  3. #3
    elknipso
    Gast
    Selbst wenn ich die Datei unter D:\ verschiebe und explizit scannen lasse meldet avast immer noch munter "Keine Bedrohungen gefunden", daher würde mich das schon interessieren warum das so ist.

    Davon abgesehen, ist man den Schädling sicher los durch löschen der Datei, und löschen des Java Caches und was hat das Programm auf dem System gemacht, könnt ihr das nachvollziehen?

  4. #4
    Merlin
    Gast
    Hallo,

    welchen Stand haben deine Virensignaturen. Bei mir wird die Datei bei einer Prüfung durch Rechts-Klick direkt erkannt.

  5. #5
    elknipso
    Gast
    Stand heute, 13:22 Uhr 10.03.12. Siehe Screenshot. Auch nach einem manuellen Update findet er keine aktuelleren Updatedateien.

    1.jpg

  6. #6
    Merlin
    Gast
    Hallo,

    bei mir wird in beiden Prüfungen über das Kontextmenü mit gleichem Signaturupdate eine Bedrohung gefunden. Den einzigen Unterschied sehe ich noch darin, dass du avast! 6 hast und ich avast! 7, aber daran sollte es eigentlich auch nicht liegen. Wenn du den Cache löschst, solltest du aber auch das Problem los sein, denn woanders hat MBAM es ja auch nicht aufspüren können, oder?

  7. #7
    elknipso
    Gast
    Ich habe avast 7.0, wie man auch dem Screenshot entnehmen kann, der Eintrag in meiner Signatur war nicht mehr aktuell (wird gleich geändert).
    Nein ansonsten wurde nichts gefunden.

    Habe mir jetzt mal die Mühe gemacht avast zu deinstallieren und neu zu installieren. Er findet immer noch nichts in der Datei. Das weckt wirklich kein Vertrauen, ganz besonders wenn man dafür keine Erklärung sieht. Noch Ideen?

  8. #8
    Merlin
    Gast
    Hallo,

    ich kann mir nicht erklären, warum deine avast! Version in der Datei, die du hier auch hochgeladen hast, nichts findet. Hast du irgendetwas an den Einstellungen verändert?

  9. #9
    Senior Mitglied
    Registriert seit
    May 2011
    Ort
    Berlin
    Beiträge
    299
    Danke / Gefällt mir
    Wie ist die Heuristik eingestellt?
    Vielleicht hat Adama sie auf Hoch, und du nur auf Normal.
    Evtl würde das aktivieren von PUP auch helfen?
    Probiere das doch mal aus!

  10. #10
    elknipso
    Gast
    Zitat Zitat von Adama Beitrag anzeigen
    ich kann mir nicht erklären, warum deine avast! Version in der Datei, die du hier auch hochgeladen hast, nichts findet. Hast du irgendetwas an den Einstellungen verändert?

    Natürlich wurden da auch Sachen verändert, allerdings nichts sicherheitsrelevantes. Um fehlerhafte Einstellungen auszuschließen habe ich ja die Neuinstallation durchgeführt mit dem gleichen Ergebnis, avast erkennt ihn immer noch nicht. Habe daraufhin mal Avira installiert (welcher ihn laut virustotal.com auch erkennt), Ergebnis Schädling wird sofort erkannt.

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 18.09.13, 17:16
  2. Gelöst Wie stehts an dieser Front mit neuen Versionen?
    Von Deichgraf im Forum Avast Security Suite für Linux
    Antworten: 3
    Letzter Beitrag: 23.05.13, 21:11
  3. Gelöst Schadsoftware mit BSI-Logo im Umlauf
    Von angel-holle im Forum Virenmeldungen
    Antworten: 2
    Letzter Beitrag: 24.07.12, 13:50
  4. Gelöst Was will mir avast mit dieser Meldung sagen?
    Von elknipso im Forum Avast 6.x
    Antworten: 17
    Letzter Beitrag: 04.03.11, 08:20
  5. Gelöst wirklich 64bit ?
    Von Barracuda79 im Forum Avast 5.x
    Antworten: 6
    Letzter Beitrag: 08.08.10, 18:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •