Hallo,
in einigen Fällen besteht unter Windows 7 Betriebssystemen das Problem, dass die Web-Schutz und auch Mail-Schutz Module nicht richtig starten bzw. arbeiten.

Das Problem wird verursacht, dass die Datei aswRdr2.sys, welche sich im Ordner C:\Windows\system32\drivers\ befindet, in avast! 7 und unter Windows 7 Betriebssystemen umbenannt wurde. Daher wird diese von den alten Uninstall-Routinen und dem aswClear.exe Uninstall Tool nicht richtig entfernt. Dies sorgt dann wiederum dafür, dass die Installatione-Routine von avast! 7 den Dienst für die Umleitung des Datenverkehrs zum Web-Schutz/Mail-Schutz nicht richtig installiert.

Das Problem wird final mit dem nächsten Programm-Update von avast! 7 behoben. Im Moment existieren zwei manuelle Lösungsmöglichkeiten für das Problem.

Lösungsansatz 1
  1. avast! im abgesicherten Modus mit dem Uninstall Tool deinstallieren:
  2. Ebenfalls im abgesicherten Modus alle Dateien im Ordner C:\Windows\System32\drivers löschen, die mit "asw" beginnen und die Dateiendung ".dll" haben.
  3. Den Computer neu starten und avast! 7 installieren.


Lösungsansatz 2

Bitte diesen Lösungsansatz nur unter Verwendung von avast! 7 und Windows 7 verwenden!
  1. In der Programmoberfläche unter Einstellungen -> Fehlerbehandlung -> den Haken bei "avast! Selbstschutz-Funktion aktivieren" entfernen.
  2. Die folgende Datei durch Ausführung in die Registrierung von Windows importieren: http://public.avast.com/~rypacek/asw...lation-fix.reg
  3. In der Programmoberfläche unter Einstellungen -> Fehlerbehandlung -> den Haken bei "avast! Selbstschutz-Funktion aktivieren" setzen.
  4. Den Rechner neu starten.