Danke Danke:  0
Ergebnis 1 bis 4 von 4

Thema: avast! funktioniert nicht mehr

  1. #1
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    2
    Danke / Gefällt mir

    avast! funktioniert nicht mehr

    Hallo,
    ich hoffe, hier kann mir jemand einen Tipp geben. Mein Avest funktioniert nicht mehr.


    Aktueller Zustand:

    Wenn ich das Programm starte, findet sich bei "Aktueller Zustand" die Meldung, dass das System ungeschützt ist. Die Funktion "Jetzt repariereren" fordert zwar dreimal den Zugriff für das ausführende Programm, scheint danach aber nichts zu tun.
    Weiterhin steht dort: "Der Dienst wurde angehalten", sowie "avast!Antivirus wurde angehalten oder ist im inkonsistenten Zustand. Bitte starten Sie das Programm neu, um Ihren Schutz neu aufzusetzen"

    Die Computerprüfung lässt sich nicht starten. Es kommt die Meldung: "Die Prüfung kann nicht gestartet werden. In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar"

    Bei Echtzeitschutz steht überall: Unbekannt.

    Bei Sonstiger Schutz steht: Unbekannt.

    In der Verwaltung ist die Version: unbekannt
    Beim Suchmodul und Virendatenbank aktualsieren kommt die Meldung: "Die Aktualisierung ist fehlgeschlagen. Der avast!Dienst wird nicht ausgeführt."
    Bei "Programm aktualisieren" steht die Version 6.0.1367 (Die Hilfe sagt, dass Avest 7 installiert ist).

    Der Abonnementstatus ist angeblich aktiv.
    Aber Informationen über das Abonnement sind nicht verfügbar.
    Wenn ich "Lizenzdatei eingeben" anklicke und die Datei auswähle, die mir am 16.08.2011 zugeschickt wurde (die also noch lauffähig sein sollte), kommt die Meldung, dass keine gültige Lizenzdatei gefunden wurde.

    Das einzige, das noch läuft, ist die Firewall.


    Meine Vermutung, wie es dazu kommen konnte:


    Gestern, 27.02.2012 konnte ich mein Benutzerkonto von Win 7 nicht mehr öffnen. Nach der Anmeldung blieb der Bildschirm schwarz, nur der Mauszeiger war zu sehen.
    Starten im abgesicherten Modus ging.
    Ich habe über die Systemwiederherstellung einen älteren Stand vom 24.02.12 zurückgespielt.
    Danach konnte Win 7 gestartet werden. Allerdings habe ich seitdem das Avest-Problem (siehe oben).

    Evtl. hat das Update auf Avest 7 am 26.02.12 nicht richtig funktioniert. Es war eine neue Version verfübar, die ich auch installiert habe. Den geforderten Neustart habe ich aber nicht durchgeführt, sondern später den Rechner nur heruntergefahren. Der Neustart wäre also theoretisch am 27.02.12 erfolgt.


    Meine Frage geht nun dahin, wie ich das Problem am besten löse.
    Grundätzlich wäre eine Deinstallation mit anschließender Neuinstallation vermutlich der erste Lösungsversuch. Leider habe ich nirgends ein Setup von Avest7. Finde ich das irgendwo?
    Und leider fehlt mir auch die Mail, in der mir der Kauf bestätigt wurde. Ich habe nur noch die Lizenzdatei - die möglicherweise nicht mehr akzeptiert wird. An wen müsste ich mich da wenden?

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.285
    Danke / Gefällt mir
    Hallo,

    bitte mit dem Uninstall Tool nach dieser Anleitung deinstallieren: http://forum.avadas.de/threads/2222-...ll=1#post17355

    Die Setup Dateien findest du hier: http://forum.avadas.de/threads/4009-...7-0-1407-Final

    Die Lizenzdatei ist mit der neuen Version kompatibel.
    Aktuelles Avast Release: Version Avast 19.7.2388 verfügbar!

  3. #3
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    2
    Danke / Gefällt mir
    Danke, es hat funktioniert.

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.285
    Danke / Gefällt mir
    Hallo,

    kein Problem. Dann schliesse ich das Thema als "Gelöst".
    Aktuelles Avast Release: Version Avast 19.7.2388 verfügbar!

Ähnliche Themen

  1. Gelöst Ortung mit Avast Anti Theft funktioniert nicht mehr
    Von nicolutz im Forum Avast Mobile Apps
    Antworten: 18
    Letzter Beitrag: 15.11.16, 22:30
  2. Gelöst Java funktioniert mit avast! 2014 nicht mehr richtig
    Von Hobby im Forum Avast 2014
    Antworten: 19
    Letzter Beitrag: 18.10.13, 22:22
  3. Gelöst Avast Ad-Blocker funktioniert mit dem Firefox 21 nicht mehr
    Von ontaro im Forum Avast 8.x
    Antworten: 8
    Letzter Beitrag: 18.06.13, 18:20
  4. Geschlossen Hilfe: nach ProgrammUpdate funktioniert avast nicht mehr
    Von juro1971 im Forum Avast 4.x
    Antworten: 8
    Letzter Beitrag: 29.04.06, 17:11
  5. Geschlossen Avast funktioniert nicht mehr ????
    Von airboss45 im Forum Avast 4.x
    Antworten: 4
    Letzter Beitrag: 02.03.06, 13:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •