Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 46

Thema: Update funktioniert nicht / bleibt stehen

  1. #1
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    2
    Danke / Gefällt mir

    avast! 7 läuft überhaupt nicht mehr

    Hallo Ihr Lieben,

    habe Windows 7 64-Bit und vorinstalliert Norton internet security (konnte ich auch nicht runterschmeissen). Natürlich habe ich mir dann gleich AVAST besorgt. Nun, nach ca. 2 Wochen Nutzungsdauer und gestrigem Update auf AVAST 7 funktioniert GAR NICHTS mehr von Avast. d. h. im einzelnen:

    1. nach Start waren komplette private Dateien gelöscht (Bilder, Dokumente, etc.)
    2. Desktophintergrund war verschwunden
    3. Fehlermeldung des Windows-Wartungscenters, daß keinerlei Schutz besteht.

    -> habe sofort jeglichen Schutz, der möglich war eingeschaltet. d.h. Norton lies sich einschalten, AVASt nicht.
    daraufhin habe ich eine Systemwiederherstellung zum gestrigen Datum gemacht,
    -> Dateien und Dokumente sind wieder da
    -> AVAST funktioniert gar nicht mehr

    Es kommt folgende Fehlermeldung:
    System ungeschützt - Jetzt reparieren
    Sobald ich jedoch entsprechende Buttons drücke, passiert GAR nichts.
    Habe daraufhin versucht AVAst zu deinstallieren und neu aufzuspielen. Ergo: Funktioniert auch nicht. Erhalte folgende Fehlermeldung:
    Error reading product data from C:\programmfiles\avastsoftware\avast\setup\". Setup cannot continue

    habe nun in verzweiflung versucht, irgendwelche Funktionen aus dem Programm heraus auszurufen. Folgende Fehlermeldung erscheint:
    die prüfung kann nicht gestartet werden. In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar.

    Kann mir irgendjemand helfen?

  2. #2
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.369
    Danke / Gefällt mir
    Hallo,

    hab dich mal in den richtigen Bereich verschoben...
    Bitte avast mal komplett deinstallieren, siehe hier: http://forum.avadas.de/threads/2222-...ll=1#post17355
    Bitte im abgesicherten Modus ausführen.
    Wenn du Norton weg haben willst, siehe hier: http://service1.symantec.com/support...50412095959924
    Wenn du beides deinstallierst hast, kannst du avast! wieder neu installieren.
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  3. Danke Catweezel, Wicky01, Merlin hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    2
    Danke / Gefällt mir

    Bitte dringend um Hilfe!

    Hallo Ihr Lieben,

    habe Windows 7 64-Bit und vorinstalliert Norton internet security (konnte ich auch nicht runterschmeissen). Natürlich habe ich mir dann gleich AVAST besorgt. Nun, nach ca. 2 Wochen Nutzungsdauer und gestrigem Update auf AVAST 7 funktioniert GAR NICHTS mehr von Avast. d. h. im einzelnen:

    1. nach Start waren komplette private Dateien gelöscht (Bilder, Dokumente, etc.)
    2. Desktophintergrund war verschwunden
    3. Fehlermeldung des Windows-Wartungscenters, daß keinerlei Schutz besteht.

    -> habe sofort jeglichen Schutz, der möglich war eingeschaltet. d.h. Norton lies sich einschalten, AVASt nicht.
    daraufhin habe ich eine Systemwiederherstellung zum gestrigen Datum gemacht,
    -> Dateien und Dokumente sind wieder da
    -> AVAST funktioniert gar nicht mehr

    Es kommt folgende Fehlermeldung:
    System ungeschützt - Jetzt reparieren
    Sobald ich jedoch entsprechende Buttons drücke, passiert GAR nichts.
    Habe daraufhin versucht AVAst zu deinstallieren und neu aufzuspielen. Ergo: Funktioniert auch nicht. Erhalte folgende Fehlermeldung:
    Error reading product data from C:\programmfiles\avastsoftware\avast\setup\". Setup cannot continue

    habe nun in verzweiflung versucht, irgendwelche Funktionen aus dem Programm heraus auszurufen. Folgende Fehlermeldung erscheint:
    die prüfung kann nicht gestartet werden. In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar.

    Kann mir irgendjemand helfen?

  5. #4
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.369
    Danke / Gefällt mir
    Hallo Wicky01,

    deine Frage habe ich dir hier schon beantwortet.
    http://forum.avadas.de/threads/4056-...upt-nicht-mehr!
    Du warst nur im falschem Bereich.
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  6. #5
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    @Wicky01
    oben rechts im Forum gibt es das Benutzerkontrollzentrum. Dort erscheinen alle Beiträge, wo nach deinem Posting weitere Beiträge erstellt wurden
    Da dieser Thread quasi jetzt doppelt ist, schliesse ich hier

  7. Danke Wicky01 hat sich für diesen Beitrag bedankt
  8. #6
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    3
    Danke / Gefällt mir

    Update funktioniert nicht / bleibt stehen

    Upgrade / Update funktioniert nicht mehr.
    Wenn ich versuche von der 6er Version (6.0137) das Programm zu aktualiseren bleibt der Fortschritt ab ca. 25% stehen. Einige Dateien wurden bis dahin runtergeladen. Fortschritt hängt am Punkt "Paket wird gespeichert". Nichts tut sich mehr. Wenn ich dann abbreche und den Vorgang erneut durchführe tut sich gar nichts mehr (Meldung Schritt 1/3 "Initialisierung bitte warten" ohne Fortschritt). Update Suchmodul und Virendatenbank zeigt an diesem Punkt bei Versuch eines Update das selbe Verhalten ("Initialisierung bitte warten").

    An diesem Punkt lässt sich Avast auch nicht mehr über die Systemsteuerung reparieren oder deinstallieren (Error reading product data from "InstallPfad". Setup cannot continue).

    An diesem Punkt hilft nur noch das Uninstall per removal tool . Neuinstallation der Version 7.0147 funktioniert. Wenn ich nach der Neuinstallation dann zum ersten mal verusuche Programm oder Virendefs zu aktualiseren - dann kommts zu dem selben Problem wie oben.

    Fehler tritt auf zwei verschiedenen Systemen auf (Vista 64, Win7 SP1 64).
    Geändert von edodedod (27.02.12 um 09:35 Uhr)

  9. #7
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    das Problem ist bekannt, tritt seit gestern Nacht auf und wird in Kürze behoben. AVAST arbeitet bereits an einer Lösung.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  10. #8
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    3
    Danke / Gefällt mir
    Gibt's dazu einen Link? Nach dem Lesen dieses Threads hier hatte ich den Eindruck nach allen offiziellen Postings, dass es keine ernsten Probleme mit der v7 gäbe...

    Edit: Posting wurde ohne Info aus dem v7 Feedback Thread verschoben, weshalb der Satz oben nicht mehr so viel Sinn macht...
    Geändert von edodedod (27.02.12 um 09:56 Uhr)

  11. #9
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.337
    Danke / Gefällt mir
    Hallo,

    welchen Link? Die neue avast! 7 Version hat einige bekannte Probleme, allerdings treten sie nicht auf jedem System auf, d.h. nicht jeder Benutzer ist davon betroffen. Das hier genannte allerdings schon, hängt aber nicht direkt mit der neuen Version zusammen.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  12. #10
    Dexter
    Gast
    Jetzt erzähle mir mal wo der Unterschied zwischen "die 240min sind um" und den Button "Jetzt aktualisieren" ist.

Ähnliche Themen

  1. Geschlossen avast! Signaturupdate bleibt stehen / hängen
    Von Probly im Forum Avast 6.x
    Antworten: 10
    Letzter Beitrag: 28.02.12, 10:48
  2. Antworten: 1
    Letzter Beitrag: 28.02.12, 07:41
  3. Geschlossen HCWPP2.inf - Scan bleibt stehen
    Von ravesascha im Forum Avast 6.x
    Antworten: 2
    Letzter Beitrag: 31.07.11, 20:39
  4. Gelöst Computer scheint nach Update zu stehen
    Von gellomat im Forum Avast 5.x
    Antworten: 4
    Letzter Beitrag: 16.09.10, 19:00
  5. Geschlossen ashServ bleibt stehen, WinXP+SP3
    Von marisol im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 20.05.08, 15:22

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •