Ergebnis 1 bis 5 von 5

Thema: Avast reagiert nicht

  1. #1
    Neuzugang
    Registriert seit
    Feb 2012
    Ort
    Mothen
    Beiträge
    2
    Danke / Gefällt mir

    Avast reagiert nicht

    Hallo, leider bin ich nicht gerade der große PC Kenner und benötige nun Hilfe
    Ich habe Avast Internet Security Version 6.0.1367 auf dem PC. Nach dem ich den PC auf einen früheren Zeitpunkt wiederherstellen musste geht nun bei avast nichts mehr . Wenn ich das Programm starten möchte komm folgende Fehlermeldung:

    Kann nicht Dataisystem - Schutz starten!
    Das Schutzmodul ist unerreichbar.


    Es lässt sich weder durch "Jetzt Reparieren" etwas machen , nocht lässt sich das Programm deinstallieren. Ich habe es schon durch das uninstall Programm bei avast versucht. Es kommt dann nur folgende Fehlermeldung:


    The avast self protection module is enabled. For this reason, the operation cannot be completed.
    To complete the operation, either run this program from Windows Safe Mode, or disable the avast! self protection (via Settings -> Troubleshooting page).


    Was kann ich da nun noch machen? Leider sind auch meine englischkenntnisse gleich Null.
    Vieleicht kann mir ja jemand Helfen ???
    Ich habe Windows 7 64 bit auf dem PC.
    Jetzt schon mal ein dickes DANKE
    Gruß Harry

  2. #2
    Senior Mitglied Avatar von sven71cb
    Registriert seit
    Jan 2011
    Ort
    Cottbus
    Beiträge
    501
    Danke / Gefällt mir
    Hallo,

    wie in der Fehlermeldung schon steht, ist der Selbstschutz von avast! noch aktiviert. Einfach einen Rechtsklick auf das avast!-Symbol im Tray und dann auf Schutzsteuerung und diese deaktivieren. Dann solltest du avast! auch deinstallieren können. Wenn das noch nicht funktioniert, dann den Rechner im abgesicherten Modus hochfahren. Dazu beim Start die F8 Taste mehrmals kurz drücken.
    mfg Sven

    Von Anwendern empfohlen, benutzen Sie Ihren Verstand! Schützt in mehr als 80% aller Fälle vor Schädlingen aus dem Internet!

  3. Danke Merlin hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    Feb 2012
    Ort
    Mothen
    Beiträge
    2
    Danke / Gefällt mir
    DANKE sven71cb, hat über den abgesicherten Modus nun doch noch funktioniert. konnte auch avast de - und neu installieren!

    mfg Harry

  5. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.980
    Danke / Gefällt mir
    Hallo,

    ist das Problem dadurch denn jetzt gelöst?
    Aktuelles Avast Release: Version Avast 18.8.2356 verfügbar!

  6. #5
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.980
    Danke / Gefällt mir
    Hallo,

    das Problem hier scheint ja auch "Gelöst".
    Aktuelles Avast Release: Version Avast 18.8.2356 verfügbar!

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 20.12.15, 14:46
  2. Gelöst WebRep reagiert nicht mehr !
    Von nachtkappe im Forum Avast 6.x
    Antworten: 6
    Letzter Beitrag: 21.03.11, 19:51
  3. Gelöst Nach Installation 5.1.889 reagiert Explorer exe nicht
    Von Niro96 im Forum Avast 5.x
    Antworten: 22
    Letzter Beitrag: 22.02.11, 12:49
  4. Geschlossen Avast reagiert nicht mehr
    Von lex im Forum Avast 4.x
    Antworten: 7
    Letzter Beitrag: 28.05.08, 18:08
  5. Geschlossen Ashwebsv reagiert nicht
    Von rana_esculenta im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 29.05.06, 23:05

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •