Ergebnis 1 bis 7 von 7

Thema: failed to load language dll [1003\UILangRes.dll]

  1. #1
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    4
    Danke / Gefällt mir

    failed to load language dll [1003\UILangRes.dll]

    Hallo,

    ich habe die letzt version von Avast auf meinem neuen Notebook installiert. Es funktionierte auch die ersten Tage ganz normal.
    Seit einigen Tagen läuft avast aber nicht mehr. Wenn ich avast starten möcht, kommt ein Fenste mit der Fehlermeldung: failed to load language dll [1003\UILangRes.dll].

    Updates werden nicht mehr geladen.

    Deinstallieren kann ioch das Programm nichzt und noch einmal neu installieren auch nicht. Immer kommt die Fehlermeldung.

    Was ist los?

    Was kann ich machen?

    MfG

    Martin

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.356
    Danke / Gefällt mir
    Hallo,

    führe bitte eine Neuinstallation von avast! mit dem Uninstall Tool im abgesicherten Modus von Windows durch: http://forum.avadas.de/threads/2222-...ll=1#post17355
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  3. Danke Martinkoe hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    4
    Danke / Gefällt mir
    Hallo,

    das ging ja flott (mit der Antwort)

    Meinst Du das uninstall tool von avast oder von windows (oder ist das wurst) ?

  5. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.356
    Danke / Gefällt mir
    Hallo,

    wie in dem Link beschrieben: Das von avast!. Wenn du dich genau an die Anleitung hälst, sollte es funktionieren.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  6. #5
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    4
    Danke / Gefällt mir
    ... oh, habe jetzt erst den link gelesen und werde es so machen.
    Ich werde berichten

    Gruß

    Martin

  7. #6
    Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    4
    Danke / Gefällt mir
    Vielen Dank für den Tipp! Hat alles funktioniert, ich bin wieder unter einem "avast-Schirm" und die nette Damenstimme von "Ihre Datembank wurde akt...." hat mich auch schon wieder genervt!

    Grüße

    Martin

  8. #7
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.374
    Danke / Gefällt mir
    Hallo,

    vielen Dank für deine Rückmeldung. Schließe das Thema dann als "Gelöst".
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Ähnliche Themen

  1. Geschlossen Failed to load language.dll
    Von LEX-LUGER im Forum Avast 2016
    Antworten: 6
    Letzter Beitrag: 29.06.16, 08:06
  2. Antworten: 2
    Letzter Beitrag: 25.01.15, 19:19
  3. Antworten: 2
    Letzter Beitrag: 22.10.14, 11:42
  4. Antworten: 1
    Letzter Beitrag: 21.04.12, 18:24
  5. Geschlossen failed to load language dll
    Von Merlin im Forum Avast 5.x
    Antworten: 1
    Letzter Beitrag: 31.10.10, 15:25

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •