Danke Danke:  0
Ergebnis 1 bis 10 von 10

Thema: Update von avast! 6 auf avast! 7 funktioniert nicht

  1. #1
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir

    Update von avast! 6 auf avast! 7 funktioniert nicht

    Das Update von Version 6 auf Version 7 funktioniert bei mir auch nicht.
    Zwar wird angezeigt, das eine neue Version zur Verfügung steht, geladen wird aber trotzdem nur ein Signaturupdate.

    Die Vorversion muß auf jeden Fall im Abgesicherten Modus deinstalliert, wenn im "normalen" Modus deinstalliert wird, auch mit dem Uninstall-Tool, endet es (bei mir) kurz nach Anzeigen des LogIns mit einem BSoD.
    Intressant: Nach Start im Abgesicherten Modus und Entfernen eines fehlerhaften Treibers und dem Neustart ist Avast plötzlich wieder da, natürlich ohne jegliches Schutzmodul.

    Fertig sieht anders aus.......
    Geändert von Auggie (23.02.12 um 20:42 Uhr) Grund: Update

  2. #2
    Merlin
    Gast
    Hallo,

    hast du das Uninstall Tool für avast! 6 und avast! 7 ausgeführt?

    Welcher Treiber war fehlerhaft?

  3. #3
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Ich hatte das aktuellste Tool aus dem Thread verwendet.
    Der fehlerhafte Treiber war irgendein Security Treiber unter den Plug 'n' Play Treibern, den habe ich, wie gesagt, im Abgesicherten Modus deinstalliert.
    Nachdem ich das Uninstall-Tool, jetzt im Abgesicherten Modus, noch mal hab durchlaufen lassen, war die alte Version dann auch endgültig weg, zurück blieb nur das Desktop-Icon, das ich manuell gelöscht habe.

  4. #4
    Merlin
    Gast
    Hallo,

    funktioniert denn deine avast! 7 Installation jetzt? Wenn nicht, findest du irgendwelche Fehler in der Setup.log von avast! 7?

  5. #5
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Bisher konnte ich außer diesem Fehler nichts feststellen.

  6. #6
    Merlin
    Gast
    Hallo,

    dann können wir als Lösung hier festhalten, dass die Deinstallation mit dem Uninstall Tool im abgesicherten Modus geholfen hat?

  7. #7
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Kann man.
    Eine Vorversion sollte sich jedoch ohne solche Tricks deinstallieren lassen.

  8. #8
    Merlin
    Gast
    Hallo,

    sollte, aber das kann nicht immer in jedem Fall sichergestellt werden. Das aswClear Uninstall Tool existiert nicht umsonst schon seit avast! 4.

    Dann schliesse ich das Thema jetzt als "Gelöst".

  9. #9
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    sollte, aber das kann nicht immer in jedem Fall sichergestellt werden.
    Das muß sichergestellt werden.

  10. #10
    Merlin
    Gast
    Hallo,

    es kann aber nicht immer sichergestellt werden, so gern du das auch hättest.

Ähnliche Themen

  1. Gelöst Automatisches Update funktioniert nicht
    Von Top Secret im Forum Avast 2014
    Antworten: 13
    Letzter Beitrag: 31.03.14, 11:31
  2. Gelöst Nach Update auf avast! Free for Mac 7 funktioniert Web/Mail-Schutz nicht
    Von Ironbird im Forum Avast Security für Mac
    Antworten: 3
    Letzter Beitrag: 06.05.12, 20:34
  3. Geschlossen Update funktioniert nicht mehr
    Von Forumsfrager im Forum Avast 5.x
    Antworten: 2
    Letzter Beitrag: 25.10.11, 08:19
  4. Geschlossen Update funktioniert nicht mehr
    Von noinbocca im Forum Avast 6.x
    Antworten: 3
    Letzter Beitrag: 30.06.11, 08:31
  5. Geschlossen Avast! Auto Update funktioniert nicht
    Von xarxxes im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 11.12.08, 22:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •