Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 28

Thema: avast! 7 Web-Schutz funktioniert nicht

  1. #1
    Senior Mitglied
    Registriert seit
    May 2011
    Beiträge
    226
    Danke / Gefällt mir

    avast! 7 Web-Schutz funktioniert nicht

    Der Webschutz geht bei mir immer noch nicht
    (upgrade von 6 auf 7)
    Geändert von fishb0t (24.02.12 um 15:34 Uhr)

  2. #2
    Merlin
    Gast
    Hallo,

    hast du mal eine Neuinstallation von avast! 7 mit Hilfe des Uninstall Tools versucht? http://forum.avadas.de/threads/2222-...ll=1#post17355

    In avast! 7 kommt ein neuer Systemtreiber für den Web-Schutz zum Einsatz: http://forum.avadas.de/threads/3994-avast!-Web-Schutz

  3. #3
    Senior Mitglied
    Registriert seit
    May 2011
    Beiträge
    226
    Danke / Gefällt mir
    nein hat nix geholfen

    C:\Users\...>reg query hklm\System\CurrentControlSet\Services\aswrdr


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\aswrdr\Parameters


    C:\Users\...>sc queryex aswrdr
    [SC] EnumQueryServicesStatus:OpenService FEHLER 1060:


    Der angegebene Dienst ist kein installierter Dienst.




    C:\Users\...>netsh wfp show filters
    Die Datensammlung war erfolgreich; Ausgabe = filters.xml.


    Code:
    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <wfpdiag>
        <filters>
            <item>
                <filterKey>{a969d128-4ac3-49c0-a2ee-d371fc282e95}</filterKey>
                <displayData>
                    <name>Filter ALE Auth Listen Monitor</name>
                    <description>Filter that monitors ALE auth listen requests</description>
                </displayData>
                <flags/>
                <providerKey/>
                <providerData/>
                <layerKey>FWPM_LAYER_ALE_AUTH_LISTEN_V4</layerKey>
                <subLayerKey>{49a7be27-6cab-4dcc-8391-27c82d91d8b9}</subLayerKey>
                <weight>
                    <type>FWP_EMPTY</type>
                </weight>
                <filterCondition/>
                <action>
                    <type>FWP_ACTION_CALLOUT_TERMINATING</type>
                    <calloutKey>{01a4629f-f2f4-4006-95ce-51bd9f472bb3}</calloutKey>
                </action>
                <rawContext>0</rawContext>
                <reserved/>
                <filterId>65544</filterId>
                <effectiveWeight>
                    <type>FWP_UINT64</type>
                    <uint64>0</uint64>
                </effectiveWeight>
            </item>
            <item>
                <filterKey>{546f859c-33fe-457e-8a3a-b4722a8d105d}</filterKey>
                <displayData>
                    <name>Filter ALE Auth Listen Monitor</name>
                    <description>Filter that monitors ALE auth listen requests</description>
                </displayData>
                <flags/>
                <providerKey/>
                <providerData/>
                <layerKey>FWPM_LAYER_ALE_AUTH_LISTEN_V6</layerKey>
                <subLayerKey>{49a7be27-6cab-4dcc-8391-27c82d91d8b9}</subLayerKey>
                <weight>
                    <type>FWP_EMPTY</type>
                </weight>
                <filterCondition/>
                <action>
                    <type>FWP_ACTION_CALLOUT_TERMINATING</type>
                    <calloutKey>{87932413-217b-440c-bec0-37d678585687}</calloutKey>
                </action>
                <rawContext>0</rawContext>
                <reserved/>
                <filterId>65545</filterId>
                <effectiveWeight>
                    <type>FWP_UINT64</type>
                    <uint64>0</uint64>
                </effectiveWeight>
            </item>
            <item>
                <filterKey>{5984d0d9-5e50-4775-a155-3ce480f29625}</filterKey>
                <displayData>
                    <name>Filter ALE Auth Connect Monitor</name>
                    <description>Filter that monitors ALE auth connect requests</description>
                </displayData>
                <flags/>
                <providerKey/>
                <providerData/>
                <layerKey>FWPM_LAYER_ALE_AUTH_CONNECT_V4</layerKey>
                <subLayerKey>{49a7be27-6cab-4dcc-8391-27c82d91d8b9}</subLayerKey>
                <weight>
                    <type>FWP_EMPTY</type>
                </weight>
                <filterCondition/>
                <action>
                    <type>FWP_ACTION_CALLOUT_TERMINATING</type>
                    <calloutKey>{9d131cf0-d662-4cdc-8032-70254e8f377d}</calloutKey>
                </action>
                <rawContext>0</rawContext>
                <reserved/>
                <filterId>65546</filterId>
                <effectiveWeight>
                    <type>FWP_UINT64</type>
                    <uint64>0</uint64>
                </effectiveWeight>
            </item>
            <item>
                <filterKey>{1cdddfe5-2fa1-4115-961e-26ddcc7e16ac}</filterKey>
                <displayData>
                    <name>Filter ALE Auth Connect Monitor</name>
                    <description>Filter that monitors ALE auth connect requests</description>
                </displayData>
                <flags/>
                <providerKey/>
                <providerData/>
                <layerKey>FWPM_LAYER_ALE_AUTH_CONNECT_V6</layerKey>
                <subLayerKey>{49a7be27-6cab-4dcc-8391-27c82d91d8b9}</subLayerKey>
                <weight>
                    <type>FWP_EMPTY</type>
                </weight>
                <filterCondition/>
                <action>
                    <type>FWP_ACTION_CALLOUT_TERMINATING</type>
                    <calloutKey>{1287a219-214a-472a-862f-0e5fbd3fa0ae}</calloutKey>
                </action>
                <rawContext>0</rawContext>
                <reserved/>
                <filterId>65547</filterId>
                <effectiveWeight>
                    <type>FWP_UINT64</type>
                    <uint64>0</uint64>
                </effectiveWeight>
            </item>
        </filters>
        <providers>
            <item>
                <providerKey>FWPM_PROVIDER_IKEEXT</providerKey>
                <displayData>
                    <name>Microsoft Corporation</name>
                    <description>Microsoft Windows-WFP-integrierter IKEEXT-Anbieter zum Identifizieren von Filtern, die von IKE/AuthIP hinzugefügt wurden.</description>
                </displayData>
                <flags numItems="1">
                    <item>FWPM_PROVIDER_FLAG_DISABLED</item>
                </flags>
                <providerData/>
                <serviceName>IKEEXT</serviceName>
            </item>
            <item>
                <providerKey>{4b153735-1049-4480-aab4-d1b9bdc03710}</providerKey>
                <displayData>
                    <name>Microsoft Corporation</name>
                    <description>Microsoft Windows-Firewallanbieter</description>
                </displayData>
                <flags numItems="2">
                    <item>FWPM_PROVIDER_FLAG_PERSISTENT</item>
                    <item>FWPM_PROVIDER_FLAG_DISABLED</item>
                </flags>
                <providerData/>
                <serviceName>mpssvc</serviceName>
            </item>
            <item>
                <providerKey>FWPM_PROVIDER_IPSEC_DOSP_CONFIG</providerKey>
                <displayData>
                    <name>Microsoft Corporation</name>
                    <description>Konfigurationsanbieter für Microsoft Windows-WFP-integrierten Schutz vor IPsec-DoS-Angriffen zum Identifizieren von Filtern, die vom Schutz vor IPsec-Denial-of-Service-Angriffen hinzugefügt wurden.</description>
                </displayData>
                <flags/>
                <providerData/>
                <serviceName/>
            </item>
            <item>
                <providerKey>FWPM_PROVIDER_TCP_CHIMNEY_OFFLOAD</providerKey>
                <displayData>
                    <name>Microsoft Corporation</name>
                    <description>Microsoft Windows-WFP-integrierter TCP-Chimneyabladungsanbieter zum Identifizieren von Filtern, die durch die TCP-Chimneyabladung hinzugefügt wurden.</description>
                </displayData>
                <flags/>
                <providerData/>
                <serviceName/>
            </item>
            <item>
                <providerKey>{1bebc969-61a5-4732-a177-847a0817862a}</providerKey>
                <displayData>
                    <name>Microsoft Corporation</name>
                    <description>Microsoft Windows-Firewall-IPsec-Anbieter</description>
                </displayData>
                <flags numItems="2">
                    <item>FWPM_PROVIDER_FLAG_PERSISTENT</item>
                    <item>FWPM_PROVIDER_FLAG_DISABLED</item>
                </flags>
                <providerData/>
                <serviceName>MPSSVC</serviceName>
            </item>
            <item>
                <providerKey>{36d5bcc3-49cc-4748-8e5b-3c178d6a2555}</providerKey>
                <displayData>
                    <name>COMODO Provider</name>
                    <description>COMODO Provider</description>
                </displayData>
                <flags/>
                <providerData/>
                <serviceName/>
            </item>
            <item>
                <providerKey>{decc16ca-3f33-4346-be1e-8fb4ae0f3d62}</providerKey>
                <displayData>
                    <name>Microsoft Corporation</name>
                    <description>Microsoft Windows-Firewallanbieter</description>
                </displayData>
                <flags numItems="2">
                    <item>FWPM_PROVIDER_FLAG_PERSISTENT</item>
                    <item>FWPM_PROVIDER_FLAG_DISABLED</item>
                </flags>
                <providerData/>
                <serviceName>mpssvc</serviceName>
            </item>
        </providers>
    </wfpdiag>
    Geändert von fishb0t (23.02.12 um 20:16 Uhr)

  4. #4
    Merlin
    Gast
    Hallo,

    du hast also vorher mit dem Uninstall Tool alle Überreste von avast! entfernt? Kannst du mal bitte die Setup.log aus dem Verzeichnis C:\Program Files\AVAST Software\Avast\Setup hier hochladen?

    So wie es aussieht, wird der Filtertreiber bei dir nicht installiert.

  5. #5
    Senior Mitglied
    Registriert seit
    May 2011
    Beiträge
    226
    Danke / Gefällt mir
    Datei zu groß

    http://www.pc-tweak.de/setup.log


    19:41:27 vrb/sys Service avast! Web Scanner uninstalled


    EDIT
    Script Schutz geht glaub ich auch nicht
    Geändert von fishb0t (23.02.12 um 21:19 Uhr)

  6. #6
    Merlin
    Gast
    Hallo,

    für mich sieht es so aus als wenn avast! 7 immer noch Überreste deiner avast! 6 Installation findet. Hast du das Uninstall Tool mal für beide Versionen ausgeführt?

  7. #7
    Senior Mitglied
    Registriert seit
    May 2011
    Beiträge
    226
    Danke / Gefällt mir
    ja habe ich zuerst avast 7 danach den ordner von avast ausgewählt und dann für avast 6 nochmal gemacht

    das war im abgesicherten modus

  8. #8
    Merlin
    Gast
    Hallo,

    tauchen in der Windows Ereignisanzeige irgendwelche Fehler zum Installationszeitpunkt auf?

  9. #9
    Senior Mitglied
    Registriert seit
    May 2011
    Beiträge
    226
    Danke / Gefällt mir
    ka wann ich das installiert hab
    aber fehler gabs seit dem mittag keine

  10. #10
    Merlin
    Gast
    Hallo,

    das Problem ist während der Beta Phase schonmal aufgetreten, wurde dann aber behoben. Hilft eine Reparaturinstallation von avast! über die Softwareverwaltung in der Systemsteuerung?

Ähnliche Themen

  1. Gelöst Script-Schutz funktioniert nicht mit Google Chrome 20
    Von fishb0t im Forum Avast 7.x
    Antworten: 7
    Letzter Beitrag: 30.06.12, 09:11
  2. Gelöst Nach Update auf avast! Free for Mac 7 funktioniert Web/Mail-Schutz nicht
    Von Ironbird im Forum Avast Security für Mac
    Antworten: 3
    Letzter Beitrag: 06.05.12, 20:34
  3. Gelöst Script-Schutz unter Chrome 18 funktioniert nicht
    Von toontown im Forum Avast 7.x
    Antworten: 25
    Letzter Beitrag: 06.04.12, 14:30
  4. Geschlossen Web Schutz Funktioniert nicht!
    Von Stryka im Forum Avast 6.x
    Antworten: 2
    Letzter Beitrag: 14.08.11, 12:40
  5. Gelöst Web-Schutz funktioniert nicht
    Von elanda im Forum Avast 5.x
    Antworten: 8
    Letzter Beitrag: 25.10.10, 18:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •