Ergebnis 1 bis 10 von 10

Thema: avast! abgeschaltet

  1. #1
    Neuzugang
    Registriert seit
    Jan 2012
    Ort
    Südliches Anhalt
    Beiträge
    4
    Danke / Gefällt mir

    avast! abgeschaltet

    Hallo,

    ich glaub ich brauch Hilfe.

    Mein Programm "avast! Antivirus 6.0.1367" ist abgeschalten.

    Von wem, warum, weshalb, weswegen ist mir nicht bekannt.

    Eine von mir über Systemsteuerung/Software durchgeführte, angeblich erfolgreiche Reparatur hat auch nach PC-Neustart nix geändert. Das Programm bleibt abgeschalten.

    Auch ein Programm-Update läßt sich nicht starten.

    Wie kann ich jetzt mein Programm wieder aktivieren?

    Schon im voraus vielen,vielen Dank für Ratschläge!!!

  2. #2
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.379
    Danke / Gefällt mir
    Hallo zooni, Willkommen im Forum!

    Die Geschichte hatten wir vor zwei Tagen, das Problem wurde aber behoben.
    http://forum.avadas.de/threads/3887-...-nicht-starten
    Als erste Massnahme deines Problems, würde ich dir eine Neuinstallation von avast! empfehlen.
    http://forum.avadas.de/threads/2222-...ll=1#post17355
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  3. Danke Auggie, Merlin, zooni hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    Jan 2012
    Ort
    Südliches Anhalt
    Beiträge
    4
    Danke / Gefällt mir
    Zitat Zitat von TerraX Beitrag anzeigen
    Hallo zooni, Willkommen im Forum!

    Die Geschichte hatten wir vor zwei Tagen, das Problem wurde aber behoben.
    http://forum.avadas.de/threads/3887-...-nicht-starten
    Als erste Massnahme deines Problems, würde ich dir eine Neuinstallation von avast! empfehlen.
    http://forum.avadas.de/threads/2222-...ll=1#post17355
    Hallöchen und Dankeschön,

    aber leider funktionieren Ihre Ratschläge in meinem Fall nicht.

    Nach Eingabe "abgesicherter Modus" nach Drücken der F8-Taste beim PC-Start, entsprechend den Vorgaben Ihrer Verweise, erscheint ein total geschwärzter Bildschirm, starten tut gar nix.
    Erst nach Notausschaltung des PC kann ich diesen nach Eingabe "Windows normal starten" wieder einschalten.

    Nach Deaktivierung des avast!-Selbstschutzes entsprechend den Vorgaben Ihrer Verweise startet das Programm "aswclear.exe" nicht.

    Meldung:

    "The avast! self protection module is enabled. For this reason, the operation cannot be completed. To complete the operation, either run this program from Windows Safe Mode, or disable the avast! self protection (via Settings -> Troobleshooting page)."

    Ich bin kein Engländer, trotzdem vermute ich, daß die avast!-Selbstschutzdeaktivierung nicht funktioniert, denn nach Wiedereröffnung der orangefarbenen avast!-Kugel, wie in Ihren Verweisen beschrieben, ist der Haken bei "avast! Selbstschutz-Funktion aktivieren" schon wieder vorhanden, ohne daß ich ihn selbst eingeklickt habe.

    Wie kann ich jetzt eine funktionierende avast!-Neuinstallation inclusive restloser Deinstallation des alten, jetzt defekten, avast!-Programms von meiner Festplatte durchführen?

    Schon mal noch mal Dankeschön, vielleicht klappt's ja.

  5. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    in dem Fall kommen wir ohne den abgesicherten Modus nicht weiter. Die Frage ist, warum dieser bei dir nicht startet. Das scheint kein avast! Problem zu sein. Bitte daher mal das hier ausführen und dann versuchen, nochmal im abgesicherten Modus zu starten: http://forum.avadas.de/threads/2283-...m-File-Checker)
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  6. Danke zooni hat sich für diesen Beitrag bedankt
  7. #5
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Wenn schon der Abgesicherte Modus nicht startet, ist das System derart verbogen, das ich mir ernsthaft Gedanken um ein Neuaufsetzen machen würde.
    Das sich das Selbstschutzmodul zur Laufzeit nicht deaktivieren lässt.....gabs in dem von TerraX zitierten Fall ebenso. Daher von mir dort der Tipp, das im Abgesicherten Modus zu machen.
    Der startet eigentlich fast immer, wenn nicht, ist das i.d.R. ein deutlicher Hinweis, das mit dem gesamten System etwas ganz gehörig nicht stimmt.
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  8. Danke zooni hat sich für diesen Beitrag bedankt
  9. #6
    Neuzugang
    Registriert seit
    Jan 2012
    Ort
    Südliches Anhalt
    Beiträge
    4
    Danke / Gefällt mir
    knapp 20 Grad Frost, ... so heiß war mir schon lange nicht mehr, ...

    trotzdem Hallo Adama und vielen, vielen Dank für Ihren Hinweis.

    Das defekte avast!-Programm ist sauber deinstalliert und das neue, aktuelle avast!-Programm (Version 6.0.1367) ist installiert. Auch die Virendatenbank ist automatisch aktualisiert.

    Ich hoffe, das reicht aus um meinen PC wieder nachhaltig vor Viren zu schützen.

    Was jetzt noch fehlt, ist die erforderliche Registrierung.

    Dazu hab ich mir bei support@avast.com eine mail bestellt. Die mail ist angekommen, aber leider für Engländer. Ich bin aber kein Engländer!!!!!
    Wo muß ich jetzt den "license key" eintragen?
    Außerdem ist in der mail nix von einer avast!-Programmversion 6.x erkennbar, lediglich 4.8 und 5.0 tauchen dort auf.

    Gibt es vielleicht irgendwo eine funktionierende Registrierungsanleitung für deutsche avast!-Nutzer?

    Und was wird jetzt mit meiner alten Registrierung?

    Vorweg auch wieder Dankeschön, vielleicht wird's ja wieder cooler, ...

    Hallo Auggie,

    auch für Ihre Mitteilung recht vielen Dank!

    Nur, ich habe alle von Windows vorgegebenen Updates ohne Ausnahme erfolgreich (meint Windows) durchgeführt. Ist damit tatsächlich eine negative Systemverbiegung zu erwarten?

    Wie kann ich mein System prüfen und gegebenenfalls heilen, oder wenigstens in eine positive Richtung biegen?

    Vielen Dank

  10. #7
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    wenn jetzt alles funktioniert, brauchst du auch nichts mehr am System zu ändern.

    Die Registrierung sollte eigentlich ganz einfach über das Programm selbst erfolgen. Du kannst die Aktivierung direkt in der Programmoberfläche unter Verwaltung -> Abonnement vornehmen.
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  11. #8
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Das Einspielen der Windows-Updates hat weniger mit der Tatsache zu tun, das irgendwo irgendwas DeinSystem so beschädigt hat, das nicht mal der Abgesicherte Modus startet.
    Die einfachste Möglichkeit, zu prüfen, ob wenigstens das Dateisystem in Ordnung ist: Rechtsklick auf Arbeitsplatz und unter Tools den Punkt auf Fehler überprüfen wählen.
    Alternativ geht auch dies:
    Eingabeaufforderung starten -----> sfc /scannow
    Dabei werden alle geschützten Systemdateien auf ihre Fehlerfreiheit geprüft und event. gegen die Originaldateien ausgetauscht, also die Setup-CD bereit halten.

    Zu Deiner anderen Frage: Avast-Oberfläche starten ----> Oberfläche ----> Verwaltung ----> Abonnement ----> Lizenzdatei einfügen
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  12. Danke zooni hat sich für diesen Beitrag bedankt
  13. #9
    Neuzugang
    Registriert seit
    Jan 2012
    Ort
    Südliches Anhalt
    Beiträge
    4
    Danke / Gefällt mir
    Hallo an alle,

    und sehr vielen Dank an diejenigen, die mir geholfen haben.

    Mein avast!-Programm funktioniert wieder, ich bin neu registriert, und mein avast!-Kügelchen dreht sich.

    Nochmals Dankeschön an dieses Super-Forum.

  14. Danke Auggie hat sich für diesen Beitrag bedankt
  15. #10
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.371
    Danke / Gefällt mir
    Hallo,

    danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •