Ergebnis 1 bis 10 von 10

Thema: "Angemeldet bleiben" funktionlos wenn man EasyPass einsetzt?

  1. #1
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir

    "Angemeldet bleiben" funktionlos wenn man EasyPass einsetzt?

    Ich habe das Gefühl, das Cookies unter EasyPass nicht mehr richtig gespeichert bzw. gar nicht gespeichert werden.
    Dauernd passiert es mir, das ich beim Schreiben eines längeren Beitrages längst wieder abgemeldet bin und das Absenden des Beitrages dann entsprechend nicht mehr funktioniert.
    Mag sein, das man das Verhalten irgendwo einstellen kann, und ich hab die Einstellung noch nicht entdeckt.
    Mein Workaround:
    Beitrag schreiben, in die Zwischenablage kopiern und danach auf das Rootverzeichnis des Forums wechseln. Dann bietet EasyPass die Anmeldung wieder an. Anschließend einfach den zuvor kopierten Text in eine neue Antwort kopiern.
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  2. #2
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    hmm, bei mir läuft EasyPass im Chrome-Browser ständig, nur habe ich das Login vom Forum dort nicht gespeichert, da ich über die Checkbox "Anmeldung merken" immer automatisch angemeldet bin.
    Eigentlich ein merkwürdiges Verhalten, da es weder bei der Anmeldung, noch bei den Cookies ein Zeitfenster gibt.

    Hast du die Anmeldung auch über die Checkbox gespeichert ?

  3. #3
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Ähem.....als mir EasyPass die Speicherung angeboten hat, hab ich auf speichern geklickt, allerdings nicht weiter drauf geachtet, was ich damit wirklich ausgelöst habe.
    Wenn ich jetzt das Forum wieder besuche, klick ich nur kurz auf anmelden im EasyPass-Dialog.
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  4. #4
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    Versuche mal, die Checkbox bei der Anmeldung zu aktivieren.
    Ich denke nicht, dass dies ein EasyPass-Problem sein wird.

  5. #5
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Werde ich testen....danke für den Tipp.
    Die typischen Anfängerfragen eines Umsteigers von KeyPass
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  6. #6
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    also..., nur um Missverständnisse zu vermeiden.... mit der Checkbox meine ich die bei der Anmeldung auf der Webseite vom Forum

  7. #7
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    So hatte ich das auch aufgefasst ;-)
    Zu KeyPass-Zeiten hatte ich im CCleaner das Cookie vom Forum vom Löschen ausgenommen, das hab ich dummerweise nach der EasyPass-Installation geändert, dabei aber nicht meine Arbeitsweise geändert.
    Kopfgmäßig geh ich immer noch davon aus, das das Cookie erhalten bleibt bei der Anwendung von CCleaner *rotwerd*

    Grade mal diesen Tipp getestet:
    Bei der ersten Anmeldung die Checkbox aktiviert. Browser geschlossen (IE 9).
    Durch das gespeicherte Cookie sollte ich jetzt ja immer noch angemeldet sein.
    Forum wieder aufgerufen, um diese Antwort zu schreiben.......ich bin nicht angemeldet und EasyPass bietet mir den Anmelde-Button an.

    Update:
    Trotz aktiver Checkbox Angemeldet bleiben scheint das auf meinem System nicht zu funktionieren, zumindest gilt das für den IE 9.
    Ich werd das jetzt mal explizit mit Firefox testen.
    Geändert von Auggie (05.01.12 um 00:09 Uhr)
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  8. #8
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Im FF das gleiche Bild.
    Sehr mysteriös dabei: Bei Aktivierung der genannten Checkbox sollte man davon ausgehen, das ein Cookie abgelegt wird.
    Eine Kontrolle mit MozillaCookieView ergab bei noch offenem Firefox......0 Cookies
    IECookieView zeigt mir 2 Cookies an: forum.avadas.de und webrep.avast.com
    Das Forum-Cookie sollte imho die LogIn-Daten speichern.....Inhalt des Cookies ist jedoch nur last_visit und last_activity

    Schon ziemlich mysteriös find ich.

    Ich werd jetzt mal die Cookie-Behandlung der Browser versuchsweise auf die Standard-Werte zurücksetzen und schaun, ob sich dann das Bild ändert.

    Update: Cookie-Behandlung im IE auf Standard, avadas.de zusätzlich als Ausnahme definiert
    Das Bild hat sich nicht geändert.
    Werden bei einer Deinstallation von EasyPass sämtliche Daten, also auch die Online-gespeicherten, gelöscht?
    Dann würde ich mal eine Neuinstallation versuchen.
    Geändert von Auggie (05.01.12 um 09:05 Uhr)
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  9. #9
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    Werden bei einer Deinstallation von EasyPass sämtliche Daten, also auch die Online-gespeicherten, gelöscht?
    Nein, die Nutzerdaten bleiben erhalten. Ich weiß jetzt nicht genau, ob bei der Deinstallation das abgefragt wird.
    Jedenfalls hat EasyPass alle bereits erstellten Passcards, die ich mit dem deinstallierten Roboform erstellt hatte, übernommen.

    Das mit den Cookies finde ich merkwürdig. EasyPass nimmt eigentlich doch kein Einfluss darauf. Mit Chrome "schnackelt" das so wie immer. Ich habe allerdings (oder sogar...) eingestellt, dass der Browser selbst keine Passwörter und Formularfelder mehr speichert. Also auch keine Formularfelder alleine ausfüllt.

  10. #10
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Die Arbeitsweise von EasyPass scheint unter Chrome komplett anders als z.B. beim IE zu sein.
    Die letzten Besuche hier sind unter Chrome (Orginal), hier tritt das von mir beschriebene Problem nicht auf.
    Mag aber sein, das ich EasyPass einfach noch nicht genug kenne.
    Für mich ist das Problem erst einmal gelöst, daher schließe ich erst mal als Gelöst.
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  11. Danke Catweezel hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 26.03.15, 10:31
  2. Antworten: 3
    Letzter Beitrag: 17.09.14, 17:32
  3. Geschlossen "fehlender Kontext beim Scannen" -> "ungültige Virus-Definition"
    Von Richi im Forum Avast Mobile Apps
    Antworten: 4
    Letzter Beitrag: 14.08.13, 11:32
  4. Gelöst Virenmeldung: Objekt "KbdHook.dll" im Prozess "FspUip.exe"
    Von juhu73 im Forum Virenmeldungen
    Antworten: 15
    Letzter Beitrag: 07.08.13, 15:08
  5. Geschlossen Seitenaufbau und Downloads "hängen" wenn Avast schützt!?
    Von flyer im Forum Avast 6.x
    Antworten: 17
    Letzter Beitrag: 15.05.11, 13:51

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •