Seite 9 von 12 ErsteErste ... 7891011 ... LetzteLetzte
Ergebnis 81 bis 90 von 111

Thema: Probleme mit der Firewall

  1. #81
    Merlin
    Gast
    Hallo,

    Zitat Zitat von lackschuh Beitrag anzeigen
    Beides geht. Google Play sollte nicht gehen, da es keine Rechte bekommen hat.
    ich glaube Google Play greift noch auf andere darunterliegende Frameworks zu, die sich am Ende der Liste gruppiert befinden. Soweit ich den Entwickler damals verstanden habe, werden die Verbindungen zu den Google Servern darüber realisiert.

  2. #82
    Vollständiges Mitglied
    Registriert seit
    Jun 2010
    Ort
    www
    Beiträge
    160
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    ich glaube Google Play greift noch auf andere darunterliegende Frameworks zu, die sich am Ende der Liste gruppiert befinden. Soweit ich den Entwickler damals verstanden habe, werden die Verbindungen zu den Google Servern darüber realisiert.
    Hallo

    Egal was ich starte, sämtliche Programme greifen auf das Internet zu. Hast du denn auch avast! Mobile Security auf deinem Handy?

    mfg

  3. #83
    Merlin
    Gast
    Hallo,

    da wir nur über die zwei Programme gesprochen haben, bin ich davon ausgegangen, dass nur der Google Play Store nicht richtig geblockt wird. Ich habe auch avast! Mobile Security auf meinem Galaxy Nexus. Dort funktioniert die Firewall.

    Ich denke, dass es hier einfach am Custom ROM scheitert, dass würde auch die beschriebenen Fehlermeldungen erklären.

  4. #84
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Zitat Zitat von Adama Beitrag anzeigen
    Ich habe auch avast! Mobile Security auf meinem Galaxy Nexus. Dort funktioniert die Firewall.
    Was nicht erklärt, warum die FW bei lackschuh nicht funktioniert.....
    Auf meinem Xoom funktioniert die FW auch, trotz Custom-Rom und ICS 4.04
    Bei generellen Problemen mit Custom-Rom müßte sich der Fehler auf anderen Geräten reproduzieren lassen.
    Ich vermute eher, das die Ursache gerätespezifisch ist....es wäre nicht das erste Mal, das eine App auf Gerät A problemlos läuft, auf Gerät B dagegen nicht.

  5. Danke lackschuh hat sich für diesen Beitrag bedankt
  6. #85
    Merlin
    Gast
    Hallo,

    Zitat Zitat von lackschuh Beitrag anzeigen
    wenn ich in avast! Mobile Security 2.0.2560 Beta mein avast! Konto anbinden will, dann steht da was von: Einrichtung einer Google-Account Regestrierung... was macht das?
    die Google Account Registrierung wird benötigt, damit Anti-Theft mit dem avast! Konto über GCM kommunizieren kann: http://developer.android.com/guide/g...gcm/index.html

    Kannst du mir mal den Link zum Release deines ROMs schicken?

  7. #86
    Vollständiges Mitglied
    Registriert seit
    Jun 2010
    Ort
    www
    Beiträge
    160
    Danke / Gefällt mir
    Vielen Dank für die Info.

    Mein ROM ist GOA.

  8. #87
    Merlin
    Gast
    Hallo,

    danke für die Info. Die Entwicklung wird sich das ROM mal genauer anschauen. Wie lange das dauert, kann ich dir allerdings nicht sagen. Ich habe es eben weitergeleitet.

  9. #88
    Merlin
    Gast
    Hallo,

    auch hier der Hinweis auf die neue Version von avast! Mobile Security 2.0.2750: http://forum.avadas.de/threads/4720-...urity-2-0-2750

    Ich bezweifle allerdings, dass sie bei dem hier genannten Problem hilft. Wegen des Tests des verlinkten ROMs habe ich noch keine Rückmeldung erhalten.

  10. #89
    Vollständiges Mitglied
    Registriert seit
    Jun 2010
    Ort
    www
    Beiträge
    160
    Danke / Gefällt mir
    Hallo

    Hab nun auf avast! Mobile Security 2.0.2750 upgedatet und in den FW-Einstellungen den Haken bei IPv6 Unterstützung gesetzt. Es scheint nun zu funktionieren.

    Ich hab testweise Chrome die Rechte entzogen und beim Ausführen von Chrome hat das Programm keine Internetverbindung mehr. Auch im FW-Protokoll wird nun Chrome angezeigt (inkl. IP Adressen). Dies alles war bei den vorigen Versionen nicht der Fall.

    Auf jeden Fall werde ich nun im Laufe der Woche bzw am Wochenende alles sauber Einstellen und prüfen. Langsam sehe ich da endlich Licht am Ende des Tunnels

  11. #90
    Merlin
    Gast
    Hallo,

    das sind doch mal gute Nachrichten. Dann warten wir noch ein bisschen mit dem Schliessen des Themas. Melde dich bitte einfach in ein paar Tagen nochmal und sag uns Bescheid, ob es dann immer noch geht.

Ähnliche Themen

  1. Gelöst AVAST 2015 Firewall & Windows 10 Firewall
    Von firefox012 im Forum Avast 2015
    Antworten: 2
    Letzter Beitrag: 25.10.15, 11:35
  2. Gelöst BF4 startet nicht - Firewall Probleme
    Von fishb0t im Forum Avast 2014
    Antworten: 11
    Letzter Beitrag: 16.11.13, 17:45
  3. Geschlossen Probleme mit der Firewall der Avast IS 8
    Von Knuffi im Forum Avast 8.x
    Antworten: 14
    Letzter Beitrag: 06.05.13, 16:11
  4. Geschlossen Probleme mit der avast! Firewall und Internet über das Handy
    Von DH10 im Forum Avast 7.x
    Antworten: 6
    Letzter Beitrag: 30.07.12, 08:52
  5. Gelöst Probleme mit Firewall Einstellungen
    Von sunnyboy im Forum Avast Mobile Apps
    Antworten: 9
    Letzter Beitrag: 29.12.11, 14:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •