Hallo,

für die Unterstützung des Browsers Mozilla Firefox 9, muss mindestens avast! EasyPass 7.6.3 installiert sein.

Hier der Download der neusten Version von avast! EasyPass, die auch Mozilla Firefox 9 unterstützt: http://www.avast.com/lp-easypass-update