Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Anzeigefehler bei IE und Firefox nach Deinstallation

  1. #1
    Neuzugang
    Registriert seit
    Oct 2011
    Beiträge
    4
    Danke / Gefällt mir

    Anzeigefehler bei IE und Firefox nach Deinstallation

    Seit ich avast deinstalliert habe ist die Anzeige vom IE und Firefox fehlerhaft: Es fehlen an manchen Stellen Grafiken, die Texte (mit Links) sind alle blau ... beim Google Chrome ist das nicht der Fall, Anzeige ohne Fehler / Auffälligkeiten. Was könnte da los sein?
    Vielen Dank für Antworten.
    Gerch

  2. #2
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.348
    Danke / Gefällt mir
    Hallo, Willkommen im Forum!

    Das dies von der Deinstallation von avast! kommt, kann ich mir nicht wirklich vorstellen, aber gehen wir der Sache mal auf den Grund....
    Warum wurde avast! deinstalliert, und wie war die Vorgehensweise?
    http://forum.avadas.de/threads/2222-...ll=1#post17355
    WIN 7 64bit / AVAST Premier / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  3. Danke Merlin hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    Oct 2011
    Beiträge
    4
    Danke / Gefällt mir
    Zitat Zitat von TerraX Beitrag anzeigen
    Hallo, Willkommen im Forum!

    Das dies von der Deinstallation von avast! kommt, kann ich mir nicht wirklich vorstellen, aber gehen wir der Sache mal auf den Grund....
    Warum wurde avast! deinstalliert, und wie war die Vorgehensweise?
    http://forum.avadas.de/threads/2222-...ll=1#post17355
    Avast wurde deinstalliert, weil es - auch nach Neuinstallation - nicht funktionierte (nach ein paar tagen kam immer Fehlermeldung "failed to laod language dll...")
    Deinstallation genau nach Anweisung: Abges. Modus, Clear-Tool (Selbstschutz konnt ich ja nicht austellen, weil das Programm nicht öffnete!!!), bekam Meldung:avast komplett removed , rechner neugestartet
    beim Install. eines neuen Virenscanners wurden aber noch reste diganostiziert, warum auch immer!!
    nicht nur IE und Firefox sehen seltsam aus, die Symbole auf der gabzen Windows-Oberfläche sehen irgendwie anders (beeintraächtigt) aus seitdem.

  5. #4
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    da ist doch irgendwas im Betriebssystem verbogen.
    Bitte mal ein HijackThis-Logfile einstellen

  6. Danke Merlin hat sich für diesen Beitrag bedankt
  7. #5
    Neuzugang
    Registriert seit
    Oct 2011
    Beiträge
    4
    Danke / Gefällt mir
    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 23:27:34, on 14.10.2011
    Platform: Windows 7 SP1 (WinNT 6.00.3505)
    MSIE: Internet Explorer v9.00 (9.00.8112.16421)
    Boot mode: Normal
    Running processes:
    C:\Program Files (x86)\ASUS\ASUS Live Update\LiveUpdate.exe
    C:\Program Files (x86)\ASUS\ATK Package\ATKOSD2\ATKOSD2.exe
    C:\Windows\AsScrPro.exe
    C:\Program Files (x86)\OpenOffice.org 3\program\soffice.exe
    C:\Program Files (x86)\CyberLink\Power2Go\CLMLSvc.exe
    C:\Program Files (x86)\OpenOffice.org 3\program\soffice.bin
    C:\Program Files (x86)\ASUS\ATK Package\ATK Media\DMedia.exe
    C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\HControlUser.exe
    C:\Program Files (x86)\ASUS\Wireless Console 3\wcourier.exe
    C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe
    C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe
    C:\Program Files (x86)\Trend Micro\HiJackThis\HiJackThis.exe
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://asus.msn.com
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://asus.msn.com
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://asus.msn.com
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    F2 - REG:system.ini: UserInit=userinit.exe
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\PROGRA~1\AVASTS~1\Avast\aswWebRepIE.dll (file missing)
    O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Google Dictionary Compression sdch - {C84D72FE-E17D-4195-BB24-76C02E2E7C4E} - C:\Program Files (x86)\Google\Google Toolbar\Component\fastsearch_B7C5AC242193BB3E.dll (file missing)
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
    O3 - Toolbar: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\PROGRA~1\AVASTS~1\Avast\aswWebRepIE.dll (file missing)
    O4 - HKLM\..\Run: [ASUSPRP] "C:\Program Files (x86)\ASUS\APRP\APRP.EXE"
    O4 - HKLM\..\Run: [ASUSWebStorage] C:\Program Files (x86)\ASUS\ASUS WebStorage\3.0.84.161\AsusWSPanel.exe /S
    O4 - HKLM\..\Run: [SonicMasterTray] C:\Program Files (x86)\ASUS\Sonic Focus\SonicFocusTray.exe
    O4 - HKLM\..\Run: [ATKOSD2] C:\Program Files (x86)\ASUS\ATK Package\ATKOSD2\ATKOSD2.exe
    O4 - HKLM\..\Run: [ATKMEDIA] C:\Program Files (x86)\ASUS\ATK Package\ATK Media\DMedia.exe
    O4 - HKLM\..\Run: [HControlUser] C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\HControlUser.exe
    O4 - HKLM\..\Run: [Wireless Console 3] C:\Program Files (x86)\ASUS\Wireless Console 3\wcourier.exe
    O4 - HKLM\..\Run: [UpdateLBPShortCut] "C:\Program Files (x86)\CyberLink\LabelPrint\MUITransfer\MUIStartMen u.exe" "C:\Program Files (x86)\CyberLink\LabelPrint" UpdateWithCreateOnce "Software\CyberLink\LabelPrint\2.5"
    O4 - HKLM\..\Run: [UpdateP2GoShortCut] "C:\Program Files (x86)\CyberLink\Power2Go\MUITransfer\MUIStartMenu. exe" "C:\Program Files (x86)\CyberLink\Power2Go" UpdateWithCreateOnce "SOFTWARE\CyberLink\Power2Go\6.0"
    O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKLM\..\Run: [avgnt] "C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe" /min
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"
    O4 - HKCU\..\Run: [Syncables] C:\Program Files (x86)\syncables\syncables desktop\Syncables.exe
    O4 - HKCU\..\Run: [Google Update] "C:\Users\anja\AppData\Local\Google\Update\GoogleU pdate.exe" /c
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETZWERKDIENST')
    O4 - Startup: OpenOffice.org 3.3.lnk = C:\Program Files (x86)\OpenOffice.org 3\program\quickstart.exe
    O4 - Global Startup: AsusVibeLauncher.lnk = C:\Program Files (x86)\ASUS\AsusVibe\AsusVibeLauncher.exe
    O4 - Global Startup: FancyStart daemon.lnk = ?
    O9 - Extra button: @C:\Program Files (x86)\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1004 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
    O9 - Extra 'Tools' menuitem: @C:\Program Files (x86)\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1003 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
    O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
    O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O18 - Protocol: wlpg - {E43EF6CD-A37A-4A9B-9E6F-83F89B8E6324} - C:\Program Files (x86)\Windows Live\Photo Gallery\AlbumDownloadProtocolHandler.dll
    O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe
    O23 - Service: AFBAgent - Unknown owner - C:\Windows\system32\FBAgent.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
    O23 - Service: AMD FUEL Service - Advanced Micro Devices, Inc. - C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exe
    O23 - Service: Avira Planer (AntiVirSchedulerService) - Avira Operations GmbH & Co. KG - C:\Program Files (x86)\Avira\AntiVir Desktop\sched.exe
    O23 - Service: Avira Echtzeit Scanner (AntiVirService) - Avira Operations GmbH & Co. KG - C:\Program Files (x86)\Avira\AntiVir Desktop\avguard.exe
    O23 - Service: ASLDR Service (ASLDRService) - ASUS - C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\ASLDRSrv.exe
    O23 - Service: ATKGFNEX Service (ATKGFNEXSrv) - ASUS - C:\Program Files (x86)\ASUS\ATK Package\ATKGFNEX\GFNEXSrv.exe
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Google Update-Dienst (gupdatem) (gupdatem) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files (x86)\Google\Common\Google Updater\GoogleUpdaterService.exe
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)
    --
    End of file - 9939 bytes

  8. #6
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    das einzig Auffällige ist, dass WebRep im IE noch nicht komplett deinstalliert ist.

    Wahrscheinlich ist die Erst-Installation von Avast schon nicht richtig ausgeführt worden.
    Und wenn dann noch Reste da sind, dann hast du nichts gewonnen, wenn du dir einen neuen Virenscanner installierst.
    Der repariert dir ja nichts am System....

    Bitte jetzt folgendes machen:
    Avira sauber deinstallieren nach Empfehlung des Herstellers. Es gibt wohl auch dort ein Deinstalltool..
    (der abgesicherte Modus wäre nicht unbedingt nötig)
    Rechner reinigen mit dem ccleaner (Registry !)
    Und jetzt ... egal für welchen Virenscanner du dich dann entscheidest..
    zuerst wieder Avast sauber Installieren

    Hier kannst du dann entscheiden, wie es weiter geht. Ob du dann Avast lässt, wenn es funktioniert.....
    Kommt auf das Ergebnis dann an.

    [edit]
    sollten die Browser auch nach Deinstallation ALLER Virenscanner crashen, dann sollten (wenn man nicht gleich eine Reparaturinstallation machen möchte) die Browser auch komplett neu installiert werden.
    Geändert von Catweezel (15.10.11 um 12:22 Uhr)

  9. Danke TerraX, Merlin hat sich für diesen Beitrag bedankt
  10. #7
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.348
    Danke / Gefällt mir
    Hallo,

    Zitat Zitat von Catweezel Beitrag anzeigen
    Avira sauber deinstallieren nach Empfehlung des Herstellers. Es gibt wohl auch dort ein Deinstalltool..
    (der abgesicherte Modus wäre nicht unbedingt nötig)
    vollkommen richtig....
    Hier der Link für den Avira RegistryCleaner.
    http://www.avira.com/de/support-down...egistrycleaner
    WIN 7 64bit / AVAST Premier / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

  11. Danke Merlin hat sich für diesen Beitrag bedankt
  12. #8
    Neuzugang
    Registriert seit
    Oct 2011
    Beiträge
    4
    Danke / Gefällt mir
    Zitat Zitat von Catweezel Beitrag anzeigen
    das einzig Auffällige ist, dass WebRep im IE noch nicht komplett deinstalliert ist.

    Wahrscheinlich ist die Erst-Installation von Avast schon nicht richtig ausgeführt worden.
    Und wenn dann noch Reste da sind, dann hast du nichts gewonnen, wenn du dir einen neuen Virenscanner installierst.
    Der repariert dir ja nichts am System....

    Bitte jetzt folgendes machen:
    Avira sauber deinstallieren nach Empfehlung des Herstellers. Es gibt wohl auch dort ein Deinstalltool..
    (der abgesicherte Modus wäre nicht unbedingt nötig)
    Rechner reinigen mit dem ccleaner (Registry !)
    Und jetzt ... egal für welchen Virenscanner du dich dann entscheidest..
    zuerst wieder Avast sauber Installieren

    Hier kannst du dann entscheiden, wie es weiter geht. Ob du dann Avast lässt, wenn es funktioniert.....
    Kommt auf das Ergebnis dann an.

    [edit]
    sollten die Browser auch nach Deinstallation ALLER Virenscanner crashen, dann sollten (wenn man nicht gleich eine Reparaturinstallation machen möchte) die Browser auch komplett neu installiert werden.
    Hi Leute, danke erstmal für die Antworten und Hilfevorschläge.
    Nach dem was ich in einigen Foren über die Risiken des ccleaners gelsen hab und da ich kein IT-Fachmann bin, würde ich den ccleaner nur ungern in der registry aufräumen lassen. Außer ich bekomme eine idiotensichere Anleitung, was genau zu machen ist. Geht das Rechner reinigen nicht auch ,per Hand', d.h. ohne Tool-Hilfe. Bzw. kann ich diese WebRep nicht auch ohne cclenaer iregendwie rauskriegen?

  13. #9
    Globaler Moderator Avatar von Catweezel
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir
    Zitat Zitat von Gerch
    Nach dem was ich in einigen Foren über die Risiken des ccleaners gelsen hab (...)
    totaler Quatsch. Erst mal kann man vorher die Registry sichern und dann ist der ccleaner wirklich recht zuverlässig.

    Aber OK, der muss auch nicht angewendet werden. Wäre nur optional....

    Auf jeden Fall muss das hier geschehen, wenn du Reste entfernen willst, ohne wirklich tiefgreifende IT-Kenntnisse zu haben.
    Zitat Zitat von catweezel
    Avira sauber deinstallieren nach Empfehlung des Herstellers. Es gibt wohl auch dort ein Deinstalltool..
    (der abgesicherte Modus wäre nicht unbedingt nötig)
    Und jetzt ... egal für welchen Virenscanner du dich dann entscheidest..
    zuerst wieder Avast sauber Installieren
    Mach dies bitte erst mal und berichte, was das Ergebnis ist.

  14. Danke Merlin, TerraX hat sich für diesen Beitrag bedankt
  15. #10
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.176
    Danke / Gefällt mir
    Hallo,

    die Frage hier ist erstmal...was willst du denn jetzt benutzen? avast! oder Avira? Bitte einen Scanner wählen, dann aber trotzdem erstmal für beide Scanner das jeweilige Uninstall Tool des Herstellers nutzen, um BEIDE Scanner erstmal sauber zu entfernen. Danach nochmal den CCleaner drüber laufen lassen, alle Windows Updates installieren und auch das hier mal durchlaufen lassen: http://forum.avadas.de/threads/2283-...-File-Checker)

    Am Ende solltest du eigentlich ohne komplizierte Handgriffe ein halbwegs vernünftiges System zur Verfügung haben, auf dem du einen der beiden Scanner installieren kannst.
    Aktuelles Avast Release: Version Avast 19.5.2378 verfügbar!

  16. Danke TerraX hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 16.01.15, 23:49
  2. Geschlossen Nach Deinstallation von Avast kein Internet mehr?!
    Von Macreme im Forum Avast 2014
    Antworten: 25
    Letzter Beitrag: 12.05.14, 00:55
  3. Antworten: 13
    Letzter Beitrag: 03.05.13, 08:12
  4. Gelöst Software Updater auch nach Deinstallation immer noch da....
    Von valbuz im Forum Avast 8.x
    Antworten: 3
    Letzter Beitrag: 09.04.13, 14:36
  5. Geschlossen Problem nach Kaspersky Deinstallation
    Von Lanana im Forum Avast 7.x
    Antworten: 5
    Letzter Beitrag: 29.01.13, 18:47

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •