Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: Avast Web Schutz verhindert Internet-Zugang über Firefox/Internet Explorer

  1. #1
    Neuzugang
    Registriert seit
    May 2011
    Beiträge
    8
    Danke / Gefällt mir

    Avast Web Schutz verhindert Internet-Zugang über Firefox/Internet Explorer

    Hallo!
    Verwende Windows 7 und habe mir jetzt aufgrund von Ratschlägen die Freeware-Version von Avast Antivirus installiert.

    Problem: Avast Web Schutz verhindert den Zugang zum Internet über Firefox/Internet Explorer...
    ICQ/Updates,etc. funktionieren...

    Habe keine externe Firewall, sondern nur den Win7 Firewall Controll...
    Aber wenn ich da kurzfristig "alles durchlasse" funktioniert es trotzdem nicht.
    Lediglich sobald ich den Web Schutz ausstelle, klappt es mit Firefox...

    Außerdem ist interessant, dass - sobald ich dann eine Internetseite aufgerufen habe - ich den Web Schutz wieder aktivieren kann, weiter im Internet surfen kann;
    dann allerdings beim Neustart des PCs muss ich wieder erst mal den Web Schutz ausstellen...

    Ich habe viel mit Antivirus-Programmen gearbeitet in letzter Zeit, da ich wahrscheinlich einen Rootkit hatte...

    Dauernde Weiterleitung auf Ask / Gomeo

    Aber ob das damit zusammenhängt, ist die Frage...

    DANKE auf alle Fälle!

  2. #2
    Merlin
    Gast
    Hallo,

    dein Fehlerbild spricht dafür, dass die AvastSvc.exe entweder nicht richtig in der Firewall rausgelassen wird (bitte diesem Prozess den kompletten Datenverkehr gewähren) oder mit einer Sicherheitskomponente nicht kompatibel ist. Ich möchte jetzt nicht direkt Win7 Firewall Control als Fehler ausmachen, aber wir hatten früher schon ähnliche Berichte mit der XP Firewall Control. Prüfe daher bitte erstmal die entsprechende Regel und wenn das nicht hilft, versuche Win7 Firewall Control mal ganz zu entfernen, zumindest vorübergehend. Ansonsten kannst du zur Sicherheit aber auch nochmal eine Log Datei mit dem Tool HiJackThis erstellen und hier anhängen. Eventuell hängt es mit einer anderen Software auf deinem System zusammen.

  3. #3
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Mache bitte mal eine Startzeit-Prüfung mit avast!, um zu schauen, ob vielleicht noch Reste vorhanden sind.
    Zusätzlich einen Scan mit Malwarebytes Anti-Malware Free, da dieser Scanner auch die Registry auf infizierte Einträge prüft. So hast Du gleichzeitig eine zweite Diagnose.
    Wenn alles sauber ist, versuche eine Neuinstallation von avast!.
    Sollte das erfolglos bleiben, fertige ein HJT-Log an.

  4. #4
    Neuzugang
    Registriert seit
    May 2011
    Beiträge
    8
    Danke / Gefällt mir
    Also,
    Startzeitprüfung bereits ausgeführt und ein paar Viren entfernt...
    AVAST bereits drei mal installiert, immer das selbe Problem...

    AvastSvc.exe hab ich via Firewall Controll freigegeben, weiß aber nicht, ob man es "anders" machen muss (also nicht nur über die Firewall Controll...)

    Den Firewall Controll auszuschalten scheint das Problem ja auch nicht lösen zu können;
    lasse ich bei dem Firewall Controll kurzfristig alles durch, funktioniert es ja auch nicht...

    Erst, wenn ich den Web Schutz ausstelle...(schreibe gerade auf dem erwähnten PC mit ausgeschaltetem Web Schutz...)

    Das Log-File von HJT ist im Anhang!
    (hoffe, es ist soweit vollständig?)

    Schon mal vielen Dank für eure Hilfe!
    Angehängte Dateien Angehängte Dateien

  5. #5
    Merlin
    Gast
    Hallo,

    deinstalliere doch bitte mal vorübergehend Windows 7 Firewall Control. Da kannst du auch mal hier schauen: http://forum.avadas.de/threads/1757-...ll=1#post12093

    In deinem HiJackThis Log ist eigentlich nur zu erkennen, dass wohl mal PC Tools und AVG installiert war.

  6. #6
    Neuzugang
    Registriert seit
    May 2011
    Beiträge
    8
    Danke / Gefällt mir
    Soeben Windows 7 Firewall Controll völlig deinstalliert.
    Keine Verbesserung.

    Vielleicht hab ich ja auch irgendeine Einstellung falsch?
    Noch Vorschläge??

    DANKE!

  7. #7
    uweli1967
    Gast
    Noch Vorschläge??
    Ja rexlouis, ich hatte vorhin deinen Fall in dem anderen Forum gelesen und stimme markusg zu: Formatiere dein jetziges System und setze es neu auf nachdem du Dateien gesichert hast die du nicht verlieren möchtest. Du hattest ein Rootkit drauf und es nicht zu 100% sicher ob davon noch was da ist. Ausserdem fand die Avast Startzeitprüfung weitere Viren bei dir und du hast wahrscheinlich noch Reste von anderen Virenschutzlösungen auf deinem System. Diese Punkte sind für mich Grund genug dir zu empfehlen dein System neu aufzusetzen und wenn das erfogreich gemacht wurde von dir empfehle ich dir: besorge dir ein Backup Programm und erstelle auf eine externe Festplatte ein Backup/Sicherung deines neu eingerichteten Systems.

  8. #8
    Senior Mitglied
    Registriert seit
    Jan 2011
    Ort
    Cottbus
    Beiträge
    501
    Danke / Gefällt mir
    hi,

    mach es so wie von Uwe empfohlen. Das geht schnell und schmerzlos und löst alle Probleme im handumdrehen. Mit Firewall Control in Verbindung mit avast! gibt es auf meinem System keine Probleme und ich würde das Programm als Ursache allen Übels ausschließen.

  9. #9
    Merlin
    Gast
    Hallo,

    hast du AVG und die PC-Tools Firewall damals richtig deinstalliert? In deinem Fall ist z.B. noch in den Systemdiensten ein Überbleibsel der PC-Tools Firewall übrig geblieben

    1) AVG Remover runterladen und über das System laufen lassen: http://www.avg.com/us-en/utilities
    2) PC-Tools nochmal drüber installieren, dann wieder sauber deinstallieren.
    3) avast! mit dem Uninstall Tool deinstallieren und wieder neu installieren: http://forum.avadas.de/threads/2222-...ll=1#post17355

    Wichtig wäre bei Schritt 3, dass du Windows 7 Firewall Control wirklich deinstalliert hast. Zur Not reiche nochmal einen HiJackThis Log hier ein, damit wir sichergehen können, dass diese auch wirklich entfernt ist.

  10. #10
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Hast Du mal im Abgesicherten Modus mit MBAM gescannt? Sollten noch Reste da sein, sollte MBAM die finden.
    Alternativ könntest Du im Abgesicherten Modus Sophos Anti-Rootkit auf Dein System los lassen; aber vor dem Bereinigen das Log hier posten, da die gefundenen Einträge nicht per se zu einem Rootkit gehören müssen.
    Als Workaround würde ich über eine Änderungsinstallation von avast! das Webschutz-Modul deinstallieren. Der Schutzwirkung tut das keinem Abbruch, da immer noch der Dateisystem-Schutz greift.

  11. Danke - hat sich für diesen Beitrag bedankt

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 25.04.11, 00:54
  2. Geschlossen Internet-Zugang wird von Web-Schutz unterbunden!
    Von Lillebroer im Forum Avast 6.x
    Antworten: 30
    Letzter Beitrag: 18.03.11, 09:30
  3. Gelöst Internet Explorer oder Mozilla Firefox
    Von Ich im Forum Avast 5.x
    Antworten: 11
    Letzter Beitrag: 02.01.11, 13:52
  4. Gelöst Avast blockiert Zugang zum Internet
    Von Manni R. im Forum Avast 5.x
    Antworten: 28
    Letzter Beitrag: 19.09.10, 21:32
  5. Gelöst Avast blockiert (verlangsamt) Zugang zum Internet
    Von Fips-Feik im Forum Avast 4.x
    Antworten: 9
    Letzter Beitrag: 17.09.10, 15:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •