Danke Danke:  0
Ergebnis 1 bis 9 von 9

Thema: Avast 6.0 Free , lässt sich nicht Deinstallieren , Installieren. Error: 0(00000000)

  1. #1
    Neuzugang
    Registriert seit
    May 2011
    Ort
    Da wo die Sonne scheint
    Beiträge
    4
    Danke / Gefällt mir

    Avast 6.0 Free , lässt sich nicht Deinstallieren , Installieren. Error: 0(00000000)

    He,
    ich bin hier mal das neu Fleisch
    Habe auch gleich ein Problem, welche sich wie folgend äußert.
    Ich habe Avast 6.0 schon vor ca. 3 Monaten gehabt ... hatte es aber dann irgendwann Deinstalliert um andere Produkte zu testen...(aber Avast ist nun mal klasse, deshalb will ich es zurück) !
    Das Problem ist, dass ich es schon damals nicht zu 100% Deinstallieren konnte.
    Sprich hier hörte damals meine "Reise" auf.
    http://imageshack.us/m/541/6858/3333zg.jpg3333.JPG
    324.jpg

    Habe dann noch irgendetwas gelöscht von Avast , weiß aber leider nicht mehr was.
    Hatte mich damals dann auch nicht mehr interessiert.

    So, nun kommt aber dies hier, wenn ich es installieren möchte:
    2314.JPG

    Ich hoffe ihr könnt mir sagen, was von der Datei beschädigt ist - was ich machen muss, damit Avast wieder läuft

    Ich Danke euch allen schon einmal von Herzen

    Gruß David
    Geändert von David (24.05.11 um 11:07 Uhr) Grund: kann closed werden

  2. #2
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Hallo und sei gegrüßt!

    Die erste Frage die ich habe.....wie wurde avast! damals deinstalliert?
    So wie das ausschaut, hast du avast! falsch deinstalliert.
    Ich denke, du hast noch Reste von avast! und vielleicht von den anderen AV Programmen drauf.
    Versuch mal avast! im abgesicherten Modus zu deinstallieren und neu zu installieren.
    Siehe hier: http://forum.avadas.de/threads/2222-...ll=1#post17355
    Die zweite Frage wäre....was war außer avast! installiert und wie wurde es deinstalliert?
    Bitte auch hier die Deinstallationstools anwenden.
    Geändert von TerraX (23.05.11 um 23:11 Uhr)

  3. Danke - hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    May 2011
    Ort
    Da wo die Sonne scheint
    Beiträge
    4
    Danke / Gefällt mir
    He, also Deinstalliert wurde es via Windows7 => Systemsteuerung=> Programme....
    Aber dann kam ein Fehler und ich musste es abbrechen ... nach einem Neustart habe ich es noch einmal probiert... ging leider nicht. Dann habe ich was gelöscht / ich erinnere mich nur noch, dass ich es erzwungen hatte mit einem Programm , mehr aber nicht.
    Ist ja auch schon etwas her.

    Hatte dann Panda Antivirus 2011 drauf, wurde sauber Deinstalliert und ist auch weg.

    Edit: Ja, ich habe noch den Avast Ordner + Avast im Register, sowie wird mir Avast noch als Installiert angezeigt.

  5. #4
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir
    Zitat Zitat von David Beitrag anzeigen
    Edit: Ja, ich habe noch den Avast Ordner + Avast im Register, sowie wird mir Avast noch als Installiert angezeigt.
    Nutze einfach das tool in meinem verlinkten Beitrag für die Version die installiert war und auch für die jetzige, am besten im abgesicherten Modus. Danach kannst du alle Ordner löschen auch die Unsichtbaren (über Ordneroption sichtbar machen), Ccleaner drüber laufen lassen, Neustart, avast installieren, Neustart, damit sollte es funktionieren.
    Das es über die Systemsteuerung nicht funktioniert, liegt am Selbstschutzmodul das hättest du vorher deaktivieren müssen. Zu finden unter Einstellungen > Fehlerbehandlung.

  6. Danke - hat sich für diesen Beitrag bedankt
  7. #5
    Neuzugang
    Registriert seit
    May 2011
    Ort
    Da wo die Sonne scheint
    Beiträge
    4
    Danke / Gefällt mir
    Alles klar, werde ich mal testen.
    Andernfalls werde ich mich morgen mal in die Tiefen von Win7 begeben und dort mal im System suchen, ob noch was zu finden ist.

  8. #6
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Das Du mit händischen Löschaktionen nicht weit kommst, solltest Du doch schon gemerkt haben......

  9. #7
    Merlin
    Gast
    Hallo,

    erstelle doch mal bitte mit dem Programm HiJackThis eine Log Datei und hänge sie hier an. In dieser kann man dann eventuell auch sehen, von welchem anderen Programm etwas übrig geblieben ist. Ansonsten sollte das avast! Uninstall Tool oder die Uninstall Tools der anderen Hersteller auch schon helfen.

  10. #8
    Neuzugang
    Registriert seit
    May 2011
    Ort
    Da wo die Sonne scheint
    Beiträge
    4
    Danke / Gefällt mir
    Habs gestern noch hin bekommen ....
    Danke an euch

    Hier kann zu

  11. #9
    Merlin
    Gast
    Hallo,

    danke für die Rückmeldung, dann schliesse ich das Thema als "Gelöst".

Ähnliche Themen

  1. Gelöst Avast lässt sich nicht deinstallieren
    Von Vock im Forum Avast 5.x
    Antworten: 2
    Letzter Beitrag: 09.10.10, 12:29
  2. Geschlossen Avast lässt sich nicht deinstallieren
    Von Galadriel43 im Forum Avast 5.x
    Antworten: 4
    Letzter Beitrag: 25.08.10, 00:05
  3. Geschlossen avast 5.0 free lässt sich nicht installieren
    Von lehner im Forum Avast 5.x
    Antworten: 3
    Letzter Beitrag: 15.03.10, 19:21
  4. Geschlossen avast! lässt sich nicht deinstallieren
    Von Kenny3281 im Forum Avast 4.x
    Antworten: 2
    Letzter Beitrag: 10.10.09, 22:23
  5. Gelöst avast! lässt sich nicht deinstallieren
    Von Baddy im Forum Avast Endpoint Protection
    Antworten: 7
    Letzter Beitrag: 12.08.09, 07:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •