Ergebnis 1 bis 9 von 9

Thema: kein update möglich / Server keine Verbindung oder nicht verfügbar

  1. #1
    Neuzugang
    Registriert seit
    May 2011
    Beiträge
    4
    Danke / Gefällt mir

    kein update möglich / Server keine Verbindung oder nicht verfügbar

    hallo,
    seit ca einer woche nutze ich die freeversion der antiviren software und sie gefällt mir wirklich gut, vorher hatte ich das blöde antivir
    nur leider habe ich ein problem mit den updates.
    es kommt einfach keine verbindung zustande, es steht immer da:
    - keiner verbindung und dann danach immer serverdownload(igrendeine nummer)ist nicht verfügbar.
    was ist da los?
    ich habe in der firewall alles freigegeben, auch nochmal alles deinstalliert und neu gemacht.
    der fehler tritt bei manuell oder automatischen updates auf, auch bei der programm aktualisierung. registriert bin ich auch, alsooo
    wer kann helfen?
    danke

  2. #2
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Als erstes solltest Du beachten, das eine Ursache natürlich darin liegen kann, das die Update-Server temporär ein Problem haben.

    Ist Avira mit derem Uninstall-Tool deinstalliert worden? Wenn nicht, bitte nachholen, manchmal reicht das schon.
    Wenn das erfolglos ist, würde ich folgendes machen:
    avast! mit dem Uninstall-Tool deinstallieren, die FW deinstallieren, CCleaner und den CCleaner Registrycleaner laufen lassen.
    Nach einem erneuten Neustart die FW installieren und danach avast! installieren; die FW auf nachfragen stellen und mit avast! ein manuelles Update anstossen.

    Als dritte Möglichkeit kommt natürlich auch eine Infektion in Betracht. Sind Seiten wie McAffee, Avast, Kaspersky, Avira erreichbar?
    Wenn nicht, spricht das für eine Infektion.
    Das lässt sich mit einer Startzeit-Prüfung leicht ausschließen.
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  3. Danke TerraX hat sich für diesen Beitrag bedankt
  4. #3
    Neuzugang
    Registriert seit
    May 2011
    Beiträge
    4
    Danke / Gefällt mir
    danke schonmal für die schnelle antwort.
    also, ich habe die firewall schon gekickt, alles de und wieder installiert, daran sollte es nicht liegen.
    ich habe den pc komplett mit windows neuinstalliert, also war vorher antivir hier auch nicht drauf, das sollte also auch nicht das prob sein.
    ein virus sollte auch nicht drauf sein, da das problem von anfang an war und der avast das erste programm war, was installiert wurde und schon bei der ersten verbindung haute es nicht hin, es ist echt zum verzweifeln
    muss ich doch wieder zu antivir? ohhh nein, dann lieber avg oder so.
    danke

  5. #4
    Senior Mitglied Avatar von sven71cb
    Registriert seit
    Jan 2011
    Ort
    Cottbus
    Beiträge
    501
    Danke / Gefällt mir
    hi,

    kommst du sonst ins Internet? Welche Firewall verwendest du? Probiere es mal mit der XP Firewall aus.
    mfg Sven

    Von Anwendern empfohlen, benutzen Sie Ihren Verstand! Schützt in mehr als 80% aller Fälle vor Schädlingen aus dem Internet!

  6. #5
    Neuzugang
    Registriert seit
    May 2011
    Beiträge
    4
    Danke / Gefällt mir
    sonst habe ich keinerlei probleme mit dem internet, läuft alles tadellos.
    benutze die ashampoo firewall xp, die windows xp firewall habe ich schon deinstalliert.
    selbst wenn ich die beide einzeln benutze funzt es net???

  7. #6
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    17.359
    Danke / Gefällt mir
    Hallo,

    Zitat Zitat von tec Beitrag anzeigen
    benutze die ashampoo firewall xp, die windows xp firewall habe ich schon deinstalliert.
    die Ashampoo Firewall wird vom Hersteller nicht mehr gepflegt und ist auch inkompatibel zu avast!. Bitte deinstallieren und durch eine der folgenden kompatiblen Kandidaten ersetzen: http://forum.avadas.de/threads/2262-...ee-harmonieren
    Aktuelles Avast Release: Version Avast 19.8.2393 verfügbar!

  8. Danke Auggie, TerraX hat sich für diesen Beitrag bedankt
  9. #7
    Neuzugang
    Registriert seit
    May 2011
    Beiträge
    4
    Danke / Gefällt mir
    danke an alle,
    ich habe mir die firewall tipps von adama angeschaut und es ging wieder nichts.
    durch die tipps bin ich auf comodo internet security gestoßen, antivirus & firewall zusammen
    ich hoffe damit fahre ich gut, hat auf jeden fall in allen tests gut abgeschnitten, nur leider jetzt kein avast mehr

  10. #8
    uweli1967
    Gast
    Willkommen tec, wie Adama schon geschrieben hat: Finger weg von der Ashampoo Firewall die blockt Avast 5 & 6 und sorgt nur für VerdrußBist du sicher, die Ashampoo Firewall richtig deinstalliert zu haben? Mach am besten mal ein HJT und kopiere uns das rein, damit wir sehen was auf deinem System ist.

  11. #9
    Globaler Moderator Avatar von TerraX
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.374
    Danke / Gefällt mir
    Hallo tec,

    eigentlich wäre das "Problemchen" schon gelöst worden, z.B. über die Proxyeinstellungen.
    Aber da du jetzt für dich eine Alternative gefunden hast, wird hier geschlossen.
    Wenn du dich doch noch für avast! entscheiden solltest, einfach eine PN an die Moderatoren und es wird wieder geöffnet.
    WIN 7 64bit / AVAST Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Ähnliche Themen

  1. Geschlossen Keine Verbindung zum Server (Definition Update failed)
    Von DoobieBrosFan im Forum Avast 5.x
    Antworten: 10
    Letzter Beitrag: 01.12.10, 20:46
  2. Geschlossen keine Verbindung zum Update Server
    Von weisnix im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 16.09.09, 18:31
  3. Geschlossen Update - Keine Verbindung zum Server
    Von Socke001 im Forum Avast 4.x
    Antworten: 2
    Letzter Beitrag: 30.12.08, 18:45
  4. Geschlossen Keine Verbindung zum Server beim Update
    Von Bender123 im Forum Avast 4.x
    Antworten: 1
    Letzter Beitrag: 05.03.08, 17:41
  5. Geschlossen Keine Aktuallisierung möglich kein server gefunden!
    Von icescorpion im Forum Avast 4.x
    Antworten: 3
    Letzter Beitrag: 01.08.06, 14:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •