Danke Danke:  0
Ergebnis 1 bis 5 von 5

Thema: Inkompatibilität von avast! IS 5.1.x mit MS Networkmonitor

  1. #1
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir

    Inkompatibilität von avast! IS 5.1.x mit MS Networkmonitor

    Hallo

    Ich setze auf meinem System (Windows 7 x64) den Microssoft Networkmonitor ein neben avast! Internet Security 5.1.889
    Bei der Installation des Network-Monitor wird der notwendige Capture-Treiber an die Netzwerk-Karte gebunden.
    Nach erfolgter Installation gab es keine Internetverbindung mehr, die zugrunde liegende Lanverbindung war verschwunden.
    Das Zurücksetzen mittels Systemwiederherstellung auf den Zeitpunkt direkt vor der Installation war insofern erfolgreich, als das jetzt wieder alles problemlos läuft.

    Seltsamerweise ist der Network-Monitor immer noch installiert (die Systemwiederherstellung sollte das ja eigentlich rückgängig machen) und läuft auch, auch die Internetverbindung läuft wieder.
    Bei der Systemwiederherstellung sind mir 2 Punkte aufgefallen:
    Das Runterfahren hat eine gefühlte Ewigkeit gedauert (bestimmt 5 Minuten).
    Beim Neustart wurde von avast! eine Bootzeit-Prüfung durchgeführt, die nicht geplant war.
    Die Ereignisanzeige hat beim ersten Überfliegen nichts ergeben, eine genauere Nachforschung folgt.
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  2. #2
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.586
    Danke / Gefällt mir
    Hallo,

    taucht der Hinweis, dass die Bootzeitprüfung durchgeführt werden muss, um die Bereinigung abzuschliessen, denn immer wieder bei dir auf oder nur einmalig?
    Aktuelles Avast Release: Version Avast 18.1.2326 verfügbar!

  3. #3
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Die Bootzeit-Prüfung tauchte nur direkt beim Neustart wegen der Systemwiederherstellung auf, seit dem nicht wieder.
    Die Ereignisanzeige zeigt nichts wirklich erhellendes.

    Ich denke, das hier eher ein Einzelfall vorliegt und einfach viele unglückliche Zufälle zusammen kommen:
    Neben Network-Monitor und avast! installiert auch vmWare Netzwerktreiber, das greift natürlich stark ins System ein.
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

  4. #4
    AVADAS GmbH
    Registriert seit
    Sep 2007
    Beiträge
    16.586
    Danke / Gefällt mir
    Hallo,

    ich schliesse das Thema erstmal, da wir glaube ich im Moment keine Lösung finden können und eine neue Version ja bereits angekündigt ist.
    Aktuelles Avast Release: Version Avast 18.1.2326 verfügbar!

  5. #5
    Power Mitglied Avatar von Auggie
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir
    Ich denke, die Lösung ist hier zu finden: http://forum.avadas.de/threads/2611-...ll=1#post23480
    Die größte Sicherheitslücke sitzt vor dem Monitor!
    avast! 6 Anleitung (PDF-Version)
    avast! 5 Anleitung (PDF-Version)
    Wir haben jetzt Usergruppen eingerichtet. Hier geht es direkt zu den Usergruppen.
    Allgemeine Fragen rund um Smartphone und Tablet werden hier diskutiert.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •