Danke Danke:  0
Ergebnis 1 bis 8 von 8

Thema: PC nach installation von Avast keine Funktion mehr

  1. #1
    Neuzugang
    Registriert seit
    Jan 2011
    Beiträge
    3
    Danke / Gefällt mir

    PC nach installation von Avast keine Funktion mehr

    Guten Morgen,

    ein Freund von mir hat ein rießengroßes Problem. Er hat sich gestern ganz frisch Avast 5 auf den PC installiert. Er ließ das Programm mal über den PC laufen ob unflüssige Daten gefunden werden - war alles soweit OK. Er wurde aufgefordert, den PC neu zu starten und da war dann das Problem. PC fuhr hoch bis zu den Buttons zur Anmeldung. Dann konnte er sich gerade noch so anmelden und auf einmal ist PC heruntergefahren und startete neu. Dieser Vorgang wiederholte sich ständig. Dann ein Versuch im abgesicherten Modus, auch hier das selbe Problem, so dass nicht mal mehr im abgesicherten Modus etwas unternommen werden kann. Auch über letzte laufende Konfiguration versucht, aber auch keinen Zugriff mehr. Was kann er nun machen? Haben auch schon versucht über die Recovery-CD eine Reparatur durchzuführen, aber auch dieses bleib ohne Erfolg. Hat jemand einen Tip, was noch versucht werden könnte? Wir sind nun beide nicht so die PC-Spezialisten. Es wäre super, wenns ohne Neuinstallion Möglich wäre den PC wieder zum laufen zu bringen.
    Danke schon einmal im voraus.
    Micha
    Geändert von Problemkind (20.01.11 um 08:17 Uhr)

  2. #2
    cc207
    Gast
    Hallo und Willkommen im Forum!

    Als allererstes würde ich Windows XP auf SP 3 aktualisieren.

    http://www.heise.de/software/downloa...uchen&global=1

    Ist es möglich Avast nochmal zu deinstallieren?
    Geändert von cc207 (20.01.11 um 08:27 Uhr)

  3. #3
    Neuzugang
    Registriert seit
    Jan 2011
    Beiträge
    3
    Danke / Gefällt mir
    Danke, daran habe ich auch schon gedacht, aber nun eine blöde Frage. Wie kann ich denn SP2+3 installieren, wenn ich keinen Zugriff aufs Internet habe? Von einem anderen PC speichern, dann CD einlegen? Greift dann der PC auf meine CD zu? Denn ich komme ja nur bis zm Button wo ich mich anmelden muß? Bekomme ich SP2+3 auf CD oder brauche ich DVD - gehts vielleicht auch auf einen Stick und wie greife ich dann darauf zu?
    Danke schon einmal für deine Antwort
    Micha
    Geändert von Problemkind (20.01.11 um 08:31 Uhr)

  4. #4
    Merlin
    Gast
    Hallo,

    auch wenn es jetzt danach klingt als wenn wir uns es einfach machen wollen. Im Prinzip wird kein Weg an einer Neuinstallation vorbeiführen, da du die Alternativen schon alle durchgegangen bist. Mir würde auch keine weitere Option einfallen.

  5. #5
    Neuzugang
    Registriert seit
    Jan 2011
    Beiträge
    3
    Danke / Gefällt mir
    Hallo CC207

    nein es ist nicht möglich Avast zu deinstallieren. PC fährt ja nach den Button wo ich mich anmelden will nach ca. 2-3 Sekunden herunter. Komme ja auch nicht mehr in den abgesicherten Modus, denn dann hätten wir da Programm dort wieder deinstalliert!

  6. #6
    cc207
    Gast
    Ich bin da jetzt ein bisschen überfragt.Avast funktioniert nur mit Windows XP SP 3 einwandfrei.
    Wahrscheinlich wurden bei der Installation von Avast unter Windows XP SP 1
    System-Dateien beschädigt.Du musst vielleicht Windows XP neu aufsetzen,da eine Reperatur-Installation erfolglos
    war,wie du geschrieben hattest.

  7. #7
    Senior Mitglied
    Registriert seit
    Jul 2008
    Ort
    Underfrangn
    Beiträge
    540
    Danke / Gefällt mir
    Zitat Zitat von Problemkind Beitrag anzeigen
    Bekomme ich SP2+3 auf CD oder brauche ich DVD - gehts vielleicht auch auf einen Stick und wie greife ich dann darauf zu?
    Die Iso für das SP3 bekommst du hier: http://www.microsoft.com/downloads/d...displayLang=de

    Diese Iso mit einem geeigneten Programm auf CD brennen, wie das geht, ist hier erklärt: http://www.chip.de/artikel/ISO-NRG-B..._30153972.html

    Avast runterladen.

    Rechner vom Netz nehmen.

    Mit deiner XP SP1 CD das System neu aufsetzen, anschließend das SP3 installieren (SP2 ist in SP3 enthalten)

    Danach Avast installieren, Rechner ans Netz, Windows updates installieren.

    Wenn auch wichtige DAteien auf der Systempartition sind, diese vorher auf ein externes Medium kopieren. Dazu den Computer mit einem System von CD booten, z.B.http://www.chip.de/downloads/CHIP-No..._37380644.html
    Geändert von Alfred E. Neumann (20.01.11 um 09:05 Uhr)

  8. Danke - hat sich für diesen Beitrag bedankt
  9. #8
    Merlin
    Gast
    Hallo,

    da hier leider keine andere Möglichkeit als die Neuinstallation blieb, schliesse ich das Thema als "Gelöst" (auch wenn die Lösung sehr ärgerlich ist). Bei der Beachtung von Alfred E. Neumann's Tipps sollte aber in Zukunft eigentlich nichts mehr schiefgehen.

Ähnliche Themen

  1. Antworten: 14
    Letzter Beitrag: 14.03.13, 13:01
  2. Geschlossen Nach Avast-Installation (scheinbar) kein Internetzugriff mehr
    Von 417306339 im Forum Avast 7.x
    Antworten: 16
    Letzter Beitrag: 30.09.12, 22:28
  3. Antworten: 3
    Letzter Beitrag: 06.07.12, 13:24
  4. Antworten: 8
    Letzter Beitrag: 23.02.12, 23:13
  5. Geschlossen Windows XP bootet nicht mehr nach Avast Installation.
    Von AlbMin im Forum Avast 6.x
    Antworten: 13
    Letzter Beitrag: 02.11.11, 20:36

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •