Danke Danke:  0
Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 51

Thema: Avast 5 Symbol in Task-Leiste / Systray fehlt

  1. #1
    Neuzugang
    Registriert seit
    Jul 2010
    Beiträge
    16
    Danke / Gefällt mir

    [Geschlossen] Avast 5 Symbol in Task-Leiste / Systray fehlt

    Hallo zusammen,

    eventuell kann mir jemand helfen.

    Ich habe Avast 4.8 auf Avast 5 Free Antivirus auf meinem Windows XP-System SP3 aktualisiert.
    Installation hat geklappt, es wurde alles vom Avast 4.8 übernommen, funktioniert eigentlich.
    Aber das Avast Symbol in der Taskleiste bzw. Systray fehlt. Vorher war es immer ein blaues drehendes a, jetzt ist da aber gar nichts mehr.

    Ich habe also Avast nochmals deinstalliert und frisch installiert. Alles frisch eingestellt und Lizensschlüssel eingetragen. Es funktioniert alles, bis auf das Symbol. Es fehlt immer noch!

    Ich bin nun ziemlich ratlos. Unter Einstellungen ist ein Häkchen bei "avast Symbol in Taskleiste". Aber es erscheint nichts. Abschalten und Neustart, anschalten und Neustart, hat nicht geholfen.

    Ich komme in Avast somit nur über Programme --> Avast Free Antivirus --> Avast ...
    Der Echtzeitschutz scheint zu laufen.
    Aber es fehlt das Symbol, das mir zeigt, dass Avast präsent ist, arbeitet und einens chnellen Zugang zu Avast selbst bietet.

    Kann mir jemand helfen?

    Danke im Voraus!

    Grüße,
    Andreas

  2. #2
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Hallo und Willkommen!
    Ich würde dir vorschlagen Avast nochmals zu deinstallieren.
    Siehe hier: viewtopic.php?f=20&t=941#p3364
    http://www2.avast.de/produkte/freewa...l-utility.html
    Mit dem Tool nach Avast 4.xx und Avast 5 suchen lassen und löschen.
    Danach den Ccleaner (cleaner, registry)anwenden und Einträge löschen.
    Anschließend eine Neuinstallation ausführen.
    Downloadlink für avast: http://www2.avast.de/produkte/freewa...antivirus.html

    Gruß TerraX

  3. #3
    Power Mitglied
    Registriert seit
    Nov 2008
    Ort
    Bremen
    Beiträge
    3.853
    Danke / Gefällt mir

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Hallo

    Ich würde mal in den Einstellungen der Taskleiste schauen, ob das Tray-Icon vielleicht nur unterdrückt wird.
    Unter Windows 7 ist es so, das standardmäßig nur bei Bedarf eine Benachrichtigung eingeblendet wird, um das Icon dauerhaft in die Taskleiste zu setzen, muß man dann für das Icon die Einstellung anpassen, das auch das Icon angezeigt wird.
    Ich habe WindowsXP grad nicht auf dem Schirm, aber vielleicht kann die Frage, ob es so was unter XP auch gibt, ja ein XP-User beantworten.

  4. #4
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Hallo,
    Zitat Zitat von Auggie
    Ich habe WindowsXP grad nicht auf dem Schirm, aber vielleicht kann die Frage, ob es so was unter XP auch gibt, ja ein XP-User beantworten.
    Hier die Vorgehensweise: Rechtsclick Taskleiste, Eigenschaften, Anpassen.
    Hier mal nachschauen ob das Avastsymbol bei "Aktuelle Objekte" auftaucht.

  5. #5
    Neuzugang
    Registriert seit
    Jul 2010
    Beiträge
    16
    Danke / Gefällt mir

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Hallo zusammen und Danke erst mal für die rege Hilfe!

    @ TerraX: Ich habe exakt Deine Schritte befolgt. Deinstallation mit dem Tool, Neustart, Ccleaner, Neustart, Neuinstallation.
    Leider alles beim alten --> kein Avast Symbol vorhanden.

    Ich weiß immer noch nicht, ob Avast "anwesend" ist und überwacht. Einzige Rückmeldung ist das "Avast MS outlook plugin", das sich kurz zeigt, wenn ich Outlook starte.

    Für die Geschichte mit der Taskleiste:
    ich habe meine Symbole nie "Inaktive Symbole Ausblenden". habe aber Versuchsweise dies mal gemacht und unter anpassen nachgeschaut. Da ist ein blaues Avast Symbol (ist das beim neuen noch immer blau wie bei V4.8?). Dies habe ich auf "Immer einblenden" gesetzt. Getan hat sich nichts.
    --> "Inaktive Symbole ausblenden" ist wieder deaktiviert

    --> Problem mit dem fehlenden a leider immer noch vorhanden :-((

    Bin etwas demotiviert. Sitze nun seit 2,5 Stunden (ungelogen) am PC nur wegen der korrekten Avast-Installation.

    Hat noch jemand Rat, ich bin dankbar für jede Hilfe.

    Übrigens danke für die Willkommensgrüße im Forum!

    Grüße,
    Andreas

  6. #6
    Power Mitglied
    Registriert seit
    Feb 2010
    Ort
    Baden-Württemberg
    Beiträge
    3.385
    Danke / Gefällt mir

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Hallo,
    Zitat Zitat von loneman
    Da ist ein blaues Avast Symbol (ist das beim neuen noch immer blau wie bei V4.8?).
    Nein, ist bei Avast!5 orange mir einem weißem a.
    Steh jetzt momentan auch auf dem Schlauch.
    Schau doch mal bitte in Avastoberfläche ob du zumindest geschützt bist.
    Ist zwar nicht das Thema, aber ist Avast!5 im Autostart? Kannst du im Ccleaner unter Extras, Autostart nachschauen, da müßte dann ein Eintrag von Avast!5 auftauchen.
    Zitat Zitat von loneman
    @ TerraX: Ich habe exakt Deine Schritte befolgt. Deinstallation mit dem Tool, Neustart, Ccleaner, Neustart, Neuinstallation.Leider alles beim alten --> kein Avast Symbol vorhanden.
    Hast du das uninstalltool für beide Versionen eingesetzt?
    Ansonsten weiß ich auch nicht weiter, sorry.

  7. #7
    uweli1967
    Gast

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Andreas du bist leider ne harte Nuss :mrgreen: aber wir helfen dir :mrgreen: Fakt ist: bei dir bleibt noch etwas von der 4.8 Installation übrig und das muss wech :mrgreen: Also nochmal: Das Avast Uninstall Toll ausführen für Avast 4.8 und Avast 5 und dabei nicht vergessen den Selbstschutz von Avast zu deaktivieren. Anschliessend den PC rebooten und den CCleaner mit den reinigern Cleaner und Registry ausführen. So weit waren wir schon, aber wiederhole das genauso nochmal :wink: Nächster Schritt: Du gehst bitte zu C/Programme und löscht da den Ordner Alwil falls vorhanden und das gleiche bei C/Programme/Gemeinsame Dateien, anschliessend gehe zu C/Dokumente und Einstellungen/All Users/Anwendungstaten(dazu muss in Systemsteuerung/Ordneroptionen/Ansicht die Option markiert sein Alle Dateien und Ordner anzeigen)und löscht da den Ordner Alwil falls vorhanden. Optional kannst du noch zu C/Windows/Prefetch gehen und die darin befindlichen Dateien gehen, alle markieren und löschen. So und nun bitte avast 5 neu installieren :wink:

  8. #8
    Neuzugang
    Registriert seit
    Jul 2010
    Beiträge
    16
    Danke / Gefällt mir

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Hallo Leute,

    in meinem Tatendrang habe ich bisher weiter experimentiert.
    Habe momentan wieder die 4.8 Version installiert, die funktioniert auch wie bisher gewohnt und gehabt.

    @uweli1967:
    Von Avast war alles weg, bevor ich nach dem 3. und letzten Versuch nochmal die 5er Version installierte.
    Soll heißen: mit dem Avast Uninstall Tool alles runter gemacht. CCleaner benutzt. Aus dem Ordner C:Programme alles über Avast /Alwil gelöscht und unter den Anwendungsdaten ebenso. Da habe ich quasi Deine Gedanken schon gehört bevor Du sie nieder geschrieben hast :-)

    Was für mich noch zu tun wäre: Alle Dateien im Prefetch löchen.

    Jetzt mache ich folgendes. Ein Image vom PC mit funktionierendem Avast 4.8. Nicht das mir es jetzt noch was verhaut.

    Dann nochmal alles nach genauen Schilderung von Dir. Funktioniert das sind wir alle glücklich :-) Insbesondere ich.
    Wenn nicht.... --> Wer hat einen Nussknacker für mich harte Nuss?

    Danke weiterhin für das Feedback.
    Ich gehe dann mal sichern, deinstallieren, cleanen, installieren usw.

    Gruß von Andreas, der seit 3,5 Stunden an Avast herumspielt und gaga wird...

  9. #9
    uweli1967
    Gast

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    Wer hat einen Nussknacker für mich harte Nuss?
    Wenns weiter nichts ist :mrgreen: bitteschön: http://suche.freenet.de/bilder/?query=Nussknacker :mrgreen:
    Solange noch ein blaues Avast-Symbol auftauchte, wurde die Version 4.8 nicht sauber entfernt, deswegen die Empfehlung alles so zu wiederholen wie ich es schrieb.

  10. #10
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir

    Re: Avast 5 Symbol in Task-Leiste / Systray fehlt

    wurde von den Vorrednern bereits angesprochen..

    Aus deinen Postings konnte ich nicht erkennen, ob du es so gemacht hast...
    mit dem Uninstalltool BEIDE Versionen entfernen
    also...:
    4.8 entfernen.... [color=#BF0000]Neustart[/color]
    5.xx entfernen... [color=#BF0000]Neustart[/color]
    dann erst ccleaner und Neuinstallation

    Das muss gehen..
    Sollte es immer noch Probleme geben, das Ganze im abgesicherten Modus machen

Ähnliche Themen

  1. Geschlossen Avast Icon fehlt
    Von Lars im Forum Avast Mobile Apps
    Antworten: 3
    Letzter Beitrag: 17.09.14, 17:32
  2. Gelöst avast! Mobile Security Icon verschwindet aus der Leiste
    Von Tralien im Forum Avast Mobile Apps
    Antworten: 6
    Letzter Beitrag: 18.04.12, 08:42
  3. Gelöst Falscher avast! Systray-Icon-Ballon-Tipp
    Von caracas im Forum Avast 6.x
    Antworten: 7
    Letzter Beitrag: 10.02.12, 08:21
  4. Gelöst Unbekanntes Symbol in der Leiste der Popup Meldungen
    Von Top Secret im Forum Avast 6.x
    Antworten: 3
    Letzter Beitrag: 05.01.12, 16:13
  5. Antworten: 11
    Letzter Beitrag: 20.09.11, 19:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •