Danke Danke:  0
Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 39 von 39

Thema: Alte VPS-Version lässt sich nicht aktualisieren

  1. #31
    Power Mitglied
    Registriert seit
    Feb 2006
    Ort
    Berlin
    Beiträge
    2.791
    Danke / Gefällt mir

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Zitat Zitat von uweli1967
    Wenn das nicht hilft, meinte der bekannte User könne man eine repaturinstallation mit der XP CD versuchen.
    Stimmt, wenn das System sauber ist, wäre das natürlich die beste Lösung.... ops:
    Aber, dran denken... je nach Stand der Installations-CD müssen die Service-Packs und alle Updates von Windows wieder rauf. Da können bei einem älteren Rechner auch zwei Stunden drauf gehen.

  2. #32
    gerd88
    Gast

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Wenn uwelis Tipp nicht hilft, dann würde ich solang Avast 4/5 nicht laufen nicht ins Internet. Oder für die Zeit bis das System bzw. das Programm deines Vater ok ist, für eine gewisse Zeit eine Alternative suchen-nur solang bis das System neu installiert ist-was vorrangig ist!!!!!

  3. #33
    uweli1967
    Gast

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Vielleicht klappt es ja auch mit Avast 4.8 nochmals installieren und dann im Abgesicherten Modus deinstallieren mit Uninstall-Tool? Wäre zumindest der erstere Schritt den Verhueterli probieren kann.

  4. #34
    Neuzugang
    Registriert seit
    Jun 2010
    Beiträge
    13
    Danke / Gefällt mir

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Danke für die Antworten. Und danke an den anonymen User

    Den Tipp des Users werde ich gleich mal ausprobieren.

    Ansonsten..ich war jetzt schon das ein oder andere mal gezwungenermaßen ohne avast! im Internet (auf Problemsuche), auf Dauer werde ich das aber natürlich nicht so lassen. Ich denke, dann werde ich für die Übergangszeit eine Alternative suchen. Weiß da wer was, was nicht völliger Mist ist? Ich kenne kostenlose eigentlich nur noch Antivir, aber davon hört man ja nur selten was gutes.. (wie gesagt, geht nur um die Übergangszeit).

  5. #35
    uweli1967
    Gast

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Verhueterli, mach erstmal das was ich dir empfahl mit Avast 4.8 und Abgesicherter Modus, danach sehen wir weiter. Denk auch daran danach nochmals den CCleaner einzusetzen und Temp und Prefetch Ordner in Windows zu leeren(deren Inhalt).

  6. #36
    Neuzugang
    Registriert seit
    Jun 2010
    Beiträge
    13
    Danke / Gefällt mir

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    So, also ich wollte das jetzt gerade versuchen.

    Ich habe also Avast 4.8 installiert, hab jedoch vergessen, dass Avast 5 noch installiert war (wenn auch nicht funktionstüchtig). Wie auch immer, ich hab dann erstmal Avast 5 im Abgesicherten Modus mit dem Uninstall Tool deinstalliert. Und siehe da, als ich neugestartet habe, ging bei Avast 4.8 das Update auf die neuste Virendatenbank-Version. Nach einem Update der Komponenten über "Systemsteuerung -> Software" und einem weiteren Neustart läuft Avast 4.8 jetzt einwandfrei.

    Ich glaub fast, ich belass das jetzt erstmal dabei. Windows neu aufsetzen scheint bei dem PC (siehe Systemwiederherstellung, Dienste, etc.) ja eh nötig. Daher lasse ich jetzt Avast 4.8 drauf bis ich mal das Neuaufsetzen angehen kann.

    Vielen, vielen Dank (auch im Namen meines Vaters) an euch für eure Hilfe!

  7. #37
    uweli1967
    Gast

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Na siehste Verhueterli :wink: , Avast 4.8 ist auch okay, hautsache es läuft und es ist eigentlich genauso gut wie Avast 5.

    (siehe Systemwiederherstellung, Dienste, etc.)
    Hier könntet ihr aber auch eine Reparaturinstalltion von XP vornehmen, da geht vom jetzigen System nichts verloren aber verbogenes kann ersetzt und korrigiert werden.

    PS und OT: Gruß an "Meistro Kottan" für den Tipp :wink: :mrgreen:

  8. #38
    gerd88
    Gast

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Hauptsache es klappt!! Gratuliere!!

    Nur jetzt nicht noch weiter ob Pro oder Home. Reicht doch das es nun geht!

  9. #39
    Merlin
    Gast

    Re: Alte VPS-Version lässt sich nicht aktualisieren

    Hallo,

    bei dem ganzen Durcheinander sollte das System wirklich einfach sauber neu aufgesetzt und danach direkt avast! 5 aufgespielt werden. Vorübergehend wird es natürlich auch so weiterlaufen und die 4.8 wird ja auch noch eine Weile gepflegt, Ziel sollte es allerdings sein auf die neue 5er Version umzusteigen, wenn es dazu dann Fragen gibt kannst du dich ja auch gerne wieder hier melden, dann sehen wir uns im avast! 5 Forum wieder :-) Ich schliesse jetzt als "Gelöst".

Ähnliche Themen

  1. Gelöst Avast Anti-Theft lässt sich nicht aktualisieren
    Von ontaro im Forum Avast Mobile Apps
    Antworten: 3
    Letzter Beitrag: 14.05.13, 21:02
  2. Antworten: 3
    Letzter Beitrag: 16.04.13, 18:54
  3. Gelöst Alte avast! Version kann nicht installiert werden
    Von adegwws im Forum Avast 7.x
    Antworten: 9
    Letzter Beitrag: 30.12.12, 13:19
  4. Antworten: 2
    Letzter Beitrag: 25.06.11, 14:23
  5. Geschlossen Avast lässt sich nicht aktualisieren-Paket beschädigt
    Von Lalle im Forum Avast 5.x
    Antworten: 8
    Letzter Beitrag: 18.03.10, 18:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •