Danke Danke:  0
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 46

Thema: Internet geht nicht bei aktiviertem Web-Schutz

  1. #1
    Neuzugang
    Registriert seit
    May 2010
    Beiträge
    2
    Danke / Gefällt mir

    [Gelöst] Internet geht nicht bei aktiviertem Web-Schutz

    Moin!

    Ich habe ein änliches bis gleiches Problem wie sissili. Seit dem durch einen Systemstart die Version 5.0545 aktiv wurde blockiert Avast anscheinend die meisten Internetinhalte - nur ICQ, Skype und mein Radio Stream werden durchgelassen. Um auf Webseiten zugreifen zu können muss ich den Avast Schutz deaktivieren. :roll:
    Der letzte Neustart hat leider keine Besserung mit sich gebracht.

    Wenn noch jemand eine Erklärung oder Lösung liefern kann, würde ich mich freuen.

    Vista B SP2
    alles andere sollte auf aktuellem Stand sein (Opera, Firefox, ICQ, Skype etc.)

  2. #2
    Merlin
    Gast

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    Hallo,

    dafür kann es mehrere Gründe geben. Wenn nach einem Neustart die Verbindungen immer noch blockiert werden, kann zum Beispiel eine andere Sicherheitssoftware oder ein schief gelaufenes Update dafür verantwortlich sein. Eine andere Sicherheitssoftware könnte bspw. avast! jetzt als neues Programm erkennen und dieses erstmal per Standardeinstellung blocken, da müsste man dann mal gucken, was sich sonst noch für Programme auf dem Rechner befinden (zum Beispiel mit einem HiJackThis Log). Ein fehlgeschlagenes Update hingegen sollte sich mit einer Neuinstallation von avast! mit dem Uninstall Tool entfernen lassen. Wenn beides nicht läuft, bleibt noch die Möglichkeit bis zum nächsten Programmupdate den Web-Schutz zu deaktvieren. Das sollte aber erst gemacht werden, wenn sich rausstellt, dass es sich bspw um einen Bug handelt oder das Problem sich gar nicht beseitigen lässt.

  3. #3
    Neuzugang
    Registriert seit
    May 2010
    Beiträge
    3
    Danke / Gefällt mir

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    ich hab' genau das selbe Problem.
    nur Win XP / SP2, WindowsFirewall ist deaktiviert.
    Erst wenn der Webschutz deaktiviert ist, kann ich surfen.
    Filezilla, Outlookexpress, Skype, VPN,... funktioniert aber (mit aktivem Webschutz)

  4. #4
    uweli1967
    Gast

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    @ y.o.r.k
    Zu allererst gehört SP3 auf Windows XP, da dürfte es keine Diskussionen geben. Du schreibst dass die Windows-Firewall deaktiviert ist, nimmst du stattdessen eine andere Desktop-Firewall? Wenn nein, eine Firewall sollte auf einem Windows-Rechner genauso Pflicht sein wie ein AV. Zu Avast: Deinstalliere es und mach erstmal das SP3 drauf und nimm für die Deinstallation von Avast das Avast Uninstall-Tool und installiere bitte Avast mit den Standardeinstellungen nachdem du SP3 aufgespielt hast, dann sehen wir weiter.

  5. #5
    Merlin
    Gast

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    Hallo,

    auch hier: Wenn eine Neuinstallation von avast! mit dem Uninstall Tool nicht hilft, dann bitte einen HiJackThis Log hier posten, damit wir uns ein genaueres Bild machen können, woran sich avast! oder eine andere Software stört.

  6. #6
    uweli1967
    Gast

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    Richtig support und das SP3 für XP ist Pflicht
    http://www.microsoft.com/downloads/deta ... layLang=de

  7. #7
    Merlin
    Gast

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    Hallo,

    vollkommen richtig. Wenn wir hier helfen, sollte die Voraussetzung dafür ein aktuelles System sein. Ich hatte kurz nach dir gepostet, daher habe ich deine Anwort noch nicht wahrgenommen. Das mit dem SP2 habe ich aber auch ehrlich gesagt überlesen.

  8. #8
    Neuzugang
    Registriert seit
    May 2010
    Beiträge
    3
    Danke / Gefällt mir

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    Besten Dank erstmal
    normalerweise ist die Firewall aktiv, die hatte ich zum Test inaktiv geschalten um die als Ursache auszuschließen.
    Ich werd' mal SP3 installieren und avast de- und installieren

  9. #9
    uweli1967
    Gast

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    Ist schon okay support, das passiert schon einmal mit dem überschneiden :wink: Bin aber absolut deiner Meinung: Das Betriebssystem und die verwendete Software auf den PC sollte schon aktuell sein, dann fällt uns auch das helfen leichter.
    Code:
    normalerweise ist die Firewall aktiv, die hatte ich zum Test inaktiv geschalten um die als Ursache auszuschließen.
    Ich werd' mal SP3 installieren und avast de- und installieren
    Das hört sich schon ganz vernünftig an und nehme für die Deinstallation von Avast bitte das Avast Uninstall-Tool. Darf es eine Alternative zur XP-Firewall bei dir geben, empfehle ich dir die kostenlose PC-Tools Firewall aber das Wichtigste ist erstmal das SP3.

  10. #10
    Merlin
    Gast

    Re: Internet geht nicht bei aktiviertem Web-Schutz

    Hallo,

    noch ein kleiner Nachtrag: Wenn du SP3 installiert hast, führe bitte auch nochmal eine manuelle Prüfung auf Update über http://update.microsoft.com aus oder stelle idealerweise das Betriebssystem auf die automatische Prüfung auf Update um. Der Web-Schutz von avast! hat eine Art Proxy Funktionalität, d.h. er fängt den Webverkehr ab, prüft diesen und reicht ihn dann an den Browser weiter. Wenn avast! in der Firewall geblockt ist, funktioniert das natürlich nicht und der reine Browsertraffic funktioniert nicht. Das ist immer gut daran festzumachen, dass andere Programme, die mit anderen Ports arbeiten, laufen.

Ähnliche Themen

  1. Gelöst eMail Schutz geht nicht mehr
    Von Schmiegel im Forum Avast Security für Mac
    Antworten: 5
    Letzter Beitrag: 23.05.13, 21:09
  2. Geschlossen Warum geht der Avast-Webschutz nicht im Internet Explorer
    Von Avast-User23 im Forum Avast 8.x
    Antworten: 6
    Letzter Beitrag: 20.03.13, 12:24
  3. Gelöst Dateisystem-Schutz geht nicht
    Von fishb0t im Forum Avast Security für Mac
    Antworten: 7
    Letzter Beitrag: 31.05.12, 08:16
  4. Antworten: 20
    Letzter Beitrag: 28.05.11, 14:54
  5. Geschlossen Webschutz auschalten damit Internet geht
    Von knallfrosch11 im Forum Avast 4.x
    Antworten: 6
    Letzter Beitrag: 27.07.08, 19:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •